




















<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->
<head>
<base href="https://www.sent-trib.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="I&rsquo;ve waited tables, delivered pizzas, unloaded semi-trucks, and spent over a decade in small-town retail. I&rsquo;ve written for daily newspapers, I&rsquo;ve been a boat crewman, I&rsquo;ve stood radio watch, I&rsquo;ve shot weddings and senior pictures." />
<meta name="keywords" content="furniture,table,tim malone,great teacher,deb kendall,united states,teacher,retail,drama director,myles,the hunt for red october,otsego junior high school,language arts teacher,st. john&rsquo;s jesuit high school,opinion,editorials" />
<meta name="news_keywords" content="furniture,table,tim malone,great teacher,deb kendall,united states,teacher,retail,drama director,myles,the hunt for red october,otsego junior high school,language arts teacher,st. john&rsquo;s jesuit high school,opinion,editorials" />
<meta property="fb:app_id" content="302203280254" />
<meta property="og:title" content="Teaching is a job unlike any other" />
<meta property="og:site_name" content="Sentinel-Tribune" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/d/2b/d2b4c4de-bad0-11e8-a53b-97066c42f1be/5ba037d222984.image.jpg?resize=420%2C630" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="630" />
<meta property="og:url" content="https://www.sent-trib.com/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html" />
<meta property="og:description" content="I&rsquo;ve waited tables, delivered pizzas, unloaded semi-trucks, and spent over a decade in small-town retail. I&rsquo;ve written for daily newspapers, I&rsquo;ve been a boat crewman, I&rsquo;ve stood radio watch, I&rsquo;ve shot weddings and senior pictures." />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@sentineltribune" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434552378"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513863270"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_advertising/resources/styles/ads_demo.min.css?_dc=1513863270"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1549550526"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.mega.css?_dc=1549550526"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.header-top.css?_dc=1549550526"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1575972413"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417742370"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1568800198"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_sliders/resources/styles/sliders.min.css?_dc=1516376456"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_commenting/resources/styles/commenting.css?_dc=1484741592"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1549550526"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1527801660"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":258},"google":{"ua":"UA-16419252-57"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5520,6046,3839", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434552377"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434552378"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434552405"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1575972413"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513863270"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513863270"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513863281"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.hoverintent.min.js?_dc=1513863281"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.mega.js?_dc=1549550526"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/tncms-ad-limits.js?_dc=1578503139"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513863281"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1549550526"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.frame.js?_dc=1513863281"></script>
<!-- Domain: www.sent-trib.com,
     BLOX CMS version: 1.46.2,
     BLOX Template version: 1.93.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 12:25:46 pm  --><title>Teaching is a job unlike any other - Sentinel-Tribune: Opinion</title>
            <link rel="canonical" href="https://www.sent-trib.com/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script><script>
                            // store referer in DOM
                var doc_referer = document.referrer;
                if (doc_referer && window.sessionStorage){
                    sessionStorage.setItem("doc_referer", doc_referer) //store data using setItem()
                }
                // TNNoMobile param check
                var sUrlParams = window.location.href.match(/\?.*/)
                if(sUrlParams){
                    sUrlParams = sUrlParams.toString().toLowerCase();
                    if (sUrlParams.indexOf("tnnomobile") !== -1){
                        // Create no mobile cookie
                        $.cookie("NoAdvMobile", 1, {path: '/'});
                    }
                }
                // Loop protection
                var redirectState = $.cookie("blox-mobile-redirect");
                if (redirectState == null){
                    var agent = navigator.userAgent.toLowerCase();
                    // if userAgent matches
                    if (!!(agent.match(/(iPad|Android|SCH-I800|xoom|kindle|silk)/i))){
                        // assign cookies
                        var noMobile = null;
                        noMobile = $.cookie('NoAdvMobile');
                        if (noMobile == null){
                            var date = new Date();
                            var seconds = 1;
                            date.setTime(date.getTime() + (seconds * 1000));
                            $.cookie("blox-mobile-redirect", 1, { path: '/', expires: date});
                        
                                window.location = '/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html?mode=jqm';
                        
                        }
                    }
                } // end redirect cookie check
                else{
                    $.cookie("blox-mobile-redirect", null, { path: '/', expires: -10});
                }
            </script>

<script type="text/javascript">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</script>

<!--[if lt IE 9]>
                <link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE.css">
            <![endif]-->
            <!--[if IE 7]>
                <link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE7.css">
                <script type="text/javascript">
                    $(function() {
                        $(document).ready(function() {                                                        
                            $("ul.navigation.mega .mega-nav-container.unmega, ul.navigation.mega .mega-nav-container.onemega").each(function(){
                                var invertMargin = $(this).parent().width();
                                invertMargin = -9 - invertMargin;
                                invertMargin = invertMargin + "px !important";
                                $(this).attr("style", "margin-left:" + invertMargin);
                            });
                                    
                            $("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
                                $(this).attr('src', $(this).data('original'));                                      
                                $(this).removeClass('blox-img-loader');                                     
                            });
                        });
                    });   
                </script>
            <![endif]-->
        <script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1575972413" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/global/resources/styles/ie.css?_dc=1406822582" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1575972413" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1406822582" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="Sentinel-Tribune Search" href="http://www.sent-trib.com/search/opensearch/generic.xml" /><!-- 400 --><!-- 400 --><!-- 600 --><!-- 600 -->
    <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'>
<!-- 400 --><!-- 400 --><!-- 700 --><!-- 700 -->
    <link href='https://fonts.googleapis.com/css?family=Vollkorn:400,700' rel='stylesheet' type='text/css'>
<!-- 400 --><!-- 400 --><!-- 600 --><!-- 600 -->
    <link href='https://fonts.googleapis.com/css?family=Oswald:400,600' rel='stylesheet' type='text/css'>
<script type='text/javascript'>
$(document).ready(function(){
    $('a').each(function(){
        this.href = this.href.replace('#user-comment-area', '#facebook-comments');
    });
});
</script>
<meta property="fb:admins" content="302203280254"/>
<meta name="google-site-verification" content="gYpbFiEWT1Usl7zPdWxUyojxyEpdjjkj9yufpQAmupc" /><script type='text/javascript'>
$(document).ready(function(){
    $('.app-classifieds #blox-index > div.heading.heading-class.detail > span.button.submit > a').attr("href","https://classadz.vdata.com/BowlingGreenSentinelTribune/Advertising/Advertiser");
});
</script></head><body style="background-color: #E2E2E2;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sent-trib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=258&tncms.google.ua=UA-16419252-57" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-true theme-none ui-theme-default grid-300_4-4-4 blox-flag- blox-asset opinion  opinion teaching-is-a-job-unlike-any-other article_526678f6-321e-11ea-b326-7761d2b2e372-html  sic- ">


    <div id="header-top" class="outside_header">
            <div id="header-top-left" class="header-top-left">
                <div id="tncms-region-nav-header_top_left" class="tncms-region-nav">
    <ul id="" class="header-top-navigation">
    

        <li class="nav-header_top_left-left-about-us">
            
                <a href="/site/about.html">About Us</a>
            
        </li>
    

        <li class="nav-header_top_left-left-contact-us">
            
                <a href="/site/contact.html">Contact Us</a>
            
        </li>
    

        <li class="nav-header_top_left-left-subscribe">
            
                <a href="/site/services">Subscribe</a>
            
        </li>
    

        <li class="nav-header_top_left-left-e-edition">
            
                <a href="/eedition">e-Edition</a>
            
        </li>
    

        <li class="nav-header_top_left-left-advertise-events">
            
                <a href="/site/advertise.html">Advertise & Events</a>
            
        </li>
    

        <li class="nav-header_top_left-left-tickets">
            
                <a href="javascript:void(window.open('https://ticketwizard.events/'));">Tickets</a>
            
        </li>
    
    </ul>
</div></div>
            <div id="header-top-right" class="header-top-right">
                
    <ul id="" class="header-top-right login">
        <li>
        

<div id="blox-user-panel" class="minimal blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dd id="uUser" class="uUser">
            Welcome! 
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.sent-trib.com/users/login/?referer_url=/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.sent-trib.com/users/signup/?referer_url=/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.sent-trib.com/users/login/?referer_url=/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.sent-trib.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.sent-trib.com/users/signup/?referer_url=/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.sent-trib.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.sent-trib.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.sent-trib.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
        </li>
    </ul>
</div>
            <div class="clear"></div>
    </div>
        <div class="clear"></div>

<div id="blox-wrapper" class="blox-transparency container_12">
    
    <div id="blox-header" class="blox-transparency">
        
        <div id="leaderboard-top">
    
    <div id="tncms-region-ads-leaderboard-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/leaderboard-top/leaderboard-top1.js?_dc=1578494261"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    <div id="tncms-region-ads-tile-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/tile-top/tile-top1.js?_dc=1578066896"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    
     <div class="clear"></div>
</div>
        <h2 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">Teaching is a job unlike any other - Sentinel-Tribune: Opinion</a></h2>

        <div id="weather-sponsor">
    
    <div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"></div>
    
</div>
        <div class="top-right-one">
            <div id="tncms-region-top-right-one" class="tncms-region "><div id="tncms-block-936310" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/2.png?_dc=1435693646" alt="Cloudy" />
        <!--<span class="weather-icon w2"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >26&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Cloudy</a></div>
</div></div></div></div>
        <div class="top-right-two">
            <div id="tncms-region-top-right-two" class="tncms-region "><div id="tncms-block-936340" class="tncms-block">



<div id="blox-search-block-1" class="blox-search-block">
    
    
    <form id="blox-search-form-1" action="/search" method="get">
        <div>
            <input type="hidden" name="t" value="article" />
            <input type="hidden" name="nsa" value="eedition">
            <input class="search-bar" type="text" name="q" value=""  placeholder="Search this site..." />
            
            <input class="search-submit" type="submit"  value="Go" />
        </div>
    </form>
</div></div></div></div>
    </div>
    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">Sentinel-Tribune</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 mega    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
        <ul id="main_nav" class="navigation main nav-depth-1 mega hover single_bar normal  arrows  ">
        
            <li  class="nav-main-item-home nav-left    ">
                    <a href="/">Home</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-e-edition ">
                                
                                    <a href="/eedition">e-Edition</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-e-newsletter ">
                                
                                    <a href="javascript:void(window.open('http://eepurl.com/fvMjA'));">e-Newsletter</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-calendar ">
                                
                                    <a href="/calendar/">Calendar</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-special-sections ">
                                
                                    <a href="/special_sections">Special Sections</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-about-us ">
                                
                                    <a href="/site/about.html">About Us</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-contact-us ">
                                
                                    <a href="/site/contact.html">Contact Us</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-advertise-events ">
                                
                                    <a href="/site/advertise.html">Advertise & Events</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-subscription-services ">
                                
                                    <a href="/site/services">Subscription Services</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-submission-forms ">
                                
                                    <a href="/site/forms">Submission Forms</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-site-index ">
                                
                                    <a href="/site/site_index">Site Index</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-home-left" class="grid_5 nav-content-left home  omega ">

                                <div id="mega-nav-home-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-home-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-home-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-home-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-home-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-home-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-home-right" class="grid_5 nav-content-right home omega">
                                
                                <div id="mega-nav-home-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-home-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-home-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-home-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-home-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-home-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-news nav-left    ">
                    <a href="/news">News</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-front-page ">
                                
                                    <a href="/news/front_page">Front Page</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-local ">
                                
                                    <a href="/news/local">Local</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-state ">
                                
                                    <a href="/news/state">State</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-nation ">
                                
                                    <a href="/news/nation">Nation</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-world ">
                                
                                    <a href="/news/world/">World</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-business ">
                                
                                    <a href="/news/business/">Business</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-blotter ">
                                
                                    <a href="/news/blotter">Blotter</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-calendar ">
                                
                                    <a href="/calendar/">Calendar</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-local-weather ">
                                
                                    <a href="/weather/">Local Weather</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-online-features ">
                                
                                    <a href="/online_features">Online Features</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-real-estate ">
                                
                                    <a href="/news/real_estate/">Real Estate</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-news-left" class="grid_5 nav-content-left news  omega ">

                                <div id="mega-nav-news-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-news-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-news-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-news-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-news-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-news-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-news-right" class="grid_5 nav-content-right news omega">
                                
                                <div id="mega-nav-news-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-news-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-news-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-news-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-news-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-news-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-sports nav-left    ">
                    <a href="/sports">Sports</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-high-school-sports ">
                                
                                    <a href="/sports/high_school_sports/">High School Sports</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-bgsu-sports ">
                                
                                    <a href="/sports/bgsu_sports/">BGSU Sports</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-ap-sports ">
                                
                                    <a href="/sports/ap_sports">AP Sports</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-sports-stats ">
                                
                                    <a href="/sports/wc_sports_zone/">Sports Stats</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-sports-left" class="grid_5 nav-content-left sports  omega ">

                                <div id="mega-nav-sports-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-sports-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-sports-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-sports-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-sports-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-sports-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-sports-right" class="grid_5 nav-content-right sports omega">
                                
                                <div id="mega-nav-sports-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-sports-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-sports-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-sports-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-sports-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-sports-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-obituaries nav-left    ">
                    <a href="/obituaries/">Obituaries</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-obituary-submission-form ">
                                
                                    <a href="/site/forms/announcements/obituary">Obituary Submission Form</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-obituaries-left" class="grid_5 nav-content-left obituaries  omega ">

                                <div id="mega-nav-obituaries-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-obituaries-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-obituaries-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-obituaries-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-obituaries-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-obituaries-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-obituaries-right" class="grid_5 nav-content-right obituaries omega">
                                
                                <div id="mega-nav-obituaries-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-obituaries-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-obituaries-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-obituaries-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-obituaries-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-obituaries-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-community nav-left    ">
                    <a href="/community/">Community</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-calendar ">
                                
                                    <a href="/calendar/">Calendar</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-cooks-corner ">
                                
                                    <a href="/community/cooks/">Cook's Corner</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-education ">
                                
                                    <a href="/community/education">Education</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-farm ">
                                
                                    <a href="/community/farm/">Farm</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-garden ">
                                
                                    <a href="/community/garden/">Garden</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-kids-scoop ">
                                
                                    <a href="/kids_scoop/">Kids Scoop</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-milestones ">
                                
                                    <a href="/community/milestones/">Milestones</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-nie ">
                                
                                    <a href="/news/nie">Newspapers in Education</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-religion ">
                                
                                    <a href="/community/religion">Religion</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-seniors ">
                                
                                    <a href="/community/senior/">Seniors</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-submission-forms ">
                                
                                    <a href="/site/forms">Submission Forms</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-youth ">
                                
                                    <a href="/community/youth">Youth</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-tickets ">
                                
                                    <a href="javascript:void(window.open('https://ticketwizard.events/'));">Tickets</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-community-left" class="grid_5 nav-content-left community  omega ">

                                <div id="mega-nav-community-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-community-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-community-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-community-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-community-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-community-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-community-right" class="grid_5 nav-content-right community omega">
                                
                                <div id="mega-nav-community-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-community-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-community-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-community-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-community-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-community-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-ae nav-left    ">
                    <a href="/arts_and_entertainment/">A&E</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-local-ae ">
                                
                                    <a href="/arts_and_entertainment/local_a_e/">Local A&E</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-ap-ae ">
                                
                                    <a href="/arts_and_entertainment/ap_a_e/">AP A&E</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-reviews ">
                                
                                    <a href="/arts_and_entertainment/reviews">Reviews</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-black-swamp-arts-festival ">
                                
                                    <a href="/arts_and_entertainment/bsaf/">Black Swamp Arts Festival</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-tickets ">
                                
                                    <a href="javascript:void(window.open('https://ticketwizard.events/'));">Tickets</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-ae-left" class="grid_5 nav-content-left ae  omega ">

                                <div id="mega-nav-ae-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-ae-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-ae-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-ae-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-ae-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-ae-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-ae-right" class="grid_5 nav-content-right ae omega">
                                
                                <div id="mega-nav-ae-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-ae-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-ae-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-ae-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-ae-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-ae-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-opinion nav-left active current-section   ">
                    <a href="/opinion">Opinion</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-letters-to-the-editor ">
                                
                                    <a href="/opinion/letters">Letters to the Editor</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-editorials ">
                                
                                    <a href="/opinion/editorials">Editorials</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-announcements ">
                                
                                    <a href="/site/forms/announcements">Announcements</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-letter-to-the-editor-form ">
                                
                                    <a href="/site/forms/online_services/letter">Letter to the Editor Form</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-opinion-left" class="grid_5 nav-content-left opinion  omega ">

                                <div id="mega-nav-opinion-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-opinion-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-opinion-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-opinion-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-opinion-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-opinion-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-opinion-right" class="grid_5 nav-content-right opinion omega">
                                
                                <div id="mega-nav-opinion-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-opinion-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-opinion-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-opinion-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-opinion-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-opinion-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-multimedia nav-left    ">
                    <a href="/multimedia">Multimedia</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-photo-blogs ">
                                
                                    <a href="/multimedia/photo_blogs/">Photo Blogs</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-photo-galleries ">
                                
                                    <a href="/multimedia/photo_galleries/">Photo Galleries</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-photo-reprint-form ">
                                
                                    <a href="javascript:void(window.open('http://form.jotform.com/form/12544117673'));">Photo Reprint Form</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-videos ">
                                
                                    <a href="/multimedia/videos">Videos</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-know-your-town ">
                                
                                    <a href="/multimedia/know_your_town/">Know Your Town</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-the-morning-show ">
                                
                                    <a href="/the_morning_show/">The Morning Show</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-calendar ">
                                
                                    <a href="/calendar/">Calendar</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-multimedia-left" class="grid_5 nav-content-left multimedia  omega ">

                                <div id="mega-nav-multimedia-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-multimedia-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-multimedia-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-multimedia-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-multimedia-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-multimedia-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-multimedia-right" class="grid_5 nav-content-right multimedia omega">
                                
                                <div id="mega-nav-multimedia-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-multimedia-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-multimedia-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-multimedia-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-multimedia-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-multimedia-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-classifieds-marketplace nav-left    ">
                    <a href="javascript:void(window.open('https://bowlinggreen.onlineads.advpubtech.com/showads'));">Classifieds / MarketPlace</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-cars ">
                                
                                    <a href="javascript:void(window.open('https://bowlinggreen.onlineads.advpubtech.com/showads/section/Autos+for+Sale-10586'));">Cars</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-homes ">
                                
                                    <a href="javascript:void(window.open('https://bowlinggreen.onlineads.advpubtech.com/showads/section/Real+Estate+Sales-10598'));">Homes</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-jobs ">
                                
                                    <a href="javascript:void(window.open('http://www.jobmatchohio.com/'));">Jobs</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-garage-sales ">
                                
                                    <a href="javascript:void(window.open('http://www.wcgaragesales.com/'));">Garage Sales</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-place-your-ad ">
                                
                                    <a href="javascript:void(window.open('https://bowlinggreen.onlineads.advpubtech.com/placead'));">Place Your Ad</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-public-notices ">
                                
                                    <a href="javascript:void(window.open('https://bowlinggreen.onlineads.advpubtech.com/showads/section/Legals-10592'));">Public Notices</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-marketplace ">
                                
                                    <a href="javascript:void(window.open('https://bowlinggreen.onlineads.advpubtech.com/showads/business/businesslisting'));">Marketplace</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-classifieds-marketplace-left" class="grid_5 nav-content-left classifieds-marketplace  omega ">

                                <div id="mega-nav-classifieds-marketplace-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-classifieds-marketplace-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-classifieds-marketplace-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-classifieds-marketplace-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-classifieds-marketplace-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-classifieds-marketplace-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-classifieds-marketplace-right" class="grid_5 nav-content-right classifieds-marketplace omega">
                                
                                <div id="mega-nav-classifieds-marketplace-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-classifieds-marketplace-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-classifieds-marketplace-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-classifieds-marketplace-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-classifieds-marketplace-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-classifieds-marketplace-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> 
        </ul>
        
        
        
        
        
        

        <div class="clear"></div>
        
        
        
        
        
        
    
    <script type="text/javascript">
        

        

        

                
        
        
        
        
        
        
        
        

        
            $(".mega-nav-container").each(function() {

            
                var bLeftSideEmpty = "true";
                $(".nav-content-left .tncms-region", this).each(function() {
                    if($(this).html() != '') {
                        bLeftSideEmpty = "false";
                    }
                });
                if(bLeftSideEmpty == "true"){$(".nav-content-left", this).addClass("hide");}
                
                var bRightSideEmpty = "true";
                $(".nav-content-right .tncms-region", this).each(function() {
                    if($(this).html() != '') {
                        bRightSideEmpty = "false";
                    }
                });
                if(bRightSideEmpty == "true"){$(".nav-content-right", this).addClass("hide");}
                if(bLeftSideEmpty == "true" && bRightSideEmpty == "true") {
                    $(this).addClass("unmega");
                    var unmegaPosition = $(this).parent().position();
                    if(unmegaPosition.left + 160 > 960) {
                        $(this).css('right', '0px');
                    }
                }
                if((bLeftSideEmpty == "true" && bRightSideEmpty == "false") || (bLeftSideEmpty == "false" && bRightSideEmpty == "true")){
                    $(this).addClass("onemega");
                    var onemegaPosition = $(this).parent().position();
                    if(onemegaPosition.left + 550 > 960) {
                        $(this).css('right', '0px');
                    }
                }
            });
            
        
        
    </script>

            <!--[if lt IE 9]>
                <script type="text/javascript">
                    $("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
                                    $(this).attr('src', $(this).data('original'));                                      
                                    $(this).removeClass('blox-img-loader');                                     
                    });
                </script>
            <![endif]-->
        </div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>

        <div id="blox-container" class="container_12">
    <div id="leaderboard-middle">
    
        <div id="tncms-region-ads-leaderboard-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/leaderboard-middle/leaderboard-middle1.js?_dc=1578494261"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
	<div id="tncms-region-ads-tile-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/tile-middle/tile-middle1.js?_dc=1531948375"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    
    <div class="clear"></div>
</div>
        <div class="clear"></div>
    <div id="pencil">
    
    <div id="tncms-region-ads-pencil" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-top-two-index" class="tncms-region "></div><div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/opinion/">Opinion</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                <span class="blox-kicker">Life, death, history</span>
                
                
                    <span class="blox-headline entry-title">Teaching is a job unlike any other</span>
                

            </h1>

            <ul id="blox-body-nav" class="" >
    <li><a class="selected" href="/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html?mode=story" rel="nofollow"><span>Story</span></a></li><li><a href="/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html#facebook-comments" rel="nofollow"><span>Comments </span></a></li>
        
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border managed-service" >
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>












<div id="blox-story-frame" class="hide hnews hentry item  article-pad-rail">





<!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568800198" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="ui-widget-content ui-corner-all addthis_toolbox blox-social-share managed-service vertical-sticky-left ">
    
</div>


    
<div id="blox-story-media" class="p402_hide  managed-service" >
        <div class="story-media-item  managed-service">
            <div id="blox-story-photo-container" class="managed-service">

<div id="blox-story-mugshot-container">
        <div class="clear"></div>
            <div class="mugshot">

                <a 
			title="Joe Boyle" 
			href="/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html?mode=image&amp;photo=0"
>
                    <img src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/d/2b/d2b4c4de-bad0-11e8-a53b-97066c42f1be/5ba037d222984.image.jpg?resize=507%2C760" alt="" />
                </a>
                <p><p>Joe Boyle</p>
</p>
                <div class="clear"></div>
               </div>
            </div>
    





</div>

        </div>
    
        <div class="story-media-item  managed-service">
            

        </div>

        
            <div class="advertisement">
                <div id="in-media-box">
            
                <div id="tncms-region-ads-in-story" class="tncms-region-ads"></div>
            
        </div>
            </div>
        
    <div class="story-media-item  managed-service">
        
    </div>

    <div class="story-media-item  managed-service">
        
    </div>
</div>
    

    <p class="story-times dtstamp">
        Posted: <span class="updated" title="2020-01-08T08:53:00-05:00">Wednesday, January 8, 2020 8:53 am</span>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http://sent-trib.com/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html" rel="bookmark nofollow">Teaching is a job unlike any other</a></span>

        
                
                    <span class="author vcard"><span class="fn">By Joe Boyle </span></span>
                
                    
                        <span class="hide source-org vcard"><span class="org fn">Sentinel-Tribune</span></span>
                    
            
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p>I’ve waited tables, delivered pizzas, unloaded semi-trucks, and spent over a decade in small-town retail. I’ve written for daily newspapers, I’ve been a boat crewman, I’ve stood radio watch, I’ve shot weddings and senior pictures.</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p>In all of those jobs, the process to become good at them is pretty much the same. You study the materials they give you, check off as proficient at the smaller tasks, apprentice with someone for a while, and then they turn you loose.</p></span>
                        
                    
                        
                <div class="tncms-restricted-notice hide">
    
        <script>
       // alert('<p>We have used your information to see if you have a subscription with us, but did not find one.</p><p>Please click the button below to verify an existing account or to purchase a new subscription.</p>');
    </script>
    <style>
        #notice-header-mediaspan.ui-widget-header{
            border:0px;
            padding:5px;
        }
        #subscription-notice #login-box-form-page.ui-widget-content{
            border-width:0 0 1px 0;
            border-radius: 0;
        }
        .mediaspan-register-link{
            display: block;
            margin: 10px;
            width: 96%;
            text-align: center;
        }
    </style>
    <div id="subscription-notice" class="mediaspanservice-notice ui-widget ui-widget-content ui-corner-all">
        <div id="mediaspan-login" class="unauthorized-user"><h3 id="notice-header-mediaspan" class="ui-widget-header ui-corner-all notice-header">Login required</h3>
            
                <div class="explaination authorized-user"><p>We have used your information to see if you have a subscription with us, but did not find one.</p><p>Please click the button below to verify an existing account or to purchase a new subscription.</p>
                </div>
            
            


<div id="login-box-form-page" class="login-box-form ui-corner-all ui-widget-content" title="Login to Sentinel-Tribune">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.sent-trib.com/users/login/?referer_url=/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
// switch to pasword forgot form
    $('#password-reset-open-page').click(function(){
        $("#tncms-password-reset-form-page").show();
        $("#tncms-login-form-page").hide();
    });
// switch back to login form
    $('#password-reset-close-page').click(function(){
        $("#tncms-login-form-page").show();
        $("#tncms-password-reset-form-page").hide();
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-page").click(function() {
        $("#login-box-form-page").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-page").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-page").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-page").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-page").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>
            <a class="jquery-ui-buttonmediaspan-register-link" href="https://www.sent-trib.com/users/signup/?referer_url=%2Fopinion%2Fteaching-is-a-job-unlike-any-other%2Farticle_526678f6-321e-11ea-b326-7761d2b2e372.html" rel="nofollow">
                Need an account? Create one now.
            </a>
            <span class="clear"></span>
        </div>
        <div class="user-no-services"><!-- service list -->
    <div id="mediaspan-service-list" class="authorized-user service-action-area"  style="display:none"><h3 id="notice-header-mediaspan" class="ui-widget-header ui-corner-all notice-header">Subscription required</h3>
        
            <div class="explaination authorized-user"><p>We have used your information to see if you have a subscription with us, but did not find one.</p><p>Please click the button below to verify an existing account or to purchase a new subscription.</p>
            </div>
        
        <span class="clear"></span>
        <ul>
            
            <li class="service">
                        

                                <a href="
    
    https://www.sent-trib.com/tncms/mediaspan/webportal?referer_url=/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html
" class="button-full jquery-ui-button" data-role="button">Click to get started</a>

                            


                            
            
        </ul>
        <span class="clear"></span>
    </div>
    <style>
        #subscription-notice  li.service,
        #subscription-notice  li.service:hover{
            background:#fff;
            margin-bottom:15px;
            border-radius:5px;
        }
        #subscription-notice p,
        #subscription-notice-manager-pop p{
            font-size:12px;
            padding-left: 3px; padding-right:3px;
        }
        li.service h3.service-name{
            font-size:15px
        }
        li.service p{
            margin:0 0 10px;
        }
        li.service .jquery-ui-button,
        .button-full.jquery-ui-button{
            width:100%;
        }
    </style>
    <!-- end service-list -->

        </div>
        <div class="user-has-services" style="display:none;">
            <div class="explaination">
                <p>
                    Your current subscription does not provide access to this content. Please click the button below to manage your account.
                </p>
                <a class="button-full jquery-ui-button" data-role="button" href="">
                    
                </a>
            </div>
        </div>

    </div><!-- end notice -->
    <script>
        $(function() {
            var oAuthToken = $.cookie('tncms-authtoken');
            var oServiceToken = $.cookie('tncms-services');
            if (oAuthToken){
                $(".authorized-user").show();
                $(".unauthorized-user").hide();
                if (oServiceToken){
                    $(".user-no-services").hide();
                    $(".user-has-services").show();
                }else{
                    $(".user-no-services").show();
                    $(".user-has-services").hide();
                }
            } else{
                $(".authorized-user").hide();
            }
        });
    </script>

    
</div><div id="registration-notice" class="metered ui-widget-content ui-corner-all hide">
	<h3 id="notice-header" class="ui-widget-header ui-corner-all notice-header">You must login to view the full content on this page.</h3>
	


<div id="login-box-form-page" class="login-box-form ui-corner-all ui-widget-content" title="Login to Sentinel-Tribune">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.sent-trib.com/users/login/?referer_url=/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-page" href="https://www.sent-trib.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
// switch to pasword forgot form
    $('#password-reset-open-page').click(function(){
        $("#tncms-password-reset-form-page").show();
        $("#tncms-login-form-page").hide();
    });
// switch back to login form
    $('#password-reset-close-page').click(function(){
        $("#tncms-login-form-page").show();
        $("#tncms-password-reset-form-page").hide();
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-page").click(function() {
        $("#login-box-form-page").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-page").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-page").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-page").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-page").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>
</div><script type="text/javascript">
    tncmsServicesTracker = new Object({

        assetUuid:"526678f6-321e-11ea-b326-7761d2b2e372",

        
        
        groups:[
        
        
            {
                weight:1,
                reg:7,
                sub:0}
            ],
        disable:false,
        
        forceExpirationDate:null,
        checkResurrection:false,
        timesResurrected:0,
        resurrector:true,

        redirect: false,
        redirectLogin: "/users/login/?referer_url=/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html&message=login",
        redirectSubscribe: "https://www.sent-trib.com/users/admin/service/purchase/?referer_url=/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html&message=subscribe",
        
        socialMedia:[""]
    });

</script>
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmp?5 E92E’D 32D:42==J 9@H H6 5@ :E :? 65F42E:@?] %96 A2E9 E@ 364@&gt;:?8 2 E62496C C62==J H2D?’E E92E &gt;F49 5:776C6?E :? :ED 7F?52&gt;6?E2=D 7C@&gt; E96 A2E9 E@ D6CG:?8 E23=6D 2E |J=6D]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmtI46AE…k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmtI46AE H6 2== &lt;?@H E96C6’D 8@E E@ 36 &gt;@C6 E@ :E] %62496C AC6A AC@8C2&gt;D 2E 4@==686D 24C@DD E96 ?2E:@? ECJ E@ :56?E:7J E96 A6C764E &gt;:I @7 4@?E6?E &lt;?@H=6586[ E6249:?8 E96 E6249:?8 D&lt;:==D 2?5 7:6=5 6IA6C:6?46D]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmp== @7 :E :D 4C:E:42=j J@F ?665 E@ 36 ?62C=J\6IA6CE =6G6= E@ E6249 J@FC DF3;64E] r@?EC2CJ E@ 2 ?F&gt;36C @7 A6CDA64E:G6D[ E96 A6528@8J 4=2DD6D 2C6 :?4C65:3=J FD67F=[ E@@ — 4@FCD6D @? &gt;6E9@5D[ 2DD6DD&gt;6?E 2?5 25@=6D46?E 56G6=@A&gt;6?E E2F89E &gt;6 D&lt;:==D x FD6 6G6CJ 52J] u:6=5 6IA6C:6?46D F?56C E96 5:C64E:@? @7 2? 6IA6CE E62496C[ E@@[ 2C6 :?G2=F23=6]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAms@ 2== @7 E92E[ 2?5 5@ :E H6==[ 2?5 :E’== 86E J@F J@FC @H? 4=2DDC@@&gt;] xE H@?’E[ 9@H6G6C[ &gt;2&lt;6 J@F 2 8C62E E62496C] %96 E9:?8 x’G6 ?@E:465[ 2?5 ?@E:465 :E E:&gt;6 2?5 282:?[ :D E92E 8C62E E62496CD H6C6 &gt;256 3J 8C62E E62496CD[ =@?8 367@C6 E96J 3642&gt;6 E62496CD]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%6249:?8 :D D@&gt;6E9:?8 J@F &gt;FDE =62C? :? 2 4=2DDC@@&gt;[ &gt;FDE =62C? :? 2? 2AAC6?E:46D9:A[ 3FE 2=D@ &gt;FDE =62C? 3J 4@?DF&gt;:?8] tG6CJ @?6 @7 E96 E62496CD x 25&gt;:C6 &gt;@DE :D 23=6 E@ E2=&lt;[ 2E =6?8E9[ 23@FE E96 36DE E62496CD E96J 925 — 2?5 42? 6IA=2:? H92E &gt;256 E96&gt; 8C62E]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmx 92G6 366? =F4&lt;J 6?@F89 E@ 92G6 EH@ @7 E96D6 :? &gt;J =:76] s63 z6?52== H2D &gt;J D6G6?E9\8C256 =2?8F286 2CED E62496C 2E ~ED68@ yF?:@C w:89 $49@@=] x H2D 2 H6:C5 688 H96? x H2=&lt;65 :?E@ 96C 4=2DDC@@&gt;[ H:E9 2 G@423F=2CJ 2D 6IA2?D:G6 2D &gt;J A66C D@4:2= D&lt;:==D H6C6 =:&gt;:E65]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmz6?52==’D 4=2DD H2D @?6 @7 24E:G:EJ 7@C 6G6CJ@?6 — H6 H6C6 2== 5@:?8 D@&gt;6E9:?8 2== E96 E:&gt;6 — 3FE :E H2D @?6 H96C6 D96 &lt;?6H 6249 :?5:G:5F2= &lt;:5[ 2?5 925 2 8@@5 :562 @7 H92E E96J ?66565] $96 C625 &gt;J :?E6C6DED 2?5 23:=:E:6D 36EE6C E92? x 4@F=5[ 2?5 3C@F89E :? 2 4@AJ @7 2 C6=2E:G6=J\?6H 3@@&lt; 2E E96 E:&gt;6[ “%96 wF?E u@C #65 ~4E@36C]”k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmxE 25;FDE65 E96 4@FCD6 @7 &gt;J =:76[ &lt;:?5=:?8 2 =:76\=@?8 A6CD@?2= 2?5 AC@76DD:@?2= :?E6C6DE :? &gt;:=:E2CJ 2772:CD] |@C6 :&gt;A@CE2?E=J[ x C62=:K6 ?@H[ D96 D9@H65 &gt;6 4C:E:42= H2JD E@ :?5:G:5F2=:K6 :?DECF4E:@?]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmp 76H J62CD =2E6C[ x H2D 3=6DD65 H:E9 2?@E96C DF49 E62496C :? &gt;J =:76[ %:&gt; |2=@?6 7C@&gt; $E] y@9?’D y6DF:E w:89 $49@@=] x 925 9:&gt; 7@C 2 4@?E6&gt;A@C2CJ :DDF6D 4=2DD]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%96 4=2DD 368865 FD E@ =@@&lt; 36J@?5 E96 &amp;?:E65 $E2E6D[ 2?5 E@ F?56CDE2?5 E96 C6DE @7 E96 H@C=5] %:&gt; :?EC@5F465 &gt;6 E@ 2 =2C86C H@C=5[ 2?5 &gt;256 &gt;6 2EE6&gt;AE E@ G:6H :E E9C@F89 E96 6J6D @7 @E96C A6@A=6 @? E96 A=2?6E]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm|@C6 :&gt;A@CE2?E=J[ :? E96 4=2DDC@@&gt; 2?5 2D @FC 5C2&gt;2 5:C64E@C[ 96 E2F89E 3J 6I2&gt;A=6 9@H :&gt;A@CE2?E :E H2D E@ D6CG6 @E96CD :? E9:D =:76] p?5 E92E’D H92E 96[ z6?52== 2?5 6G6CJ @E96C 8C62E E62496C E6249 — &gt;2J36 @?=J :? E96 9@A6D E92E E96 DEF56?ED H:== F?56CDE2?5 :E J62CD =2E6C]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm(6 2C6 42==65 E@ D6CG6j ?@E ;FDE 2D &gt;6&gt;36CD @7 2 C6=:8:@?[ @C 2D p&gt;6C:42?D[ 3FE 2D 9F&gt;2?D] (6 2C6 42==65 E@ D6CG6 6249 @E96C] &amp;?56CDE2?5:?8 E92E :D E@ F?56CDE2?5 H92E :E :D E@ 36 2 8C62E E62496C] &amp;?56CDE2?5:?8 E92E :D H92E :E &gt;62?D E@ 36 2 8@@5 A6CD@?]k^Am
                                    
                                </div>

                            
                            
                     

    </div> <!-- (END) Pagination Content Wrapper -->
    <div  class="page_navigation managed-service"></div>
    <div class="clear"></div>
    

</div> <!-- (END) Pagination Wrapper -->


        <div class="tncms-restricted-notice hide">
        
    
        <script>
       // alert('<p>We have used your information to see if you have a subscription with us, but did not find one.</p><p>Please click the button below to verify an existing account or to purchase a new subscription.</p>');
    </script>
    <style>
        #notice-header-mediaspan.ui-widget-header{
            border:0px;
            padding:5px;
        }
        #subscription-notice #login-box-form-page.ui-widget-content{
            border-width:0 0 1px 0;
            border-radius: 0;
        }
        .mediaspan-register-link{
            display: block;
            margin: 10px;
            width: 96%;
            text-align: center;
        }
            #subscription-notice-manager-pop #mediaspan-login{
                border:0px;
            }
            #subscription-notice-manager-pop #mediaspan-login #login-box-form-page,
            #subscription-notice-manager-pop #mediaspan-service-list ul{
                margin: 10px 0;
            }
    </style>
    <div id="subscription-notice-manager-pop" class="mediaspanservice-notice ui-widget ui-widget-content ui-corner-all">
        <div id="mediaspan-login" class="unauthorized-user"><h3 id="notice-header-mediaspan" class="ui-widget-header ui-corner-all notice-header">Login required</h3>
            
                <div class="explaination authorized-user"><p>We have used your information to see if you have a subscription with us, but did not find one.</p><p>Please click the button below to verify an existing account or to purchase a new subscription.</p>
                </div>
            
            


<div id="login-box-form-page" class="login-box-form ui-corner-all ui-widget-content" title="Login to Sentinel-Tribune">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.sent-trib.com/users/login/?referer_url=/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
// switch to pasword forgot form
    $('#password-reset-open-page').click(function(){
        $("#tncms-password-reset-form-page").show();
        $("#tncms-login-form-page").hide();
    });
// switch back to login form
    $('#password-reset-close-page').click(function(){
        $("#tncms-login-form-page").show();
        $("#tncms-password-reset-form-page").hide();
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-page").click(function() {
        $("#login-box-form-page").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-page").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-page").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-page").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-page").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>
            <a class="jquery-ui-buttonmediaspan-register-link" href="https://www.sent-trib.com/users/signup/?referer_url=%2Fopinion%2Fteaching-is-a-job-unlike-any-other%2Farticle_526678f6-321e-11ea-b326-7761d2b2e372.html" rel="nofollow">
                Need an account? Create one now.
            </a>
            <span class="clear"></span>
        </div>
        <div class="user-no-services"><!-- service list -->
    <div id="mediaspan-service-list" class="authorized-user service-action-area"  style="display:none"><h3 id="notice-header-mediaspan" class="ui-widget-header ui-corner-all notice-header">Subscription required</h3>
        
            <div class="explaination authorized-user"><p>We have used your information to see if you have a subscription with us, but did not find one.</p><p>Please click the button below to verify an existing account or to purchase a new subscription.</p>
            </div>
        
        <span class="clear"></span>
        <ul>
            
            <li class="service">
                        

                                <a href="
    
    https://www.sent-trib.com/tncms/mediaspan/webportal?referer_url=/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html
" class="button-full jquery-ui-button" data-role="button">Click to get started</a>

                            


                            
            
        </ul>
        <span class="clear"></span>
    </div>
    <style>
        #subscription-notice  li.service,
        #subscription-notice  li.service:hover{
            background:#fff;
            margin-bottom:15px;
            border-radius:5px;
        }
        #subscription-notice p,
        #subscription-notice-manager-pop p{
            font-size:12px;
            padding-left: 3px; padding-right:3px;
        }
        li.service h3.service-name{
            font-size:15px
        }
        li.service p{
            margin:0 0 10px;
        }
        li.service .jquery-ui-button,
        .button-full.jquery-ui-button{
            width:100%;
        }
    </style>
    <!-- end service-list -->

        </div>
        <div class="user-has-services" style="display:none;">
            <div class="explaination">
                <p>
                    Your current subscription does not provide access to this content. Please click the button below to manage your account.
                </p>
                <a class="button-full jquery-ui-button" data-role="button" href="">
                    
                </a>
            </div>
        </div>

    </div><!-- end notice -->
    <script>
        $(function() {
            var oAuthToken = $.cookie('tncms-authtoken');
            var oServiceToken = $.cookie('tncms-services');
            if (oAuthToken){
                $(".authorized-user").show();
                $(".unauthorized-user").hide();
                if (oServiceToken){
                    $(".user-no-services").hide();
                    $(".user-has-services").show();
                }else{
                    $(".user-no-services").show();
                    $(".user-has-services").hide();
                }
            } else{
                $(".authorized-user").hide();
            }
        });
    </script>

    

        </div>
        



    



</div>
<div class="clear"></div>



    
            
                        <h3 class="more-keywords">More about <em><span class="blox-icon-tag-link-story-container"><span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span></span><a class="blox-tag-related-keywords" rel="tag" href="/topic/?q=&quot;furniture&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">Furniture</a></em></h3>
                        <ul class="bull-list">
                    
            
				
					<li><strong>ARTICLE</strong>: <a href="/community/back-to-the-drawing-board-bg-still-needs-plan-for/article_6a5af06e-00c7-11ea-8cf9-67259dd11d4c.html" title="‘Back to the drawing board’ — BG still needs plan for schools">‘Back to the drawing board’ — BG still needs plan for schools</a></li>
				
                
                    </ul>
                
    
            
    
            
    
<div class="clear"></div>

<ul class="story-tools-sprite service-members"><li class="discuss-button-sprite">
        <a class="button" href="/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html#facebook-comments" rel="nofollow">Discuss</a>
    </li>    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/opinion" rel="tag">Opinion</a>,
        <a href="/opinion/editorials" rel="tag">Editorials</a>
        
        on
        <em>
            Wednesday, January 8, 2020 8:53 am.
            
        </em>
         | Tags: 
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;furniture&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Furniture</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;table&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Table</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;tim%20malone&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Tim Malone</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;great%20teacher&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Great Teacher</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;deb%20kendall&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Deb Kendall</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;united%20states&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">United States</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;teacher&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Teacher</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;retail&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Retail</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;drama%20director&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Drama Director</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;myles&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Myles</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;the%20hunt%20for%20red%20october&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">The Hunt For Red October</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;otsego%20junior%20high%20school&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Otsego Junior High School</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;language%20arts%20teacher&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Language Arts Teacher</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;st.%20john%E2%80%99s%20jesuit%20high%20school&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">St. John’s Jesuit High School</a>
                    </span>
            
        
    </p>





<!-- ALB 11 -->
<script type="text/javascript">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</script>
<!-- sent-trib-article -->

<div class="yq-container">
   <div id="youneeq" class="block emphasis-h4" data-yq-suggest-count="6" data-yq-observe-function="youneeq_observe"
    data-yq-display-function="youneeq_display" data-yq-features="google-analytics" style="width:auto;min-width:360px;">
        <div class="yq-header">Recommended</div>
        <div class="yq-link yq-hover">
          <a href="http://youneeq.ca" class="recommended-modal"><img src="http://api.youneeq.ca/Content/images/powered-by-y.gif" class="yq-logo" /></a>
        </div>
        <div class="yq-section">
           <ul class="yq-articles-row-1" style="padding-left:0px!important;direction:ltr;margin:0;padding:0;">          
           </ul>
           <ul class="yq-articles-row-2" style="padding-left:0px!important;direction:ltr;margin:0;padding:0;padding-top:2%;">          
           </ul>
        </div>
    </div>
</div>

<style type="text/css">
  .yq-link {
    padding:5px 10px 0px;
  }
  .yq-hover a {
    text-decoration: underline;
  }
  .recommended-modal {
    top: 3px;
    text-align: right;
    position: absolute;
    right: 0px;
    direction: ltr;
    clear: both;
  }
  .yq-container {
    width: auto;
    min-width: 360px;
    position:relative;
    border-bottom: 1px solid rgba(0, 0, 0, .1);
  }
  .yq-header {
    direction:ltr;
    font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;
    font-size:20px;
    padding-bottom:10px;
    padding-top:0px;
    border-bottom: 1px solid rgba(0, 0, 0, .1); 
    margin-bottom: 10px;
  }
  .yq-image {
    display: block;
    width: 100%;
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
    transition: all 750ms;
    max-height:148px;
    height: 148px;
    object-fit:cover;
  }
  .yq-image-ratio {
    height: 0px;
    line-height: 0px;
    padding-top: 75.0%;
  }
</style>

<script type="text/javascript">
function youneeq_observe() {
    var canon_href = jQuery('meta[property="og:url"]');
    var path_string = (canon_href.length ? canon_href.attr('content') : window.location.pathname).split('/');
    var content_id = (path_string[path_string.length - 1]).replace('article_', '').replace(/\..+/, '');
    var image = jQuery('meta[property="og:image"]').attr('content');

    return {
        name: content_id,
        image: image,
        create_date: new Date(jQuery('.updated').attr('title')).toISOString(),
        categories: path_string[3],
    };
}

function youneeq_display(response, tags) {
    if (response && response.suggest && response.suggest.node) {
        var stories = response.suggest.node, story_num = stories.length;

        for (var i = 0; i < story_num; i++) {
            var s = {
                'id': stories[i].id ? stories[i].id : '',
                'title': stories[i].title ? stories[i].title : '',
                'url': stories[i].url ? stories[i].url : '',
                'img': stories[i].image ? stories[i].image : '',
                'desc': stories[i].description ? stories[i].description : '',
                'date': stories[i].date ? new Date(stories[i].date) : ''
            };
            if(i < 3){
              target = jQuery('.yq-articles-row-1', this.box);              
            } else {
              target = jQuery('.yq-articles-row-2', this.box);  
            }
            (target).append(
              '<li class="yq-article" data-yq-id="' + s.id +
              '" data-yq-title="' + s.title.replace(/"/g, '&quot;') + '" data-yq-url="' + s.url +
              '" style="max-width:300px;display:inline-block;vertical-align:top;min-width:50px;width:31.8%;box-sizing:border-box;margin-left:0;position:relative;margin:0;' +
              'margin-left:' + (i == 0 || i == 3 ? '0;' : '2.3%;') + '">' +
              '<a href="' + s.url + '"> <span class="yq-image-container" style="display:block;position:relative;">' +
              '<div class="yq-image-ratio"><' + '/div><img class="yq-image" src="' + s.img + '"  alt="' + s.title + '"><' + '/span>' +
              '<span class="yq-title" style="display:block;position:relative;max-height:57.0px;overflow:hidden;font-family:Helvetica Neue, Helvetica, Arial, sans-serif;' +
              'color:#4175aa;padding:3px 0 0px;text-align:left;line-height:1.25;font-size:15px;">' + s.title + '<' + '/span><' + '/a><' + '/li>'      
            );
        }
    }
}
</script>


               
            

<div class="OUTBRAIN" data-src="https://www.sent-trib.com/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
<div class="OUTBRAIN" data-src="https://www.sent-trib.com/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<div class="clear"></div>


<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/townnews-network/loader.js');
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>

</div>


						<div class="p402_hide  managed-service">
										



<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var facebookShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ share = false; }

    if(facebookShare) {
        window.fbAsyncInit = function() {
            FB.init ({
                appId: '302203280254',
                status: true,
                cookie: true,
                xfbml: true
            });
        }

        var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
        var sUsername = jQuery.cookie('tncms-screenname');
        var sAuthToken = jQuery.cookie('tncms-authtoken');
        

    
    if((sAuthToken != null) && (sUsername != null)){

    jQuery("#blox-comments").bind("previewCommentCreated",function(){
        
        jQuery("#blox-comments .post .commentInfo").each(function(){
            if(jQuery(this).find(".share.with.facebook").length<1){
jQuery(this).first().append("<li class=\"share with facebook\"><span class=\"icon\"></span></span><a href=\"javascript:void(0)\">Share on Facebook</a></li>");

            }
        });

        if(jQuery("#autoShareWithFacebook").find("input:checked").length>0){
            jQuery("#blox-comments .post").find(".commentInfo .share.with.facebook").first().click();
        }
    });

    jQuery("#newPost .buttons").append("<span id=\"autoShareWithFacebook\" class=\"share on facebook\"><span class=\"icon\"></span><input name=\"postToFacebook\" type=\"checkbox\" value=\"true\" /><span>Share on Facebook</span></span>");
    jQuery("#autoShareWithFacebook").bind('click',function(){
        jQuery("#autoShareWithFacebook").toggleClass("active");
        if(typeof(jQuery("#autoShareWithFacebook input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithFacebook input").attr("checked","checked");
        }else{jQuery("#autoShareWithFacebook input").attr("checked",false);}
    });

    jQuery("#blox-comments .post .commentInfo").find(".share.with.facebook").live('click',function(){
        var postId = "";
        if(jQuery(this).parents("li.post.by").length>0){
            postId = "#"+jQuery(this).parents("li.post.by").attr("id");
            if(postId=="previewPost"){ postId = ""; }
        }
        if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with facebook"}); }
        FB.ui({
            method: 'feed',
            link: window.location.href.split('?')[0]+postId,
            to:'',
            from:''
        },
        function(response) {
            if (!response || response.error) {
                if(ninja){ninjaLog.Update('Facebook wall post failed.');}    
            } else {
                if(ninja){ninjaLog.Update('Facebook wall post was successful!');}
            }
        });
    });    

    jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var twitterShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ twitterShare = false; }

    if(twitterShare){
    var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
    var sUsername = jQuery.cookie('tncms-screenname');
    var sAuthToken = jQuery.cookie('tncms-authtoken');


    if((sAuthToken != null) && (sUsername != null)){

        jQuery("#blox-comments").bind("previewCommentCreated",function(){

            jQuery("#blox-comments .post .commentInfo").each(function(){
                if(jQuery(this).find(".share.with.twitter").length<1){
jQuery(this).first().append("<li class=\"share with twitter\"><span class=\"icon\"></span><a href=\"javascript:void(0)\">Share on Twitter</a></li>");
                }
            });

            if(jQuery("#autoShareWithTwitter").find("input:checked").length>0){
                jQuery("#blox-comments .post").find(".commentInfo .share.with.twitter").first().click();
            }
        });

        jQuery("#newPost .buttons").append("<span id=\"autoShareWithTwitter\" class=\"share on twitter\"><span class=\"icon\"></span><input name=\"postToTwitter\" type=\"checkbox\" value=\"true\" /><span>Share on Twitter</span></span>");
    jQuery("#autoShareWithTwitter").bind('click',function(){
        jQuery("#autoShareWithTwitter").toggleClass("active");
        if(typeof(jQuery("#autoShareWithTwitter input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithTwitter input").attr("checked","checked");
        }else{ jQuery("#autoShareWithTwitter input").attr("checked",false); }
    });

        jQuery("#blox-comments .post .commentInfo .share.with.twitter").live('click',function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with twitter"}); }
            window.open("http://twitter.com/share?url="+escape(window.location.href)+"&text="+escape(jQuery(this).parents(".container").find(".commentText").text()),"Twitter","width=1024,height=480,menubar=no,location=no,status=no");
        });

        jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<style>.fb-comments, .fb-comments * {width:100% !important}</style>
            <div id="facebook-comments" class=" managed-service">
                <div class="fb-comments" data-href="http://www.sent-trib.com/tncms/asset/editorial/526678f6-321e-11ea-b326-7761d2b2e372/" data-num-posts="10" data-width="400"></div>
            </div></div><div id="services-manager-messages" class="services-manager-messages-container hide">
    <div class="first-register message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Sentinel-Tribune.</strong> You're entitled to view 7 free articles every 30 days. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="remaining message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Sentinel-Tribune.</strong> You're entitled to view 7 free articles every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="few-remaining message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>We hope you will enjoy this free article on Sentinel-Tribune.</strong> You're entitled to view 7 free articles every 30 days, and you currently have  (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="last message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>We hope you will enjoy this free article on Sentinel-Tribune.</strong> You're entitled to view 7 free articles every 30 days, and you currently have  (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="final message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Sentinel-Tribune.</strong> You have viewed (%remaining%) of your 7 free pages in 30 days. Please login or register at this time and enjoy the next (%remaining%) articles free of charge.  After your 7 free articles, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="viewed message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Sentinel-Tribune.</strong> Because you have already viewed this article, you may view it again as many times as you would like without subtracting from your remaining free article views./TEMPLATE)-->
    </div>
            
    <div class="first-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for registering on Sentinel-Tribune.</strong> You're entitled to view 7 articles for free every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="remaining-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Sentinel-Tribune.</strong> You're entitled to view 7 articles for free every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="few-remaining-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Sentinel-Tribune.</strong> You're entitled to view 7 articles for free every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="last-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Sentinel-Tribune.</strong> You're entitled to view 7 articles for free every 30 days. This is your last free article this period. On your next article we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="final-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading 7 free articles on our site.</strong> You can come back at the end of your 30-day period for another 7 free articles, or you can purchase a subscription and continue to enjoy valuable local news and information. If you need help, please contact our office at 419-352-4611./TEMPLATE)-->
    </div>

    <div class="social-media-first message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Welcome to Sentinel-Tribune</strong> We hope you enjoy this story that was shared with you./TEMPLATE)-->
    </div>

    <div class="social-media message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Welcome to Sentinel-Tribune</strong> We hope you enjoy this story that was shared with you./TEMPLATE)-->
    </div>

</div>
</div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4">
            <div id="rail-top">
    
        <div id="tncms-region-ads-rail-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/rail-top/rail-top2.js?_dc=1578494408"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/rail-top/rail-top3.js?_dc=1578494408"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-936306" class="tncms-block">
<div class="tabs-holder">
    
    <div class="tabset">
        <a href="/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html#tab1" class="tab active"><span>Popular</span></a>
        
        <a href="/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html#tab3" class="tab"><span>Facebook Activity</span></a>
        
    </div>
    
    
        <div id="tab1" class="tab full-width">
             
                <script type="text/javascript">
            jQuery(document).ready(function() {
                jQuery("#tab1").attr({"display" : "block"});
            jQuery("#accordion div").removeClass('temp-height');
            jQuery("#accordion h3").removeClass('hide');
            jQuery("div#accordion").removeClass('hide');
            jQuery("div#accordion div").removeClass('hide');
                jQuery("#accordion .blox-list").removeClass('hide');
            jQuery("#accordion .blox-loading").removeClass('blox-loading');
             });

                    $(function() {
                        jQuery("#accordion").accordion({
                autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                    </script>
                <div id="accordion">
                    
                    
                    <div class="blox-loading temp-height">
                        <h3 class="hide"><a href="#">Stories</a></h3>
                        <div class="hide">
                            
                              <ul class="blox-list hide">
                              
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/pemberville-girl-s-wwe-wish-granted/article_8882dc12-30d0-11ea-98b6-c74e9b555bc9.html">Pemberville girl's WWE wish granted</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/two-hurt-in-separate-crashes-with-same-farm-vehicle/article_8082150e-2da7-11ea-9053-2f877c41f37b.html">Two hurt in separate crashes with same farm vehicle</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/perrysburg-cemetery-sinkhole-source-is-elusive/article_425b7ed0-2e67-11ea-892c-7f32973251b2.html">Perrysburg cemetery sinkhole source is elusive</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/heaven-sent-first-baby-of-delivered-at-wood-county-hospital/article_4b7e1bce-2f40-11ea-93d7-8fd35331fb4e.html">Heaven sent: First baby of 2020 delivered at Wood County Hospital</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/deputy-cited-after-bg-crash-prisoner-in-van-had-just/article_f4c30a50-30c1-11ea-b7e8-5fd7098f08d6.html">Deputy cited after BG crash; prisoner in van had just been sentenced</a></h4></li>
                                
                              
                              
                              </ul>
                            
                                <a class="more-link" href="/site/popular?type=article">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Photos</a></h3>
                        <div class="tab-preview-area hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/perrysburg-archbold-basketball/image_acc65184-2a5f-11ea-aec1-af739582d0f9.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/a/cc/acc65184-2a5f-11ea-aec1-af739582d0f9/5e08e0bde78f8.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/jacob-hazel/image_a1f2354c-21c8-11ea-9bed-cbd3b79d9798.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/a/1f/a1f2354c-21c8-11ea-9bed-cbd3b79d9798/5dfa776e26c2a.image.jpg?resize=100%2C115" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/art-walk/image_0e8799b0-ece3-11e4-b602-df596085a597.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/e8/0e8799b0-ece3-11e4-b602-df596085a597/553e3cce50068.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/perrysburg-archbold-basketball/image_bf9ffb3e-2a5f-11ea-ae2a-1f1b2c67f0ec.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/f9/bf9ffb3e-2a5f-11ea-ae2a-1f1b2c67f0ec/5e08e0eca5950.image.jpg?resize=100%2C100" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/lester-bailey-anthony-ray-hinton/image_c063f070-da1e-11e4-8de1-3ba35348ab14.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/06/c063f070-da1e-11e4-8de1-3ba35348ab14/551ec04c45e52.image.jpg?resize=100%2C71" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            

                            
                                <a class="more-link" href="/site/popular?type=image">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Videos</a></h3>
                        <div class="hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/multimedia/video-intrepid-revelers-plunge-into-with-a-chilly-maumee-dip/video_66dad8ea-ef36-11e7-8351-632c510d7065.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/6d/66dad8ea-ef36-11e7-8351-632c510d7065/5a4aa118d9a05.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/multimedia/video-polar-plunge-tradition-continues/video_a16d5aba-0e06-11e9-9b21-df06437df7c7.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/a/16/a16d5aba-0e06-11e9-9b21-df06437df7c7/5c2bd281f22b0.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/multimedia/video-bg-s-pedestrian-hybrid-beacons/video_1b8143e4-e813-11e8-939f-273cb10d7f65.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/1/b8/1b8143e4-e813-11e8-939f-273cb10d7f65/5bec26b605618.image.png?resize=100%2C56" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/multimedia/video-myles-pizza-pub-closing-this-weekend/video_647ffa26-83f8-11e6-852d-37ecd355eb5d.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647ffa26-83f8-11e6-852d-37ecd355eb5d/57e936484e98a.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/multimedia/video-under-the-stars-on-the-wooster-green/video_85b257f4-8c77-11e9-a40d-47673db39ecd.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/8/5b/85b257f4-8c77-11e9-a40d-47673db39ecd/5cfff4a267704.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            
                            
                            
                                <a class="more-link" href="/site/popular?type=video">More</a>
                            
                        </div>
                    </div>
                    
                </div>
                        
        </div>
    
    
    
    
    
        <div id="tab3" class="tab full-width" style="display: none;">
        <fb:activity site="www.sent-trib.com" header="false" border_color="#FFFFFF;" recommendations="true"></fb:activity>
        </div>
    
    
    
</div>
<div class="clear"></div></div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "><div id="tncms-block-936139" class="tncms-block">
    
    
    <div class="blox-title ">
        <h3>
        Twitter
        </h3>
    </div>

    <a class="twitter-timeline"href="https://twitter.com/sentineltribune"width="auto"height="600px"data-widget-id="494551088498896896"data-theme=""data-chrome=""data-tweet-limit="3"></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div><div id="tncms-block-936213" class="tncms-block double-pad-bottom">
    <div class="blox-title ">
        <h3>
        Follow us on Facebook
        </h3>
    </div>

        <div class="fb-page" data-href="https://www.facebook.com/286310076720" data-width="300" data-height="600" data-hide-cover="false" data-show-facepile="1" data-show-posts="1"></div>
    </div></div>
	
    <div id="tabIncludesidebar" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_0" class="tab">
                <div id="tncms-region-sidebar_0" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_1" class="tab">
                <div id="tncms-region-sidebar_1" class="tncms-region "></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar .tab:first').addClass('active');
            $('#tabIncludesidebar .tab:not(:first)').hide();
            $('#tabIncludesidebar .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar').hasClass('empty')) $('#tabIncludesidebar').show();
            
        });
    });
    </script>
<div id="tncms-region-side-rail-top-extra" class="tncms-region "><div id="tncms-block-1487011" class="tncms-block"><script id="rm_Source" type="text/javascript" src="https://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 7287;</script></div></div>
	
    <div id="tabIncludesidebar_middle" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
            <li><a href="#2"><span>tab 2</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_middle_0" class="tab">
                <div id="tncms-region-sidebar_middle_0" class="tncms-region "><div id="tncms-block-936279" class="tncms-block double-pad-bottom"><script>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</script>



<div class="blox-asset-content-block ad">


        <div class="blox-title">
        

        <h3>
<a href="/classifieds/housing/" title="Homes" >
                
                  Homes
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="ad  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/housing/rent/desirable-office-space-for-lease-at-haskins-rd-bg/ad_86f7f424-3e10-54c8-b9e9-b4b81791a30e.html" title="DESIRABLE office space for lease at 725 Haskins Rd., BG." >
                    
                            DESIRABLE office space for lease at 725 Haskins Rd., BG.
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863281" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        
                            Updated:
                                April 23
                        
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="ad  last-in-list even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/housing/rent/office-space-perrysburg-twp-sq-ft-handicap-accessible-utili/ad_e190b05c-2e42-59d6-849a-cebbe2596c03.html" title="OFFICE SPACE, Perrysburg Twp., 1059 sq. ft., handicap accessible, utili." >
                    
                            OFFICE SPACE, Perrysburg Twp., 1059 sq. ft., handicap accessible, utili.
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863281" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        
                            Updated:
                                April 23
                        
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
            <a class="more moz-border" href="/classifieds/housing/" title="More Homes">
                More Homes
            </a>
            <div class="clear"></div>
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_1" class="tab">
                <div id="tncms-region-sidebar_middle_1" class="tncms-region "><div id="tncms-block-936278" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_2" class="tab">
                <div id="tncms-region-sidebar_middle_2" class="tncms-region "></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar_middle .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar_middle .tab:first').addClass('active');
            $('#tabIncludesidebar_middle .tab:not(:first)').hide();
            $('#tabIncludesidebar_middle .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar_middle .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar_middle').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar_middle .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar_middle .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar_middle .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar_middle .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar_middle .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_middle_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar_middle').hasClass('empty')) $('#tabIncludesidebar_middle').show();
            
        });
    });
    </script>
<div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
    <div id="tncms-region-ads-rail-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/rail-middle/rail-middle1.js?_dc=1578494408"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('span');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/rail-middle/rail-middle2.js?_dc=1578494408"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('span');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-middle" class="tncms-region "><div id="tncms-block-936186" class="tncms-block calendar double-pad-bottom"><script type="text/javascript" charset="utf-8">
var jEvents = [];
$(function(){
     $("#cal-loader").bind("ajaxStart", function(){
      $(this).parent().parent().find('#calendar-widget-block').addClass('transparent');
      $(this).show();
   }).bind("ajaxStop", function(){
      $(this).parent().parent().find('#calendar-widget-block').removeClass('transparent');
      $(this).hide();
    $('#calendar-widget').datepicker(
        {
        
            numberOfMonths: 1,
            inline: true,
            showSpeed: 'fast',
            beforeShow: function(input, inst) {(this).delay(1000);},
            beforeShowDay: editDays,
            onChangeMonthYear: fetchDays,
            onSelect: function(dateText, inst) {
                $("#calWidgetSearchDate").val(dateText);
                $("#calWidgetSearchForm").submit();
            }
        }
    );
});

function fetchDays(year, month) {
    jEvents = [];
    i = null;
    if (year == undefined && month == undefined) {
    var d = new Date();
    var n = d.getMonth()+1;
    var y = d.getFullYear();
    month = n; year = y;
        }
    $.ajax({
        type: 'GET',
        dataType: 'json',
        url: '/calendar/search/?year='+year+'&month='+month+'&fmt=json',
        cache: true,
        success: function(data) {
        $.each(data, function(index, value) {
        jEvents.push(value.result.numEvents);
        //console.log(jEvents+'test');
                });
         $("#calendar-widget").datepicker("refresh");
          },
      error: function(response) {
        //console.log(response.status);
          }
    });
}

fetchDays();
    function editDays(date) {
    var i = date.getDate()-1;
        //console.log('date : '+i+' -> Array Value : '+jEvents[i]);
            if (jEvents[i] == 0 ) {
                 return [false, , '(no events)'];
            }
                    var tempEvents = 'Event';
                    if (jEvents[i] > 1){tempEvents = 'Events';}
                    return [true,'events-'+i,jEvents[i]+' '+tempEvents];
                     return [true,''];
     }

});
    </script>
        <div class="loader-wrapper">
                   <div id="cal-loader" class="blox-loading"></div>
        </div>
    <div id="calendar-widget-block" class="with-button-panel">

        <div class="heading heading-cal detail">

                <h3>
                <a href="/calendar" name="Event Calendar">
                    Calendar
                </a>
                </h3>

        </div>

        <form id="calWidgetSearchForm" name="search" method="get" action="/calendar/search">
            <input id="calWidgetSearchDate" type="hidden" name="d" value="" />
            
            <input type="hidden" name="s" value="start_time" />
            <input type="hidden" name="sd" value="asc" />
            <input type="hidden" name="unrolled" value="1" />
            
            <div id="calendar-widget"></div>
        </form><div id="calendar-widget-buttons">
            
            <a href="/calendar/search/?advancedFormState=off&amp;unrolled=1&amp;&amp;s=start_time&amp;sd=asc&amp;l=10&amp;d=01/08/2020" title="view today's events" class="today" rel="nofollow">
                today's events
            </a>
            <a href="/calendar" title="browse events" class="browse">
                browse
            </a>
            <a href="https://www.sent-trib.com/users/admin/calendar/event/?referer_url=/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html" title="submit your event" class="event-submit" rel="nofollow">
    submit
    </a>
        </div>
        <script type="text/javascript">
            $("#calendar-widget-buttons").buttonset();
        </script>
    
    <div class="clear"></div>
    </div></div></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "><div id="tncms-block-936267" class="tncms-block double-pad-bottom double-pad-top">
<script type="text/javascript">
//<![CDATA[
$(window).load(function() {
    
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','AL-MAR Property Management Services:bfaff15b-9f70-5e21-b571-31fb68b5b61f', 1, true);
        
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','Northwest Water & Sewer District:80faa321-0c1f-5bf1-a74d-02644f396e02', 1, true);
        
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','Sentinel-Tribune:a3f73861-6d1f-5ce1-9661-0c0ea1cb63d7', 1, true);
        
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','Thayer Family Dealerships:95843e3a-9f52-5dec-9207-275d0b739eb6', 1, true);
        

    
        $('#slideshow4').cycle({
            fx:      'scrollHorz',
            timeout:  0,
            prev:    '#prev4',
            next:    '#next4',
            pager:   '#nav-mp4',
            pagerAnchorBuilder: pagerFactory4,
            after:   onAfter4});
        function onAfter4(curr4, next4, opts4) {
            // commented out by cricketts 2.11.11
            //var index4= opts4.currSlide;
            //$('#prev4')[index4== 0 ? 'hide' : 'show']();
            //$('#next4')[index4== opts4.slideCount - 1 ? 'hide' : 'show']();

                imageItem = $('#slideshow4').find('.business').eq(opts4.currSlide).find('.logo-clip img');
                iWidth = imageItem.width();
                iHeight = imageItem.height();

                if(iWidth && iHeight){
                    if(iWidth > iHeight){
                        imageItem.css("width", "150px");
                        imageItem.css("height", "auto");
                    } else {
                        imageItem.css("width", "auto");
                        imageItem.css("height", "80px");
                    }
                }
        }
        function pagerFactory4(idx4, slide) {
            var s4= idx4> 3 ? ' style="display:none"' : '';
            return '<li'+s4+'><a href="#">'+(idx4+1)+'</a></li>';
        };
    

    // remove loading image
    $('#blox-featured-listings-content').removeClass('blox-loading');
    $('#nav-container-feat-business, #blox-featured-pop-search').removeClass('hide');

    $('a.blox-featured-pop-search-toggle').toggle(
        function() {
           $('#blox-featured-pop-search-list').slideDown(400);
        },
        function() {
           $('#blox-featured-pop-search-list').slideUp(400);
        }
    );
    $('.ui-state-default').hover(
        function(){
            $(this).addClass('ui-state-hover');
        },
        function(){
            $(this).removeClass('ui-state-hover');
        }
    );
});
//]]>
</script>

<div id="blox-featured-listings">

    <div class="heading">
        <h3>
            <a href="/marketplace/" name="Social Marketplace">Marketplace</a>
        </h3>
       </div>

    

    <div id="blox-featured-listings-content" class="blox-loading">
        <div id="slideshow4" class="pics of-slideshow" style="margin:auto; clear:left; margin-top:0px;height:90px;">
        
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"bfaff15b-9f70-5e21-b571-31fb68b5b61f"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/real_estate/residential/al-mar-property-management-services/business_1107800079.html">
                                    
                                        <img alt="AL-MAR Property Management Services" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/business/b/fa/bfaff15b-9f70-5e21-b571-31fb68b5b61f/57dc0b0d144db.preview-300.png?resize=200%2C200" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/real_estate/residential/al-mar-property-management-services/business_1107800079.html">
                                AL-MAR Property Mana...</a>
                        </h4>
                    
                        <p class="adr">
                            Bowling Green, 
                            OH  
                            <!--43402
                            <a class="map" href="/marketplace/real_estate/residential/al-mar-property-management-services/business_1107800079.html">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>419-352-5620</strong></p>
                    

                    
                        <div id="blox-featured-listings-fb">
                            <fb:like href="http://www.facebook.com/ALMARProperty" layout="button_count" show_faces="false" width="100" height="20" ></fb:like>
                        </div>
                    

                    </div>
                    <div class="clear"></div>
                    </div>
                
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"80faa321-0c1f-5bf1-a74d-02644f396e02"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/business_professional_services/water_services/northwest-water-sewer-district/business_4000079947.html">
                                    
                                        <img alt="Northwest Water & Sewer District" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/business/8/0f/80faa321-0c1f-5bf1-a74d-02644f396e02/59498b0f53b3d.preview-300.jpg?resize=200%2C93" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/business_professional_services/water_services/northwest-water-sewer-district/business_4000079947.html">
                                Northwest Water & Se...</a>
                        </h4>
                    
                        <p class="adr">
                            Bowling Green, 
                            OH  
                            <!--43402
                            <a class="map" href="/marketplace/business_professional_services/water_services/northwest-water-sewer-district/business_4000079947.html">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>419-354-9090</strong></p>
                    

                    
                        <div id="blox-featured-listings-fb">
                            <fb:like href="http://www.facebook.com/Northwestern-Water-Sewer-District-114241764798" layout="button_count" show_faces="false" width="100" height="20" ></fb:like>
                        </div>
                    

                    </div>
                    <div class="clear"></div>
                    </div>
                
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"a3f73861-6d1f-5ce1-9661-0c0ea1cb63d7"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/business_professional_services/advertising/miscellaneous/sentinel-tribune/business_1149195856.html">
                                    
                                        <img alt="Sentinel-Tribune" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/business/a/3f/a3f73861-6d1f-5ce1-9661-0c0ea1cb63d7/5696585c35109.preview-200.jpg" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/business_professional_services/advertising/miscellaneous/sentinel-tribune/business_1149195856.html">
                                Sentinel-Tribune</a>
                        </h4>
                    
                        <p class="adr">
                            Bowling Green, 
                            OH  
                            <!--43402
                            <a class="map" href="/marketplace/business_professional_services/advertising/miscellaneous/sentinel-tribune/business_1149195856.html">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>419-352-4611</strong></p>
                    

                    
                        <div id="blox-featured-listings-fb">
                            <fb:like href="http://www.facebook.com/@sentineltribune" layout="button_count" show_faces="false" width="100" height="20" ></fb:like>
                        </div>
                    

                    </div>
                    <div class="clear"></div>
                    </div>
                
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"95843e3a-9f52-5dec-9207-275d0b739eb6"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/thayer-family-dealerships/business_1142545721.html">
                                    
                                        <img alt="Thayer Family Dealerships" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/business/9/58/95843e3a-9f52-5dec-9207-275d0b739eb6/542ee2702eacc.preview-300.png?resize=200%2C45" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/thayer-family-dealerships/business_1142545721.html">
                                Thayer Family Dealer...</a>
                        </h4>
                    
                        <p class="adr">
                            Bowling Green, 
                            OH  
                            <!--43402
                            <a class="map" href="/marketplace/automotive/auto_dealers/cars_trucks_vans/thayer-family-dealerships/business_1142545721.html">[Map]</a>-->
                        </p>
                    

                    

                    
                        <div id="blox-featured-listings-fb">
                            <fb:like href="http://www.facebook.com/86105300087" layout="button_count" show_faces="false" width="100" height="20" ></fb:like>
                        </div>
                    

                    </div>
                    <div class="clear"></div>
                    </div>
                


        </div>
        <br style="clear:both;"/>
    </div>


    <div id="nav-container-feat-business" class="hide">
        <div class="nav">
            <a id="next4" class="next" href="#"></a>
            <a id="prev4" class="prev" href="#"></a>
        </div>
        <ul id="nav-mp4" class="nav-mp"></ul>
        <div class="clear"></div>
    </div>


    


    <div id="blox-simple-search">
        

        <h3>
                  Find Local Businesses
                
        </h3>
	<div id="businessSearch-simple" class="search-box ui-widget ui-widget-content">
		<div id="featured_slideshow" class="frame">
                        
			<form name="search" method="get" action="/marketplace/">
				<fieldset>
					<span id="normalOptions">
						<span class="name">
							<strong>Search</strong>	
							<input type="text" name="keyword" id="keyword" value="" />
						</span>
					</span>
				
					<input type="hidden" name="areaSelect" id="areaSelect" value="43402" />
					<input type="hidden" name="areaSelect" id="areaSelect" value="" />
					<input type="hidden" name="radius" id="radius" value="25" />
					<input type="submit" class="btn-go jquery-ui-button" alt="go" value="GO" />
					<input type="hidden" name="advancedFormState" id="advancedFormState" value="off"/>
					<input type="hidden" name="cityName" id="cityName" value=""/>
					<input type="hidden" name="action" value="srch"/>
				</fieldset>
			</form>
			<script type="text/javascript">
				$(".jquery-ui-button").button();
			</script>
		</div>
	</div>
    </div>


    <div id="blox-featured-pop-search" class="hide">
        <a href="#" class="blox-featured-pop-search-toggle">Popular Searches</a>  |  <a href="/marketplace/browsecats.html?radius=25&amp;zipcode=43402">Browse By Category</a>
    </div>
    <div id="blox-featured-pop-search-list" style="display: none;">
        

        <h3>
                  Popular Categories
                
        </h3>
        <ul>
            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a href="/marketplace/?zipcode=43402&amp;parent=23010000&amp;cat=23010100&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25" title="Attorneys and Lawyers">
                    <strong>Attorneys &amp; Lawyers</strong>
                </a>
            </li>
            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Automobile Dealers" href="/marketplace/?zipcode=43402&amp;parent=21000000&amp;cat=21060000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Dealers</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> <a title="Automobile Parts" href="/marketplace/?zipcode=43402&amp;parent=21000000&amp;cat=21040000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Parts</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Automobile Service" href="/marketplace/?zipcode=43402&amp;parent=21000000&amp;cat=21020000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Service</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Beauty Salons" href="/marketplace/?zipcode=43402&amp;parent=22080000&amp;cat=22080200&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Beauty Salons</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Clothing Stores" href="/marketplace/?zipcode=43402&amp;sic=25180800&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Clothing Stores</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Computers" href="/marketplace/?zipcode=43402&amp;parent=25000000&amp;cat=25040000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Computers</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Dentists" href="/marketplace/?zipcode=43402&amp;parent=18030000&amp;cat=18030300&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Dentists</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Entertainment" href="/marketplace/?zipcode=43402&amp;parent=22000000&amp;advancedFormState=on&amp;cat=22030000&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Entertainment</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Food and Dining" href="/marketplace/browsecats.html?zipcode=43402&amp;radius=&amp;parent=16000000&amp;advancedFormState=on">
                    <strong>Food &amp; Dining</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Movie Theaters" href="/marketplace/?zipcode=43402&amp;sic=25060200&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                <strong>Movie Theaters</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Physicians and Surgeons" href="/marketplace/browsecats.html?radius=25&amp;parent=18030000&amp;advancedFormState=on">
                    <strong>Physicians &amp; Surgeons</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Pizza" href="/marketplace/?zipcode=43402&amp;keyword=pizza&amp;country=USA&amp;limit=50&amp;sort=name&amp;advancedFormState=on&amp;action=srch&amp;radius=25">
                    <strong>Pizza</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Plumbing Contractors" href="/marketplace/?zipcode=43402&amp;sic=13050905&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Plumbing Contractors</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Real Estate" href="/marketplace/?browsecats.html?zipcode=43402&amp;radius=25&amp;parent=24000000&amp;advancedFormState=on"><strong>Real Estate</strong>
                </a>
            </li>
        </ul>
    <div class="clear"></div>
    </div>

</div>



</div></div><div id="rail-bottom">
    
    <div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>
<div id="rail-bottom-secondary">
    
    <div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div><div id="tncms-region-side-rail-bottom" class="tncms-region "><div id="tncms-block-1631460" class="tncms-block"><script type="text/javascript" src="https://local.sent-trib.com/places/widget/js:1/type:300x600_Scroll"></script></div></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script>
<div class="clear"></div>
		<div id="tncms-region-bottom-one-index" class="tncms-region "></div><!-- end blox-container -->
		</div>
		<div class="clear"></div>
			<div id="leaderboard-bottom">
    
    <div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/leaderboard-bottom/leaderboard-bottom1.js?_dc=1578494261"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('below');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    <div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/tile-bottom/tile-bottom1.js?_dc=1578066896"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    
    <div class="clear"></div>
</div>
		<div class="clear"></div>
	<!-- end wrapper -->	
        
        
	</div>
	
<div id="video-ad" style="display:none">
    
    <div id="tncms-region-ads-video-ad" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
		
		<div class="footer-section-block start contact">
                    <h4>Contact us</h4>
                    <p class="footer-logo"><a href="http://www.sent-trib.com">sent-trib.com</a></p>
                    <p>Sentinel-Tribune<br />
                    <strong>Phone number:</strong> 419-352-4611<br />
                    <strong>E-mail:</strong> <a href="mailto:kconcannon@aimmediamidwest.com">kconcannon@aimmediamidwest.com</a><br />
                    <strong>Address:</strong> 1616 E Wooster #15<br />
                    Bowling Green, OH 43402</p>
		</div>
                <div class="footer-section-block">
			
        
            <h4>Sections</h4>
        
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
    <ul class="nav-footer bull-list">
        
            <li class="nav-footer-item-calendar  ">
                <a href="/calendar/">Calendar</a>
                
            </li>
        
            <li class="nav-footer-item-news  ">
                <a href="/news">News</a>
                
            </li>
        
            <li class="nav-footer-item-sports  ">
                <a href="/sports">Sports</a>
                
            </li>
        
            <li class="nav-footer-item-obituaries  ">
                <a href="/obituaries/">Obituaries</a>
                
            </li>
        
            <li class="nav-footer-item-community  ">
                <a href="/community/">Community</a>
                
            </li>
        
            <li class="nav-footer-item-opinion  ">
                <a href="/opinion">Opinion</a>
                
            </li>
        
            <li class="nav-footer-item-multimedia  ">
                <a href="/multimedia/videos">Multimedia</a>
                
            </li>
        
            <li class="nav-footer-item-online-features  ">
                <a href="/online_features">Online Features</a>
                
            </li>
        
            <li class="nav-footer-item-weather  ">
                <a href="/weather/">Weather</a>
                
            </li>
        
            <li class="nav-footer-item-tickets  external">
                <a href="javascript:void(window.open('https://ticketwizard.events/'));">Tickets</a>
                
            </li>
        
    </ul>
</div>

		</div>
		<div class="footer-section-block">
			
        
            <h4>Services</h4>
        
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
    <ul class="nav-footer bull-list">
        
            <li class="nav-footer-item-about-us  ">
                <a href="/site/about.html">About Us</a>
                
            </li>
        
            <li class="nav-footer-item-contact-us  ">
                <a href="/site/contact.html">Contact Us</a>
                
            </li>
        
            <li class="nav-footer-item-tickets-local-events  external">
                <a href="javascript:void(window.open('https://ticketwizard.events/'));">Tickets - Local Events</a>
                
            </li>
        
            <li class="nav-footer-item-advertise-events  external">
                <a href="/site/advertise.html">Advertise & Events</a>
                
            </li>
        
            <li class="nav-footer-item-subscription-services  external">
                <a href="/site/services">Subscription Services</a>
                
            </li>
        
            <li class="nav-footer-item-submission-forms  external">
                <a href="/site/forms">Submission Forms</a>
                
            </li>
        
            <li class="nav-footer-item-site-index  external">
                <a href="/site/site_index">Site Index</a>
                
            </li>
        
            <li class="nav-footer-item-add-search-toolbar  external">
                <a href="javascript:window.external.AddSearchProvider('http://sent-trib.com/search/opensearch/generic.xml');">Add Search Toolbar</a>
                
            </li>
        
    </ul>
</div>

		</div>


        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="arts_and_entertainment*" />
        <label>A&amp;E</label>
        <br />

        <input type="checkbox" class="section-box regular" value="obituaries*" />
        <label>Obituaries</label>
        <br />

        <input type="checkbox" class="section-box regular" value="community*" />
        <label>Community</label>
        <br />

    </div>


    <div class="col3">

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news/ap*" />
        <label>AP</label>
        <br />

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photos</label>
        <br />

    </div>


    <div class="col4">

        <input type="checkbox" class="type-box regular" value="video,vmix,youtube" />
        <label>Video</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

	</div>
</div>

<p class="copyright">
<strong>&copy; Copyright 2020, <a href="/">Sentinel-Tribune</a>, Bowling Green, OH</strong>. Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" rel="external">BLOX Content Management System</a> from <a href="http://townnews.com" title="TownNews.com BLOX Newspaper Content Management" rel="external">TownNews.com</a>. [<a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>]
</p>

</div>


<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Sentinel-Tribune" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.sent-trib.com/users/login/?referer_url=/opinion/teaching-is-a-job-unlike-any-other/article_526678f6-321e-11ea-b326-7761d2b2e372.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.sent-trib.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Sentinel-Tribune");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502892640",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
        (function() {
            loadFacebook({
                'fbID': '302203280254'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<div id="page-curl">
    
    <div id="tncms-region-ads-page-curl" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/page-curl/page-curl1.js?_dc=1578066879"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1568800225"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1568800225"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1568800225"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1568800225"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_services_manager/resources/scripts/tracker.js?_dc=1484741594"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513863281"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502892640"></script></body>
</html>