




















<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->
<head>
<base href="https://www.sent-trib.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="Cheryl A. Briner, 59, of Helena, passed away Tuesday, February 11, 2020 at Toledo Hospital." />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta property="fb:app_id" content="302203280254" />
<meta property="og:title" content="Cheryl A. Briner" />
<meta property="og:site_name" content="Sentinel-Tribune" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/27/02795972-4e97-11ea-a6be-838cc4eec4a1/5e45a36824f9c.image.jpg?resize=203%2C323" />
<meta property="og:image:width" content="203" />
<meta property="og:image:height" content="323" />
<meta property="og:url" content="https://www.sent-trib.com/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" />
<meta property="og:description" content="Cheryl A. Briner, 59, of Helena, passed away Tuesday, February 11, 2020 at Toledo Hospital." />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@sentineltribune" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434552378"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513863270"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_advertising/resources/styles/ads_demo.min.css?_dc=1513863270"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1549550526"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.mega.css?_dc=1549550526"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.header-top.css?_dc=1549550526"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1575972413"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417742370"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1568800198"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_sliders/resources/styles/sliders.min.css?_dc=1516376456"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1549550526"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1527801660"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"f6e7d174-4e96-11ea-b397-ab38bef6c794","app":"editorial"},"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":233},"google":{"ua":"UA-16419252-57"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5520,6046,3839", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434552377"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434552378"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434552405"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1575972413"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513863270"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513863270"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513863281"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.hoverintent.min.js?_dc=1513863281"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.mega.js?_dc=1549550526"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/tncms-ad-limits.js?_dc=1581642326"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513863281"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1549550526"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.frame.js?_dc=1513863281"></script>
<!-- Domain: www.sent-trib.com,
     BLOX CMS version: 1.48.1,
     BLOX Template version: 1.93.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 8:29:44 pm  --><title>Cheryl A. Briner - Sentinel-Tribune: Obituaries</title>
            <link rel="canonical" href="https://www.sent-trib.com/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script><script>
                            // store referer in DOM
                var doc_referer = document.referrer;
                if (doc_referer && window.sessionStorage){
                    sessionStorage.setItem("doc_referer", doc_referer) //store data using setItem()
                }
                // TNNoMobile param check
                var sUrlParams = window.location.href.match(/\?.*/)
                if(sUrlParams){
                    sUrlParams = sUrlParams.toString().toLowerCase();
                    if (sUrlParams.indexOf("tnnomobile") !== -1){
                        // Create no mobile cookie
                        $.cookie("NoAdvMobile", 1, {path: '/'});
                    }
                }
                // Loop protection
                var redirectState = $.cookie("blox-mobile-redirect");
                if (redirectState == null){
                    var agent = navigator.userAgent.toLowerCase();
                    // if userAgent matches
                    if (!!(agent.match(/(iPad|Android|SCH-I800|xoom|kindle|silk)/i))){
                        // assign cookies
                        var noMobile = null;
                        noMobile = $.cookie('NoAdvMobile');
                        if (noMobile == null){
                            var date = new Date();
                            var seconds = 1;
                            date.setTime(date.getTime() + (seconds * 1000));
                            $.cookie("blox-mobile-redirect", 1, { path: '/', expires: date});
                        
                                window.location = '/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html?mode=jqm';
                        
                        }
                    }
                } // end redirect cookie check
                else{
                    $.cookie("blox-mobile-redirect", null, { path: '/', expires: -10});
                }
            </script>

<script type="text/javascript">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</script>

<!--[if lt IE 9]>
                <link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE.css">
            <![endif]-->
            <!--[if IE 7]>
                <link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE7.css">
                <script type="text/javascript">
                    $(function() {
                        $(document).ready(function() {                                                        
                            $("ul.navigation.mega .mega-nav-container.unmega, ul.navigation.mega .mega-nav-container.onemega").each(function(){
                                var invertMargin = $(this).parent().width();
                                invertMargin = -9 - invertMargin;
                                invertMargin = invertMargin + "px !important";
                                $(this).attr("style", "margin-left:" + invertMargin);
                            });
                                    
                            $("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
                                $(this).attr('src', $(this).data('original'));                                      
                                $(this).removeClass('blox-img-loader');                                     
                            });
                        });
                    });   
                </script>
            <![endif]-->
        <script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1575972413" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/global/resources/styles/ie.css?_dc=1406822582" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1575972413" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1406822582" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="Sentinel-Tribune Search" href="http://www.sent-trib.com/search/opensearch/generic.xml" /><!-- 400 --><!-- 400 --><!-- 600 --><!-- 600 -->
    <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'>
<!-- 400 --><!-- 400 --><!-- 700 --><!-- 700 -->
    <link href='https://fonts.googleapis.com/css?family=Vollkorn:400,700' rel='stylesheet' type='text/css'>
<!-- 400 --><!-- 400 --><!-- 600 --><!-- 600 -->
    <link href='https://fonts.googleapis.com/css?family=Oswald:400,600' rel='stylesheet' type='text/css'>
<script type='text/javascript'>
$(document).ready(function(){
    $('a').each(function(){
        this.href = this.href.replace('#user-comment-area', '#facebook-comments');
    });
});
</script>
<meta property="fb:admins" content="302203280254"/>
<meta name="google-site-verification" content="gYpbFiEWT1Usl7zPdWxUyojxyEpdjjkj9yufpQAmupc" /><script type='text/javascript'>
$(document).ready(function(){
    $('.app-classifieds #blox-index > div.heading.heading-class.detail > span.button.submit > a').attr("href","https://classadz.vdata.com/BowlingGreenSentinelTribune/Advertising/Advertiser");
});
</script></head><body style="background-color: #E2E2E2;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sent-trib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=f6e7d174-4e96-11ea-b397-ab38bef6c794&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=233&tncms.google.ua=UA-16419252-57" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-true theme-none ui-theme-default grid-300_4-4-4 blox-flag- blox-asset obituaries  obituaries cheryl-a-briner article_f6e7d174-4e96-11ea-b397-ab38bef6c794-html  sic- ">


    <div id="header-top" class="outside_header">
            <div id="header-top-left" class="header-top-left">
                <div id="tncms-region-nav-header_top_left" class="tncms-region-nav">
    <ul id="" class="header-top-navigation">
    

        <li class="nav-header_top_left-left-about-us">
            
                <a href="/site/about.html">About Us</a>
            
        </li>
    

        <li class="nav-header_top_left-left-contact-us">
            
                <a href="/site/contact.html">Contact Us</a>
            
        </li>
    

        <li class="nav-header_top_left-left-subscribe">
            
                <a href="/site/services">Subscribe</a>
            
        </li>
    

        <li class="nav-header_top_left-left-e-edition">
            
                <a href="/eedition">e-Edition</a>
            
        </li>
    

        <li class="nav-header_top_left-left-advertise-events">
            
                <a href="/site/advertise.html">Advertise & Events</a>
            
        </li>
    

        <li class="nav-header_top_left-left-tickets">
            
                <a href="javascript:void(window.open('https://ticketwizard.events/'));">Tickets</a>
            
        </li>
    
    </ul>
</div></div>
            <div id="header-top-right" class="header-top-right">
                
    <ul id="" class="header-top-right login">
        <li>
        

<div id="blox-user-panel" class="minimal blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dd id="uUser" class="uUser">
            Welcome! 
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.sent-trib.com/users/login/?referer_url=/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.sent-trib.com/users/signup/?referer_url=/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.sent-trib.com/users/login/?referer_url=/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.sent-trib.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.sent-trib.com/users/signup/?referer_url=/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.sent-trib.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.sent-trib.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.sent-trib.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
        </li>
    </ul>
</div>
            <div class="clear"></div>
    </div>
        <div class="clear"></div>

<div id="blox-wrapper" class="blox-transparency container_12">
    
    <div id="blox-header" class="blox-transparency">
        
        <div id="leaderboard-top">
    
    <div id="tncms-region-ads-leaderboard-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/leaderboard-top/leaderboard-top1.js?_dc=1581628891"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    <div id="tncms-region-ads-tile-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/tile-top/tile-top1.js?_dc=1578066896"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    
     <div class="clear"></div>
</div>
        <h2 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">Cheryl A. Briner - Sentinel-Tribune: Obituaries</a></h2>

        <div id="weather-sponsor">
    
    <div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"></div>
    
</div>
        <div class="top-right-one">
            <div id="tncms-region-top-right-one" class="tncms-region "><div id="tncms-block-936310" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/22.png?_dc=1435693646" alt="Cloudy" />
        <!--<span class="weather-icon w22"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >24&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Cloudy</a></div>
</div></div></div></div>
        <div class="top-right-two">
            <div id="tncms-region-top-right-two" class="tncms-region "><div id="tncms-block-936340" class="tncms-block">



<div id="blox-search-block-1" class="blox-search-block">
    
    
    <form id="blox-search-form-1" action="/search" method="get">
        <div>
            <input type="hidden" name="t" value="article" />
            <input type="hidden" name="nsa" value="eedition">
            <input class="search-bar" type="text" name="q" value=""  placeholder="Search this site..." />
            
            <input class="search-submit" type="submit"  value="Go" />
        </div>
    </form>
</div></div></div></div>
    </div>
    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">Sentinel-Tribune</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 mega    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
        <ul id="main_nav" class="navigation main nav-depth-1 mega hover single_bar normal  arrows  ">
        
            <li  class="nav-main-item-home nav-left    ">
                    <a href="/">Home</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-e-edition ">
                                
                                    <a href="/eedition">e-Edition</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-e-newsletter ">
                                
                                    <a href="javascript:void(window.open('http://eepurl.com/fvMjA'));">e-Newsletter</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-calendar ">
                                
                                    <a href="/calendar/">Calendar</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-special-sections ">
                                
                                    <a href="/special_sections">Special Sections</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-about-us ">
                                
                                    <a href="/site/about.html">About Us</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-contact-us ">
                                
                                    <a href="/site/contact.html">Contact Us</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-advertise-events ">
                                
                                    <a href="/site/advertise.html">Advertise & Events</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-subscription-services ">
                                
                                    <a href="/site/services">Subscription Services</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-submission-forms ">
                                
                                    <a href="/site/forms">Submission Forms</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-site-index ">
                                
                                    <a href="/site/site_index">Site Index</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-home-left" class="grid_5 nav-content-left home  omega ">

                                <div id="mega-nav-home-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-home-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-home-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-home-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-home-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-home-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-home-right" class="grid_5 nav-content-right home omega">
                                
                                <div id="mega-nav-home-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-home-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-home-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-home-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-home-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-home-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-news nav-left    ">
                    <a href="/news">News</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-front-page ">
                                
                                    <a href="/news/front_page">Front Page</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-local ">
                                
                                    <a href="/news/local">Local</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-state ">
                                
                                    <a href="/news/state">State</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-nation ">
                                
                                    <a href="/news/nation">Nation</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-world ">
                                
                                    <a href="/news/world/">World</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-business ">
                                
                                    <a href="/news/business/">Business</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-blotter ">
                                
                                    <a href="/news/blotter">Blotter</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-calendar ">
                                
                                    <a href="/calendar/">Calendar</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-local-weather ">
                                
                                    <a href="/weather/">Local Weather</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-online-features ">
                                
                                    <a href="/online_features">Online Features</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-real-estate ">
                                
                                    <a href="/news/real_estate/">Real Estate</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-news-left" class="grid_5 nav-content-left news  omega ">

                                <div id="mega-nav-news-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-news-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-news-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-news-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-news-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-news-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-news-right" class="grid_5 nav-content-right news omega">
                                
                                <div id="mega-nav-news-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-news-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-news-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-news-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-news-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-news-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-sports nav-left    ">
                    <a href="/sports">Sports</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-high-school-sports ">
                                
                                    <a href="/sports/high_school_sports/">High School Sports</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-bgsu-sports ">
                                
                                    <a href="/sports/bgsu_sports/">BGSU Sports</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-ap-sports ">
                                
                                    <a href="/sports/ap_sports">AP Sports</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-sports-stats ">
                                
                                    <a href="/sports/wc_sports_zone/">Sports Stats</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-sports-left" class="grid_5 nav-content-left sports  omega ">

                                <div id="mega-nav-sports-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-sports-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-sports-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-sports-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-sports-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-sports-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-sports-right" class="grid_5 nav-content-right sports omega">
                                
                                <div id="mega-nav-sports-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-sports-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-sports-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-sports-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-sports-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-sports-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-obituaries nav-left    ">
                    <a href="/obituaries/">Obituaries</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-obituary-submission-form ">
                                
                                    <a href="/site/forms/announcements/obituary">Obituary Submission Form</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-obituaries-left" class="grid_5 nav-content-left obituaries  omega ">

                                <div id="mega-nav-obituaries-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-obituaries-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-obituaries-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-obituaries-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-obituaries-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-obituaries-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-obituaries-right" class="grid_5 nav-content-right obituaries omega">
                                
                                <div id="mega-nav-obituaries-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-obituaries-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-obituaries-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-obituaries-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-obituaries-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-obituaries-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-community nav-left    ">
                    <a href="/community/">Community</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-calendar ">
                                
                                    <a href="/calendar/">Calendar</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-cooks-corner ">
                                
                                    <a href="/community/cooks/">Cook's Corner</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-education ">
                                
                                    <a href="/community/education">Education</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-farm ">
                                
                                    <a href="/community/farm/">Farm</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-garden ">
                                
                                    <a href="/community/garden/">Garden</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-kids-scoop ">
                                
                                    <a href="/kids_scoop/">Kids Scoop</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-milestones ">
                                
                                    <a href="/community/milestones/">Milestones</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-nie ">
                                
                                    <a href="/news/nie">Newspapers in Education</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-religion ">
                                
                                    <a href="/community/religion">Religion</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-seniors ">
                                
                                    <a href="/community/senior/">Seniors</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-submission-forms ">
                                
                                    <a href="/site/forms">Submission Forms</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-youth ">
                                
                                    <a href="/community/youth">Youth</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-tickets ">
                                
                                    <a href="javascript:void(window.open('https://ticketwizard.events/'));">Tickets</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-community-left" class="grid_5 nav-content-left community  omega ">

                                <div id="mega-nav-community-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-community-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-community-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-community-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-community-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-community-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-community-right" class="grid_5 nav-content-right community omega">
                                
                                <div id="mega-nav-community-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-community-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-community-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-community-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-community-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-community-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-ae nav-left    ">
                    <a href="/arts_and_entertainment/">A&E</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-local-ae ">
                                
                                    <a href="/arts_and_entertainment/local_a_e/">Local A&E</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-ap-ae ">
                                
                                    <a href="/arts_and_entertainment/ap_a_e/">AP A&E</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-reviews ">
                                
                                    <a href="/arts_and_entertainment/reviews">Reviews</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-black-swamp-arts-festival ">
                                
                                    <a href="/arts_and_entertainment/bsaf/">Black Swamp Arts Festival</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-tickets ">
                                
                                    <a href="javascript:void(window.open('https://ticketwizard.events/'));">Tickets</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-ae-left" class="grid_5 nav-content-left ae  omega ">

                                <div id="mega-nav-ae-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-ae-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-ae-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-ae-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-ae-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-ae-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-ae-right" class="grid_5 nav-content-right ae omega">
                                
                                <div id="mega-nav-ae-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-ae-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-ae-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-ae-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-ae-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-ae-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-opinion nav-left    ">
                    <a href="/opinion">Opinion</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-letters-to-the-editor ">
                                
                                    <a href="/opinion/letters">Letters to the Editor</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-editorials ">
                                
                                    <a href="/opinion/editorials">Editorials</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-announcements ">
                                
                                    <a href="/site/forms/announcements">Announcements</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-letter-to-the-editor-form ">
                                
                                    <a href="/site/forms/online_services/letter">Letter to the Editor Form</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-opinion-left" class="grid_5 nav-content-left opinion  omega ">

                                <div id="mega-nav-opinion-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-opinion-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-opinion-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-opinion-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-opinion-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-opinion-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-opinion-right" class="grid_5 nav-content-right opinion omega">
                                
                                <div id="mega-nav-opinion-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-opinion-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-opinion-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-opinion-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-opinion-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-opinion-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-multimedia nav-left    ">
                    <a href="/multimedia">Multimedia</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-photo-blogs ">
                                
                                    <a href="/multimedia/photo_blogs/">Photo Blogs</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-photo-galleries ">
                                
                                    <a href="/multimedia/photo_galleries/">Photo Galleries</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-photo-reprint-form ">
                                
                                    <a href="javascript:void(window.open('http://form.jotform.com/form/12544117673'));">Photo Reprint Form</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-videos ">
                                
                                    <a href="/multimedia/videos">Videos</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-know-your-town ">
                                
                                    <a href="/multimedia/know_your_town/">Know Your Town</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-the-morning-show ">
                                
                                    <a href="/the_morning_show/">The Morning Show</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-calendar ">
                                
                                    <a href="/calendar/">Calendar</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-multimedia-left" class="grid_5 nav-content-left multimedia  omega ">

                                <div id="mega-nav-multimedia-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-multimedia-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-multimedia-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-multimedia-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-multimedia-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-multimedia-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-multimedia-right" class="grid_5 nav-content-right multimedia omega">
                                
                                <div id="mega-nav-multimedia-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-multimedia-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-multimedia-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-multimedia-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-multimedia-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-multimedia-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> <li  class="nav-main-item-classifieds-marketplace nav-left    ">
                    <a href="javascript:void(window.open('https://bowlinggreen.onlineads.advpubtech.com/showads'));">Classifieds / MarketPlace</a>
                    
                                <span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
                        <div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
                    <ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
                            

                                <li class="nav-sub-item-cars ">
                                
                                    <a href="javascript:void(window.open('https://bowlinggreen.onlineads.advpubtech.com/showads/section/Autos+for+Sale-10586'));">Cars</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-homes ">
                                
                                    <a href="javascript:void(window.open('https://bowlinggreen.onlineads.advpubtech.com/showads/section/Real+Estate+Sales-10598'));">Homes</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-jobs ">
                                
                                    <a href="javascript:void(window.open('http://www.jobmatchohio.com/'));">Jobs</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-garage-sales ">
                                
                                    <a href="javascript:void(window.open('http://www.wcgaragesales.com/'));">Garage Sales</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-place-your-ad ">
                                
                                    <a href="javascript:void(window.open('https://bowlinggreen.onlineads.advpubtech.com/placead'));">Place Your Ad</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-public-notices ">
                                
                                    <a href="javascript:void(window.open('https://bowlinggreen.onlineads.advpubtech.com/showads/section/Legals-10592'));">Public Notices</a>
                                    
                                </li>
                            

                                <li class="nav-sub-item-marketplace ">
                                
                                    <a href="javascript:void(window.open('https://bowlinggreen.onlineads.advpubtech.com/showads/business/businesslisting'));">Marketplace</a>
                                    
                                </li>
                            
                        </ul> <div id="mega-nav-classifieds-marketplace-left" class="grid_5 nav-content-left classifieds-marketplace  omega ">

                                <div id="mega-nav-classifieds-marketplace-left-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-classifieds-marketplace-left-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-classifieds-marketplace-left-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-classifieds-marketplace-left-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-classifieds-marketplace-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-classifieds-marketplace-left-bottom-two" class="tncms-region "></div></div>

                            </div>
                            
                            <div id="mega-nav-classifieds-marketplace-right" class="grid_5 nav-content-right classifieds-marketplace omega">
                                
                                <div id="mega-nav-classifieds-marketplace-right-top" class="grid_5">
                                    <div id="tncms-region-mega-nav-classifieds-marketplace-right-top" class="tncms-region "></div></div>
                                <div class="clear"></div>
                                <div id="mega-nav-classifieds-marketplace-right-bottom-one" class="grid_2">
                                    <div id="tncms-region-mega-nav-classifieds-marketplace-right-bottom-one" class="tncms-region "></div></div>
                                <div id="mega-nav-classifieds-marketplace-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
                                    <div id="tncms-region-mega-nav-classifieds-marketplace-right-bottom-two" class="tncms-region "></div></div>
                                
                                <div class="clear"></div>
                            </div>
                            
                        
                            
                        </div>
                        </li> 
        </ul>
        
        
        
        
        
        

        <div class="clear"></div>
        
        
        
        
        
        
    
    <script type="text/javascript">
        

        

        

                
        
        
        
        
        
        
        
        

        
            $(".mega-nav-container").each(function() {

            
                var bLeftSideEmpty = "true";
                $(".nav-content-left .tncms-region", this).each(function() {
                    if($(this).html() != '') {
                        bLeftSideEmpty = "false";
                    }
                });
                if(bLeftSideEmpty == "true"){$(".nav-content-left", this).addClass("hide");}
                
                var bRightSideEmpty = "true";
                $(".nav-content-right .tncms-region", this).each(function() {
                    if($(this).html() != '') {
                        bRightSideEmpty = "false";
                    }
                });
                if(bRightSideEmpty == "true"){$(".nav-content-right", this).addClass("hide");}
                if(bLeftSideEmpty == "true" && bRightSideEmpty == "true") {
                    $(this).addClass("unmega");
                    var unmegaPosition = $(this).parent().position();
                    if(unmegaPosition.left + 160 > 960) {
                        $(this).css('right', '0px');
                    }
                }
                if((bLeftSideEmpty == "true" && bRightSideEmpty == "false") || (bLeftSideEmpty == "false" && bRightSideEmpty == "true")){
                    $(this).addClass("onemega");
                    var onemegaPosition = $(this).parent().position();
                    if(onemegaPosition.left + 550 > 960) {
                        $(this).css('right', '0px');
                    }
                }
            });
            
        
        
    </script>

            <!--[if lt IE 9]>
                <script type="text/javascript">
                    $("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
                                    $(this).attr('src', $(this).data('original'));                                      
                                    $(this).removeClass('blox-img-loader');                                     
                    });
                </script>
            <![endif]-->
        </div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>

        <div id="blox-container" class="container_12">
    <div id="leaderboard-middle">
    
        <div id="tncms-region-ads-leaderboard-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/leaderboard-middle/leaderboard-middle1.js?_dc=1581628891"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
	<div id="tncms-region-ads-tile-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/tile-middle/tile-middle1.js?_dc=1531948375"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    
    <div class="clear"></div>
</div>
        <div class="clear"></div>
    <div id="pencil">
    
    <div id="tncms-region-ads-pencil" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-top-two-index" class="tncms-region "></div><div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/obituaries/">Obituaries</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">Cheryl A. Briner</span>
                

            </h1>

            <ul id="blox-body-nav" class="" >
    <li><a class="selected" href="/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html?mode=story" rel="nofollow"><span>Story</span></a></li>
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border managed-service" >
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>












<div id="blox-story-frame" class="hide hnews hentry item  article-pad-rail">





<!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568800198" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="ui-widget-content ui-corner-all addthis_toolbox blox-social-share managed-service vertical-sticky-left ">
    
</div>


    
<div id="blox-story-media" class="p402_hide  managed-service" >
        <div class="story-media-item  managed-service">
            <div id="blox-story-photo-container" class="managed-service">

<div id="blox-story-mugshot-container">
        <div class="clear"></div>
            <div class="mugshot">

                <a 
			title="Cheryl A. Briner" 
			href="/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html?mode=image&amp;photo=0"
>
                    <img src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/27/02795972-4e97-11ea-a6be-838cc4eec4a1/5e45a36824f9c.image.jpg?resize=203%2C323" alt="" />
                </a>
                <p><p>Cheryl A. Briner</p>
</p>
                <div class="clear"></div>
               </div>
            </div>
    





</div>

        </div>
    
        <div class="story-media-item  managed-service">
            

        </div>

        
            <div class="advertisement">
                <div id="in-media-box">
            
                <div id="tncms-region-ads-in-story" class="tncms-region-ads"></div>
            
        </div>
            </div>
        
    <div class="story-media-item  managed-service">
        
    </div>

    <div class="story-media-item  managed-service">
        
    </div>
</div>
    

    <p class="story-times dtstamp">
        Posted: <span class="updated" title="2020-02-13T14:28:00-05:00">Thursday, February 13, 2020 2:28 pm</span>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http://sent-trib.com/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" rel="bookmark nofollow">Cheryl A. Briner</a></span>

        
                
                    <span class="author vcard"><span class="fn">Provided to the Sentinel-Tribune </span></span>
                
                    
                        <span class="hide source-org vcard"><span class="org fn">Sentinel-Tribune</span></span>
                    
            
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p>Cheryl A. Briner, 59, of Helena, passed away Tuesday, February 11, 2020 at Toledo Hospital.</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p>She was born on January 1, 1961 in Bowling Green, Ohio to Robert and Jane (Boggs) Briner.</p></span>
                        
                    
                        
                <div class="tncms-restricted-notice hide">
    
        <script>
       // alert('<p>We have used your information to see if you have a subscription with us, but did not find one.</p><p>Please click the button below to verify an existing account or to purchase a new subscription.</p>');
    </script>
    <style>
        #notice-header-mediaspan.ui-widget-header{
            border:0px;
            padding:5px;
        }
        #subscription-notice #login-box-form-page.ui-widget-content{
            border-width:0 0 1px 0;
            border-radius: 0;
        }
        .mediaspan-register-link{
            display: block;
            margin: 10px;
            width: 96%;
            text-align: center;
        }
    </style>
    <div id="subscription-notice" class="mediaspanservice-notice ui-widget ui-widget-content ui-corner-all">
        <div id="mediaspan-login" class="unauthorized-user"><h3 id="notice-header-mediaspan" class="ui-widget-header ui-corner-all notice-header">Login required</h3>
            
                <div class="explaination authorized-user"><p>We have used your information to see if you have a subscription with us, but did not find one.</p><p>Please click the button below to verify an existing account or to purchase a new subscription.</p>
                </div>
            
            


<div id="login-box-form-page" class="login-box-form ui-corner-all ui-widget-content" title="Login to Sentinel-Tribune">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.sent-trib.com/users/login/?referer_url=/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
// switch to pasword forgot form
    $('#password-reset-open-page').click(function(){
        $("#tncms-password-reset-form-page").show();
        $("#tncms-login-form-page").hide();
    });
// switch back to login form
    $('#password-reset-close-page').click(function(){
        $("#tncms-login-form-page").show();
        $("#tncms-password-reset-form-page").hide();
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-page").click(function() {
        $("#login-box-form-page").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-page").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-page").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-page").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-page").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>
            <a class="jquery-ui-buttonmediaspan-register-link" href="https://www.sent-trib.com/users/signup/?referer_url=%2Fobituaries%2Fcheryl-a-briner%2Farticle_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" rel="nofollow">
                Need an account? Create one now.
            </a>
            <span class="clear"></span>
        </div>
        <div class="user-no-services"><!-- service list -->
    <div id="mediaspan-service-list" class="authorized-user service-action-area"  style="display:none"><h3 id="notice-header-mediaspan" class="ui-widget-header ui-corner-all notice-header">Subscription required</h3>
        
            <div class="explaination authorized-user"><p>We have used your information to see if you have a subscription with us, but did not find one.</p><p>Please click the button below to verify an existing account or to purchase a new subscription.</p>
            </div>
        
        <span class="clear"></span>
        <ul>
            
            <li class="service">
                        

                                <a href="
    
    https://www.sent-trib.com/tncms/mediaspan/webportal?referer_url=/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html
" class="button-full jquery-ui-button" data-role="button">Click to get started</a>

                            


                            
            
        </ul>
        <span class="clear"></span>
    </div>
    <style>
        #subscription-notice  li.service,
        #subscription-notice  li.service:hover{
            background:#fff;
            margin-bottom:15px;
            border-radius:5px;
        }
        #subscription-notice p,
        #subscription-notice-manager-pop p{
            font-size:12px;
            padding-left: 3px; padding-right:3px;
        }
        li.service h3.service-name{
            font-size:15px
        }
        li.service p{
            margin:0 0 10px;
        }
        li.service .jquery-ui-button,
        .button-full.jquery-ui-button{
            width:100%;
        }
    </style>
    <!-- end service-list -->

        </div>
        <div class="user-has-services" style="display:none;">
            <div class="explaination">
                <p>
                    Your current subscription does not provide access to this content. Please click the button below to manage your account.
                </p>
                <a class="button-full jquery-ui-button" data-role="button" href="">
                    
                </a>
            </div>
        </div>

    </div><!-- end notice -->
    <script>
        $(function() {
            var oAuthToken = $.cookie('tncms-authtoken');
            var oServiceToken = $.cookie('tncms-services');
            if (oAuthToken){
                $(".authorized-user").show();
                $(".unauthorized-user").hide();
                if (oServiceToken){
                    $(".user-no-services").hide();
                    $(".user-has-services").show();
                }else{
                    $(".user-no-services").show();
                    $(".user-has-services").hide();
                }
            } else{
                $(".authorized-user").hide();
            }
        });
    </script>

    
</div><div id="registration-notice" class="metered ui-widget-content ui-corner-all hide">
	<h3 id="notice-header" class="ui-widget-header ui-corner-all notice-header">You must login to view the full content on this page.</h3>
	


<div id="login-box-form-page" class="login-box-form ui-corner-all ui-widget-content" title="Login to Sentinel-Tribune">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.sent-trib.com/users/login/?referer_url=/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-page" href="https://www.sent-trib.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
// switch to pasword forgot form
    $('#password-reset-open-page').click(function(){
        $("#tncms-password-reset-form-page").show();
        $("#tncms-login-form-page").hide();
    });
// switch back to login form
    $('#password-reset-close-page').click(function(){
        $("#tncms-login-form-page").show();
        $("#tncms-password-reset-form-page").hide();
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-page").click(function() {
        $("#login-box-form-page").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-page").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-page").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-page").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-page").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>
</div><script type="text/javascript">
    tncmsServicesTracker = new Object({

        assetUuid:"f6e7d174-4e96-11ea-b397-ab38bef6c794",

        
        
        groups:[
        
        
            {
                weight:1,
                reg:7,
                sub:0}
            ],
        disable:false,
        
        forceExpirationDate:null,
        checkResurrection:false,
        timesResurrected:0,
        resurrector:true,

        redirect: false,
        redirectLogin: "/users/login/?referer_url=/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html&message=login",
        redirectSubscribe: "https://www.sent-trib.com/users/admin/service/purchase/?referer_url=/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html&message=subscribe",
        
        socialMedia:[""]
    });

</script>
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmr96CJ= H@C&lt;65 :? G2C:@FD 42A24:E:6D E9C@F89@FE E96 J62CD[ &gt;@DE C646?E=J 2E w:CK6= r2??:?8 7@C E9C66 J62CD] $96 H2D G6CJ 7@?5 @7 E96 @FE5@@CD 2?5 6?;@J65 7=@H6C 2?5 G686E23=6 82C56?:?8] x? 255:E:@?[ D96 6?;@J65 DA6?5:?8 E:&gt;6 E2&lt;:?8 42C6 @7 96C 2?:&gt;2=D H9:49 :?4=F565 E96 49:4&lt;6?D] w6C 72&gt;:=J C6&gt;6&gt;36CD 96C &gt;@DE 2D 36:?8 G6CJ 8:G:?8 E@ @E96CD 2D D96 4@F=5] w@H6G6C[ :E H2D DA6?5:?8 E:&gt;6 H:E9 96C 72&gt;:=J E92E 82G6 96C E96 &gt;@DE ;@J]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmr96CJ= :D DFCG:G65 3J 96C 52F89E6Ci |:?2 qC:?6C 2?5 8C2?552F89E6Ci s@&gt;:?:BF6 qC:?6C 3@E9 @7 !6CCJD3FC8] $:DE6Ci {:D2 |4z2J @7 |%] qC@E96CDi #@36CE qC:?6C @7 q6=&gt;@C6[ 2?5 #:4&lt; qC:?6C @7 rp] $A64:2= 7C:6?5[ $E6G6 w@G:D @7 w6=6?2] pD H6== 2D ?F&gt;6C@FD ?:646D 2?5 ?6A96HD]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm$96 H2D AC646565 :? 562E9 3J 96C A2C6?ED 2?5 D:DE6C[ z6==J $E2C&lt;6J]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%96 72&gt;:=J H:== 9@DE 2 46=63C2E:@? @7 =:76 2E 2 =2E6C 52E6]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm|6&gt;@C:2=D &gt;2J E2&lt;6 E96 7@C&gt; @7 4@?EC:3FE:@?D E@i %96 72&gt;:=J]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmr@?5@=6?46D &gt;2J 36 D92C65 H:E9 E96 72&gt;:=J 2E k2 9C67lQ9EEAi^^HHH]&gt;2CD97F?6C2=9@6D]4@&gt;QmHHH]&gt;2CD97F?6C2=9@6D]4@&gt;k^2m]k^Am
                                    
                                </div>

                            
                            
                     

    </div> <!-- (END) Pagination Content Wrapper -->
    <div  class="page_navigation managed-service"></div>
    <div class="clear"></div>
    

</div> <!-- (END) Pagination Wrapper -->


        <div class="tncms-restricted-notice hide">
        
    
        <script>
       // alert('<p>We have used your information to see if you have a subscription with us, but did not find one.</p><p>Please click the button below to verify an existing account or to purchase a new subscription.</p>');
    </script>
    <style>
        #notice-header-mediaspan.ui-widget-header{
            border:0px;
            padding:5px;
        }
        #subscription-notice #login-box-form-page.ui-widget-content{
            border-width:0 0 1px 0;
            border-radius: 0;
        }
        .mediaspan-register-link{
            display: block;
            margin: 10px;
            width: 96%;
            text-align: center;
        }
            #subscription-notice-manager-pop #mediaspan-login{
                border:0px;
            }
            #subscription-notice-manager-pop #mediaspan-login #login-box-form-page,
            #subscription-notice-manager-pop #mediaspan-service-list ul{
                margin: 10px 0;
            }
    </style>
    <div id="subscription-notice-manager-pop" class="mediaspanservice-notice ui-widget ui-widget-content ui-corner-all">
        <div id="mediaspan-login" class="unauthorized-user"><h3 id="notice-header-mediaspan" class="ui-widget-header ui-corner-all notice-header">Login required</h3>
            
                <div class="explaination authorized-user"><p>We have used your information to see if you have a subscription with us, but did not find one.</p><p>Please click the button below to verify an existing account or to purchase a new subscription.</p>
                </div>
            
            


<div id="login-box-form-page" class="login-box-form ui-corner-all ui-widget-content" title="Login to Sentinel-Tribune">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.sent-trib.com/users/login/?referer_url=/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
// switch to pasword forgot form
    $('#password-reset-open-page').click(function(){
        $("#tncms-password-reset-form-page").show();
        $("#tncms-login-form-page").hide();
    });
// switch back to login form
    $('#password-reset-close-page').click(function(){
        $("#tncms-login-form-page").show();
        $("#tncms-password-reset-form-page").hide();
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-page").click(function() {
        $("#login-box-form-page").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-page").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-page").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-page").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-page").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>
            <a class="jquery-ui-buttonmediaspan-register-link" href="https://www.sent-trib.com/users/signup/?referer_url=%2Fobituaries%2Fcheryl-a-briner%2Farticle_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" rel="nofollow">
                Need an account? Create one now.
            </a>
            <span class="clear"></span>
        </div>
        <div class="user-no-services"><!-- service list -->
    <div id="mediaspan-service-list" class="authorized-user service-action-area"  style="display:none"><h3 id="notice-header-mediaspan" class="ui-widget-header ui-corner-all notice-header">Subscription required</h3>
        
            <div class="explaination authorized-user"><p>We have used your information to see if you have a subscription with us, but did not find one.</p><p>Please click the button below to verify an existing account or to purchase a new subscription.</p>
            </div>
        
        <span class="clear"></span>
        <ul>
            
            <li class="service">
                        

                                <a href="
    
    https://www.sent-trib.com/tncms/mediaspan/webportal?referer_url=/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html
" class="button-full jquery-ui-button" data-role="button">Click to get started</a>

                            


                            
            
        </ul>
        <span class="clear"></span>
    </div>
    <style>
        #subscription-notice  li.service,
        #subscription-notice  li.service:hover{
            background:#fff;
            margin-bottom:15px;
            border-radius:5px;
        }
        #subscription-notice p,
        #subscription-notice-manager-pop p{
            font-size:12px;
            padding-left: 3px; padding-right:3px;
        }
        li.service h3.service-name{
            font-size:15px
        }
        li.service p{
            margin:0 0 10px;
        }
        li.service .jquery-ui-button,
        .button-full.jquery-ui-button{
            width:100%;
        }
    </style>
    <!-- end service-list -->

        </div>
        <div class="user-has-services" style="display:none;">
            <div class="explaination">
                <p>
                    Your current subscription does not provide access to this content. Please click the button below to manage your account.
                </p>
                <a class="button-full jquery-ui-button" data-role="button" href="">
                    
                </a>
            </div>
        </div>

    </div><!-- end notice -->
    <script>
        $(function() {
            var oAuthToken = $.cookie('tncms-authtoken');
            var oServiceToken = $.cookie('tncms-services');
            if (oAuthToken){
                $(".authorized-user").show();
                $(".unauthorized-user").hide();
                if (oServiceToken){
                    $(".user-no-services").hide();
                    $(".user-has-services").show();
                }else{
                    $(".user-no-services").show();
                    $(".user-has-services").hide();
                }
            } else{
                $(".authorized-user").hide();
            }
        });
    </script>

    

        </div>
        



    



</div>
<div class="clear"></div>



<div class="clear"></div>

<ul class="story-tools-sprite service-members">    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/obituaries" rel="tag">Obituaries</a>
        
        on
        <em>
            Thursday, February 13, 2020 2:28 pm.
            
        </em>
        
        
    </p>





<!-- ALB 11 -->
<script type="text/javascript">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</script>
<!-- sent-trib-article -->

<div class="yq-container">
   <div id="youneeq" class="block emphasis-h4" data-yq-suggest-count="6" data-yq-observe-function="youneeq_observe"
    data-yq-display-function="youneeq_display" data-yq-features="google-analytics" style="width:auto;min-width:360px;">
        <div class="yq-header">Recommended</div>
        <div class="yq-link yq-hover">
          <a href="http://youneeq.ca" class="recommended-modal"><img src="http://api.youneeq.ca/Content/images/powered-by-y.gif" class="yq-logo" /></a>
        </div>
        <div class="yq-section">
           <ul class="yq-articles-row-1" style="padding-left:0px!important;direction:ltr;margin:0;padding:0;">          
           </ul>
           <ul class="yq-articles-row-2" style="padding-left:0px!important;direction:ltr;margin:0;padding:0;padding-top:2%;">          
           </ul>
        </div>
    </div>
</div>

<style type="text/css">
  .yq-link {
    padding:5px 10px 0px;
  }
  .yq-hover a {
    text-decoration: underline;
  }
  .recommended-modal {
    top: 3px;
    text-align: right;
    position: absolute;
    right: 0px;
    direction: ltr;
    clear: both;
  }
  .yq-container {
    width: auto;
    min-width: 360px;
    position:relative;
    border-bottom: 1px solid rgba(0, 0, 0, .1);
  }
  .yq-header {
    direction:ltr;
    font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;
    font-size:20px;
    padding-bottom:10px;
    padding-top:0px;
    border-bottom: 1px solid rgba(0, 0, 0, .1); 
    margin-bottom: 10px;
  }
  .yq-image {
    display: block;
    width: 100%;
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
    transition: all 750ms;
    max-height:148px;
    height: 148px;
    object-fit:cover;
  }
  .yq-image-ratio {
    height: 0px;
    line-height: 0px;
    padding-top: 75.0%;
  }
</style>

<script type="text/javascript">
function youneeq_observe() {
    var canon_href = jQuery('meta[property="og:url"]');
    var path_string = (canon_href.length ? canon_href.attr('content') : window.location.pathname).split('/');
    var content_id = (path_string[path_string.length - 1]).replace('article_', '').replace(/\..+/, '');
    var image = jQuery('meta[property="og:image"]').attr('content');

    return {
        name: content_id,
        image: image,
        create_date: new Date(jQuery('.updated').attr('title')).toISOString(),
        categories: path_string[3],
    };
}

function youneeq_display(response, tags) {
    if (response && response.suggest && response.suggest.node) {
        var stories = response.suggest.node, story_num = stories.length;

        for (var i = 0; i < story_num; i++) {
            var s = {
                'id': stories[i].id ? stories[i].id : '',
                'title': stories[i].title ? stories[i].title : '',
                'url': stories[i].url ? stories[i].url : '',
                'img': stories[i].image ? stories[i].image : '',
                'desc': stories[i].description ? stories[i].description : '',
                'date': stories[i].date ? new Date(stories[i].date) : ''
            };
            if(i < 3){
              target = jQuery('.yq-articles-row-1', this.box);              
            } else {
              target = jQuery('.yq-articles-row-2', this.box);  
            }
            (target).append(
              '<li class="yq-article" data-yq-id="' + s.id +
              '" data-yq-title="' + s.title.replace(/"/g, '&quot;') + '" data-yq-url="' + s.url +
              '" style="max-width:300px;display:inline-block;vertical-align:top;min-width:50px;width:31.8%;box-sizing:border-box;margin-left:0;position:relative;margin:0;' +
              'margin-left:' + (i == 0 || i == 3 ? '0;' : '2.3%;') + '">' +
              '<a href="' + s.url + '"> <span class="yq-image-container" style="display:block;position:relative;">' +
              '<div class="yq-image-ratio"><' + '/div><img class="yq-image" src="' + s.img + '"  alt="' + s.title + '"><' + '/span>' +
              '<span class="yq-title" style="display:block;position:relative;max-height:57.0px;overflow:hidden;font-family:Helvetica Neue, Helvetica, Arial, sans-serif;' +
              'color:#4175aa;padding:3px 0 0px;text-align:left;line-height:1.25;font-size:15px;">' + s.title + '<' + '/span><' + '/a><' + '/li>'      
            );
        }
    }
}
</script>


               
            

<div class="OUTBRAIN" data-src="https://www.sent-trib.com/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
<div class="OUTBRAIN" data-src="https://www.sent-trib.com/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<div class="clear"></div>


<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/townnews-network/loader.js');
</script>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>

</div>


						<div class="p402_hide  managed-service">
										</div><div id="services-manager-messages" class="services-manager-messages-container hide">
    <div class="first-register message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Sentinel-Tribune.</strong> You're entitled to view 7 free articles every 30 days. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="remaining message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thanks for visiting Sentinel-Tribune.</strong> You're entitled to view 7 free articles every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="few-remaining message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>We hope you will enjoy this free article on Sentinel-Tribune.</strong> You're entitled to view 7 free articles every 30 days, and you currently have  (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="last message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>We hope you will enjoy this free article on Sentinel-Tribune.</strong> You're entitled to view 7 free articles every 30 days, and you currently have  (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="final message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Sentinel-Tribune.</strong> You have viewed (%remaining%) of your 7 free pages in 30 days. Please login or register at this time and enjoy the next (%remaining%) articles free of charge.  After your 7 free articles, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="viewed message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Sentinel-Tribune.</strong> Because you have already viewed this article, you may view it again as many times as you would like without subtracting from your remaining free article views./TEMPLATE)-->
    </div>
            
    <div class="first-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for registering on Sentinel-Tribune.</strong> You're entitled to view 7 articles for free every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="remaining-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Sentinel-Tribune.</strong> You're entitled to view 7 articles for free every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="few-remaining-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Sentinel-Tribune.</strong> You're entitled to view 7 articles for free every 30 days, and you currently have (%remaining%) remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="last-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading Sentinel-Tribune.</strong> You're entitled to view 7 articles for free every 30 days. This is your last free article this period. On your next article we'll ask you to purchase an affordable subscription./TEMPLATE)-->
    </div>
    
    <div class="final-subscribe message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Thank you for reading 7 free articles on our site.</strong> You can come back at the end of your 30-day period for another 7 free articles, or you can purchase a subscription and continue to enjoy valuable local news and information. If you need help, please contact our office at 419-352-4611./TEMPLATE)-->
    </div>

    <div class="social-media-first message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Welcome to Sentinel-Tribune</strong> We hope you enjoy this story that was shared with you./TEMPLATE)-->
    </div>

    <div class="social-media message hide"><!--(TEMPLATE
    <span class="remaining"><span class="number">(%remaining%)</span> Remaining</span>
    <strong>Welcome to Sentinel-Tribune</strong> We hope you enjoy this story that was shared with you./TEMPLATE)-->
    </div>

</div>
</div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4">
            <div id="rail-top">
    
        <div id="tncms-region-ads-rail-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/rail-top/rail-top2.js?_dc=1581628725"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/rail-top/rail-top3.js?_dc=1581628725"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-1811836" class="tncms-block"><a href="https://www.sent-trib.com/eelanding"><img src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/a0/fa02eb52-49ee-11ea-9091-db7308f4ec32/5e3dd39717644.image.jpg"></a></div><div id="tncms-block-936315" class="tncms-block double-pad-bottom"><div id="block-936315" class="centerpiece-images">
        
            <div class="blox-title">
                

        <h3>
<a href="/eedition" title="Today's e-Edition" >
                
                  Today's e-Edition
                
                      </a>
                
        </h3>
            </div>
            
        


        <div class="content-container">
        
                
                <a href="/eedition/sentinel-tribune/edition_528e1933-3083-5cf1-aef2-d40fe16ea71e.html">
                    <img class="single" alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/5/0f/50f96ad1-e98b-521a-a715-bff5c0acd57d/5e44d21a0c50f.preview-300.jpg?resize=300%2C614" width="300" />
                </a>
                
            
        </div>
    </div>
    <style>
        #slideshow-adv{
            max-width:100%;
        }
        .centerpiece-images img.single{
            max-width:100%;
        }
        .centerpiece-images #caption-adv{
            width:100%
        }
        
    </style>
</div><div id="tncms-block-953681" class="tncms-block double-pad-bottom"><div id="block-953681" class="centerpiece-images">
        
            <div class="blox-title">
                

        <h3>
                  Latest Special Edition
                
        </h3>
            </div>
            
        


        <div class="content-container">
        
                
                <a href="/special_sections/special-sections/edition_c47d540f-c7b1-5b96-9993-186066b6cbbf.html">
                    <img class="single" alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/d/ba/dba15108-2f86-5177-8714-0e33db9201ff/5e32ed2e0e9c7.preview-300.jpg?resize=290%2C381" width="290" />
                </a>
                
            
        </div>
    </div>
    <style>
        #slideshow-adv{
            max-width:100%;
        }
        .centerpiece-images img.single{
            max-width:100%;
        }
        .centerpiece-images #caption-adv{
            width:100%
        }
        
    </style>
</div><div id="tncms-block-936306" class="tncms-block">
<div class="tabs-holder">
    
    <div class="tabset">
        <a href="/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html#tab1" class="tab active"><span>Popular</span></a>
        
        <a href="/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html#tab3" class="tab"><span>Facebook Activity</span></a>
        
    </div>
    
    
        <div id="tab1" class="tab full-width">
             
                <script type="text/javascript">
            jQuery(document).ready(function() {
                jQuery("#tab1").attr({"display" : "block"});
            jQuery("#accordion div").removeClass('temp-height');
            jQuery("#accordion h3").removeClass('hide');
            jQuery("div#accordion").removeClass('hide');
            jQuery("div#accordion div").removeClass('hide');
                jQuery("#accordion .blox-list").removeClass('hide');
            jQuery("#accordion .blox-loading").removeClass('blox-loading');
             });

                    $(function() {
                        jQuery("#accordion").accordion({
                autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                    </script>
                <div id="accordion">
                    
                    
                    <div class="blox-loading temp-height">
                        <h3 class="hide"><a href="#">Stories</a></h3>
                        <div class="hide">
                            
                              <ul class="blox-list hide">
                              
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/million-logistic-park-with-thousands-of-jobs-coming-to-n/article_8b0b0178-4cee-11ea-9ff9-7bcb7baeaef5.html">$150 million logistic park, with thousands of jobs, coming to N. Baltimore</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/ex-leader-of-perrysburg-heights-community-center-guilty-of-stealing/article_6ff2862c-4c76-11ea-8fd6-778dc88c7d1f.html">Ex-leader of Perrysburg Heights Community Center guilty of stealing $250,000</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/obituaries/edwardo-flores-iii/article_c2b66858-4c47-11ea-a564-474995ef4191.html">Edwardo Flores III</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/bg-shooting-victim-in-critical-condition/article_4415638a-4c3f-11ea-9bbc-8bc8596633c6.html">BG shooting victim in critical condition</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/wells-rape-case-dismissed-in-putnam-wood-counties/article_0ec71eb6-49e3-11ea-8843-8f2f36deba28.html">Wells rape case dismissed in Putnam, Wood counties</a></h4></li>
                                
                              
                              
                              </ul>
                            
                                <a class="more-link" href="/site/popular?type=article">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Photos</a></h3>
                        <div class="tab-preview-area hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/tyson-douglas-th-anniversary-boxing/image_6a6e2cf4-49df-11ea-bcea-87c332dcaf47.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/a6/6a6e2cf4-49df-11ea-bcea-87c332dcaf47/5e3db96743fd7.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/lester-bailey-anthony-ray-hinton/image_c063f070-da1e-11e4-8de1-3ba35348ab14.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/06/c063f070-da1e-11e4-8de1-3ba35348ab14/551ec04c45e52.image.jpg?resize=100%2C71" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/lebron-james-zhuri-james/image_7671e1b2-3750-11e6-91a8-573c10d8a3b4.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/7/67/7671e1b2-3750-11e6-91a8-573c10d8a3b4/57689a0962e3f.image.jpg?resize=100%2C71" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/ruth-babel-smith-mark-wasylyshyn/image_0604ef3a-a03e-11e6-afce-db264be44f20.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/60/0604ef3a-a03e-11e6-afce-db264be44f20/5818a45360363.image.jpg?resize=100%2C58" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/elmwood-winter-homecoming/image_f0df01ba-45e7-11ea-b1c4-533d80d2e61a.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/0d/f0df01ba-45e7-11ea-b1c4-533d80d2e61a/5e3711dc430df.image.jpg?resize=100%2C71" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            

                            
                                <a class="more-link" href="/site/popular?type=image">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Videos</a></h3>
                        <div class="hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/multimedia/video-bgsu-unveils-heritage-hall/video_2f29a536-4c25-11ea-97ec-17763b4afc14.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/2/f2/2f29a536-4c25-11ea-97ec-17763b4afc14/5e4189acc81ad.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/multimedia/video-one-school-fails-in-bg/video_26a30136-009f-11ea-ba8f-876141a6aea9.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/2/6a/26a30136-009f-11ea-ba8f-876141a6aea9/5dc2d4d733876.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/multimedia/video-live-from-the-snap-shack---ginger-and/video_52a40378-0a76-11e8-86af-33d013a107d5.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/5/2a/52a40378-0a76-11e8-86af-33d013a107d5/5a7858be0665f.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/multimedia/video-st-mark-s-dishes-out-free-meals-with-wednesday/video_5d6dac8a-2002-11e9-84e0-032e325c512a.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/5/d6/5d6dac8a-2002-11e9-84e0-032e325c512a/5c49fead90546.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/multimedia/video-if-levy-fails-what-s-next-school-board-candidates/video_e3994080-e915-11e9-9088-a3c7bd2c7d49.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/39/e3994080-e915-11e9-9088-a3c7bd2c7d49/5d9b57e290bcd.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            
                            
                            
                                <a class="more-link" href="/site/popular?type=video">More</a>
                            
                        </div>
                    </div>
                    
                </div>
                        
        </div>
    
    
    
    
    
        <div id="tab3" class="tab full-width" style="display: none;">
        <fb:activity site="www.sent-trib.com" header="false" border_color="#FFFFFF;" recommendations="true"></fb:activity>
        </div>
    
    
    
</div>
<div class="clear"></div></div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "><div id="tncms-block-936139" class="tncms-block">
    
    
    <div class="blox-title ">
        <h3>
        Twitter
        </h3>
    </div>

    <a class="twitter-timeline"href="https://twitter.com/sentineltribune"width="auto"height="600px"data-widget-id="494551088498896896"data-theme=""data-chrome=""data-tweet-limit="3"></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div><div id="tncms-block-936213" class="tncms-block double-pad-bottom">
    <div class="blox-title ">
        <h3>
        Follow us on Facebook
        </h3>
    </div>

        <div class="fb-page" data-href="https://www.facebook.com/286310076720" data-width="300" data-height="600" data-hide-cover="false" data-show-facepile="1" data-show-posts="1"></div>
    </div></div>
	
    <div id="tabIncludesidebar" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_0" class="tab">
                <div id="tncms-region-sidebar_0" class="tncms-region "></div>
            </div>
            
        
            <div id="tabset_sidebar_1" class="tab">
                <div id="tncms-region-sidebar_1" class="tncms-region "></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar .tab:first').addClass('active');
            $('#tabIncludesidebar .tab:not(:first)').hide();
            $('#tabIncludesidebar .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar').hasClass('empty')) $('#tabIncludesidebar').show();
            
        });
    });
    </script>
<div id="tncms-region-side-rail-top-extra" class="tncms-region "><div id="tncms-block-1487011" class="tncms-block"><script id="rm_Source" type="text/javascript" src="https://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 7287;</script></div></div>
	
    <div id="tabIncludesidebar_middle" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
            <li><a href="#2"><span>tab 2</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_middle_0" class="tab">
                <div id="tncms-region-sidebar_middle_0" class="tncms-region "><div id="tncms-block-936279" class="tncms-block double-pad-bottom"><script>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</script>



<div class="blox-asset-content-block ad">


        <div class="blox-title">
        

        <h3>
<a href="/classifieds/housing/" title="Homes" >
                
                  Homes
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="ad  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/housing/rent/desirable-office-space-for-lease-at-haskins-rd-bg/ad_86f7f424-3e10-54c8-b9e9-b4b81791a30e.html" title="DESIRABLE office space for lease at 725 Haskins Rd., BG." >
                    
                            DESIRABLE office space for lease at 725 Haskins Rd., BG.
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863281" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        
                            Updated:
                                April 23
                        
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="ad  last-in-list even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/classifieds/housing/rent/office-space-perrysburg-twp-sq-ft-handicap-accessible-utili/ad_e190b05c-2e42-59d6-849a-cebbe2596c03.html" title="OFFICE SPACE, Perrysburg Twp., 1059 sq. ft., handicap accessible, utili." >
                    
                            OFFICE SPACE, Perrysburg Twp., 1059 sq. ft., handicap accessible, utili.
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513863281" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        
                            Updated:
                                April 23
                        
                        </span>
                    </li>
                    
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
            <a class="more moz-border" href="/classifieds/housing/" title="More Homes">
                More Homes
            </a>
            <div class="clear"></div>
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_1" class="tab">
                <div id="tncms-region-sidebar_middle_1" class="tncms-region "><div id="tncms-block-936278" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_2" class="tab">
                <div id="tncms-region-sidebar_middle_2" class="tncms-region "></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar_middle .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar_middle .tab:first').addClass('active');
            $('#tabIncludesidebar_middle .tab:not(:first)').hide();
            $('#tabIncludesidebar_middle .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar_middle .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar_middle').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar_middle .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar_middle .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar_middle .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar_middle .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar_middle .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_middle_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar_middle').hasClass('empty')) $('#tabIncludesidebar_middle').show();
            
        });
    });
    </script>
<div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
    <div id="tncms-region-ads-rail-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/rail-middle/rail-middle1.js?_dc=1581628725"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('span');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/rail-middle/rail-middle2.js?_dc=1581628725"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('span');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-middle" class="tncms-region "><div id="tncms-block-936186" class="tncms-block calendar double-pad-bottom"><script type="text/javascript" charset="utf-8">
var jEvents = [];
$(function(){
     $("#cal-loader").bind("ajaxStart", function(){
      $(this).parent().parent().find('#calendar-widget-block').addClass('transparent');
      $(this).show();
   }).bind("ajaxStop", function(){
      $(this).parent().parent().find('#calendar-widget-block').removeClass('transparent');
      $(this).hide();
    $('#calendar-widget').datepicker(
        {
        
            numberOfMonths: 1,
            inline: true,
            showSpeed: 'fast',
            beforeShow: function(input, inst) {(this).delay(1000);},
            beforeShowDay: editDays,
            onChangeMonthYear: fetchDays,
            onSelect: function(dateText, inst) {
                $("#calWidgetSearchDate").val(dateText);
                $("#calWidgetSearchForm").submit();
            }
        }
    );
});

function fetchDays(year, month) {
    jEvents = [];
    i = null;
    if (year == undefined && month == undefined) {
    var d = new Date();
    var n = d.getMonth()+1;
    var y = d.getFullYear();
    month = n; year = y;
        }
    $.ajax({
        type: 'GET',
        dataType: 'json',
        url: '/calendar/search/?year='+year+'&month='+month+'&fmt=json',
        cache: true,
        success: function(data) {
        $.each(data, function(index, value) {
        jEvents.push(value.result.numEvents);
        //console.log(jEvents+'test');
                });
         $("#calendar-widget").datepicker("refresh");
          },
      error: function(response) {
        //console.log(response.status);
          }
    });
}

fetchDays();
    function editDays(date) {
    var i = date.getDate()-1;
        //console.log('date : '+i+' -> Array Value : '+jEvents[i]);
            if (jEvents[i] == 0 ) {
                 return [false, , '(no events)'];
            }
                    var tempEvents = 'Event';
                    if (jEvents[i] > 1){tempEvents = 'Events';}
                    return [true,'events-'+i,jEvents[i]+' '+tempEvents];
                     return [true,''];
     }

});
    </script>
        <div class="loader-wrapper">
                   <div id="cal-loader" class="blox-loading"></div>
        </div>
    <div id="calendar-widget-block" class="with-button-panel">

        <div class="heading heading-cal detail">

                <h3>
                <a href="/calendar" name="Event Calendar">
                    Calendar
                </a>
                </h3>

        </div>

        <form id="calWidgetSearchForm" name="search" method="get" action="/calendar/search">
            <input id="calWidgetSearchDate" type="hidden" name="d" value="" />
            
            <input type="hidden" name="s" value="start_time" />
            <input type="hidden" name="sd" value="asc" />
            <input type="hidden" name="unrolled" value="1" />
            
            <div id="calendar-widget"></div>
        </form><div id="calendar-widget-buttons">
            
            <a href="/calendar/search/?advancedFormState=off&amp;unrolled=1&amp;&amp;s=start_time&amp;sd=asc&amp;l=10&amp;d=02/13/2020" title="view today's events" class="today" rel="nofollow">
                today's events
            </a>
            <a href="/calendar" title="browse events" class="browse">
                browse
            </a>
            <a href="https://www.sent-trib.com/users/admin/calendar/event/?referer_url=/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" title="submit your event" class="event-submit" rel="nofollow">
    submit
    </a>
        </div>
        <script type="text/javascript">
            $("#calendar-widget-buttons").buttonset();
        </script>
    
    <div class="clear"></div>
    </div></div></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "><div id="tncms-block-936267" class="tncms-block double-pad-bottom double-pad-top">
<script type="text/javascript">
//<![CDATA[
$(window).load(function() {
    
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','AL-MAR Property Management Services:bfaff15b-9f70-5e21-b571-31fb68b5b61f', 1, true);
        
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','Northwest Water & Sewer District:80faa321-0c1f-5bf1-a74d-02644f396e02', 1, true);
        
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','Sentinel-Tribune:a3f73861-6d1f-5ce1-9661-0c0ea1cb63d7', 1, true);
        
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','Thayer Family Dealerships:95843e3a-9f52-5dec-9207-275d0b739eb6', 1, true);
        

    
        $('#slideshow4').cycle({
            fx:      'scrollHorz',
            timeout:  0,
            prev:    '#prev4',
            next:    '#next4',
            pager:   '#nav-mp4',
            pagerAnchorBuilder: pagerFactory4,
            after:   onAfter4});
        function onAfter4(curr4, next4, opts4) {
            // commented out by cricketts 2.11.11
            //var index4= opts4.currSlide;
            //$('#prev4')[index4== 0 ? 'hide' : 'show']();
            //$('#next4')[index4== opts4.slideCount - 1 ? 'hide' : 'show']();

                imageItem = $('#slideshow4').find('.business').eq(opts4.currSlide).find('.logo-clip img');
                iWidth = imageItem.width();
                iHeight = imageItem.height();

                if(iWidth && iHeight){
                    if(iWidth > iHeight){
                        imageItem.css("width", "150px");
                        imageItem.css("height", "auto");
                    } else {
                        imageItem.css("width", "auto");
                        imageItem.css("height", "80px");
                    }
                }
        }
        function pagerFactory4(idx4, slide) {
            var s4= idx4> 3 ? ' style="display:none"' : '';
            return '<li'+s4+'><a href="#">'+(idx4+1)+'</a></li>';
        };
    

    // remove loading image
    $('#blox-featured-listings-content').removeClass('blox-loading');
    $('#nav-container-feat-business, #blox-featured-pop-search').removeClass('hide');

    $('a.blox-featured-pop-search-toggle').toggle(
        function() {
           $('#blox-featured-pop-search-list').slideDown(400);
        },
        function() {
           $('#blox-featured-pop-search-list').slideUp(400);
        }
    );
    $('.ui-state-default').hover(
        function(){
            $(this).addClass('ui-state-hover');
        },
        function(){
            $(this).removeClass('ui-state-hover');
        }
    );
});
//]]>
</script>

<div id="blox-featured-listings">

    <div class="heading">
        <h3>
            <a href="/marketplace/" name="Social Marketplace">Marketplace</a>
        </h3>
       </div>

    

    <div id="blox-featured-listings-content" class="blox-loading">
        <div id="slideshow4" class="pics of-slideshow" style="margin:auto; clear:left; margin-top:0px;height:90px;">
        
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"bfaff15b-9f70-5e21-b571-31fb68b5b61f"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/real_estate/residential/al-mar-property-management-services/business_1107800079.html">
                                    
                                        <img alt="AL-MAR Property Management Services" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/business/b/fa/bfaff15b-9f70-5e21-b571-31fb68b5b61f/57dc0b0d144db.preview-300.png?resize=200%2C200" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/real_estate/residential/al-mar-property-management-services/business_1107800079.html">
                                AL-MAR Property Mana...</a>
                        </h4>
                    
                        <p class="adr">
                            Bowling Green, 
                            OH  
                            <!--43402
                            <a class="map" href="/marketplace/real_estate/residential/al-mar-property-management-services/business_1107800079.html">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>419-352-5620</strong></p>
                    

                    
                        <div id="blox-featured-listings-fb">
                            <fb:like href="http://www.facebook.com/ALMARProperty" layout="button_count" show_faces="false" width="100" height="20" ></fb:like>
                        </div>
                    

                    </div>
                    <div class="clear"></div>
                    </div>
                
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"80faa321-0c1f-5bf1-a74d-02644f396e02"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/business_professional_services/water_services/northwest-water-sewer-district/business_4000079947.html">
                                    
                                        <img alt="Northwest Water & Sewer District" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/business/8/0f/80faa321-0c1f-5bf1-a74d-02644f396e02/59498b0f53b3d.preview-300.jpg?resize=200%2C93" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/business_professional_services/water_services/northwest-water-sewer-district/business_4000079947.html">
                                Northwest Water & Se...</a>
                        </h4>
                    
                        <p class="adr">
                            Bowling Green, 
                            OH  
                            <!--43402
                            <a class="map" href="/marketplace/business_professional_services/water_services/northwest-water-sewer-district/business_4000079947.html">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>419-354-9090</strong></p>
                    

                    
                        <div id="blox-featured-listings-fb">
                            <fb:like href="http://www.facebook.com/Northwestern-Water-Sewer-District-114241764798" layout="button_count" show_faces="false" width="100" height="20" ></fb:like>
                        </div>
                    

                    </div>
                    <div class="clear"></div>
                    </div>
                
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"a3f73861-6d1f-5ce1-9661-0c0ea1cb63d7"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/business_professional_services/advertising/miscellaneous/sentinel-tribune/business_1149195856.html">
                                    
                                        <img alt="Sentinel-Tribune" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/business/a/3f/a3f73861-6d1f-5ce1-9661-0c0ea1cb63d7/5696585c35109.preview-200.jpg" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/business_professional_services/advertising/miscellaneous/sentinel-tribune/business_1149195856.html">
                                Sentinel-Tribune</a>
                        </h4>
                    
                        <p class="adr">
                            Bowling Green, 
                            OH  
                            <!--43402
                            <a class="map" href="/marketplace/business_professional_services/advertising/miscellaneous/sentinel-tribune/business_1149195856.html">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>419-352-4611</strong></p>
                    

                    
                        <div id="blox-featured-listings-fb">
                            <fb:like href="http://www.facebook.com/@sentineltribune" layout="button_count" show_faces="false" width="100" height="20" ></fb:like>
                        </div>
                    

                    </div>
                    <div class="clear"></div>
                    </div>
                
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"95843e3a-9f52-5dec-9207-275d0b739eb6"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/thayer-family-dealerships/business_1142545721.html">
                                    
                                        <img alt="Thayer Family Dealerships" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/business/9/58/95843e3a-9f52-5dec-9207-275d0b739eb6/542ee2702eacc.preview-300.png?resize=200%2C45" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/thayer-family-dealerships/business_1142545721.html">
                                Thayer Family Dealer...</a>
                        </h4>
                    
                        <p class="adr">
                            Bowling Green, 
                            OH  
                            <!--43402
                            <a class="map" href="/marketplace/automotive/auto_dealers/cars_trucks_vans/thayer-family-dealerships/business_1142545721.html">[Map]</a>-->
                        </p>
                    

                    

                    
                        <div id="blox-featured-listings-fb">
                            <fb:like href="http://www.facebook.com/86105300087" layout="button_count" show_faces="false" width="100" height="20" ></fb:like>
                        </div>
                    

                    </div>
                    <div class="clear"></div>
                    </div>
                


        </div>
        <br style="clear:both;"/>
    </div>


    <div id="nav-container-feat-business" class="hide">
        <div class="nav">
            <a id="next4" class="next" href="#"></a>
            <a id="prev4" class="prev" href="#"></a>
        </div>
        <ul id="nav-mp4" class="nav-mp"></ul>
        <div class="clear"></div>
    </div>


    


    <div id="blox-simple-search">
        

        <h3>
                  Find Local Businesses
                
        </h3>
	<div id="businessSearch-simple" class="search-box ui-widget ui-widget-content">
		<div id="featured_slideshow" class="frame">
                        
			<form name="search" method="get" action="/marketplace/">
				<fieldset>
					<span id="normalOptions">
						<span class="name">
							<strong>Search</strong>	
							<input type="text" name="keyword" id="keyword" value="" />
						</span>
					</span>
				
					<input type="hidden" name="areaSelect" id="areaSelect" value="43402" />
					<input type="hidden" name="areaSelect" id="areaSelect" value="" />
					<input type="hidden" name="radius" id="radius" value="25" />
					<input type="submit" class="btn-go jquery-ui-button" alt="go" value="GO" />
					<input type="hidden" name="advancedFormState" id="advancedFormState" value="off"/>
					<input type="hidden" name="cityName" id="cityName" value=""/>
					<input type="hidden" name="action" value="srch"/>
				</fieldset>
			</form>
			<script type="text/javascript">
				$(".jquery-ui-button").button();
			</script>
		</div>
	</div>
    </div>


    <div id="blox-featured-pop-search" class="hide">
        <a href="#" class="blox-featured-pop-search-toggle">Popular Searches</a>  |  <a href="/marketplace/browsecats.html?radius=25&amp;zipcode=43402">Browse By Category</a>
    </div>
    <div id="blox-featured-pop-search-list" style="display: none;">
        

        <h3>
                  Popular Categories
                
        </h3>
        <ul>
            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a href="/marketplace/?zipcode=43402&amp;parent=23010000&amp;cat=23010100&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25" title="Attorneys and Lawyers">
                    <strong>Attorneys &amp; Lawyers</strong>
                </a>
            </li>
            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Automobile Dealers" href="/marketplace/?zipcode=43402&amp;parent=21000000&amp;cat=21060000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Dealers</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> <a title="Automobile Parts" href="/marketplace/?zipcode=43402&amp;parent=21000000&amp;cat=21040000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Parts</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Automobile Service" href="/marketplace/?zipcode=43402&amp;parent=21000000&amp;cat=21020000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Service</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Beauty Salons" href="/marketplace/?zipcode=43402&amp;parent=22080000&amp;cat=22080200&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Beauty Salons</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Clothing Stores" href="/marketplace/?zipcode=43402&amp;sic=25180800&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Clothing Stores</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Computers" href="/marketplace/?zipcode=43402&amp;parent=25000000&amp;cat=25040000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Computers</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Dentists" href="/marketplace/?zipcode=43402&amp;parent=18030000&amp;cat=18030300&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Dentists</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Entertainment" href="/marketplace/?zipcode=43402&amp;parent=22000000&amp;advancedFormState=on&amp;cat=22030000&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Entertainment</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Food and Dining" href="/marketplace/browsecats.html?zipcode=43402&amp;radius=&amp;parent=16000000&amp;advancedFormState=on">
                    <strong>Food &amp; Dining</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Movie Theaters" href="/marketplace/?zipcode=43402&amp;sic=25060200&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                <strong>Movie Theaters</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Physicians and Surgeons" href="/marketplace/browsecats.html?radius=25&amp;parent=18030000&amp;advancedFormState=on">
                    <strong>Physicians &amp; Surgeons</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Pizza" href="/marketplace/?zipcode=43402&amp;keyword=pizza&amp;country=USA&amp;limit=50&amp;sort=name&amp;advancedFormState=on&amp;action=srch&amp;radius=25">
                    <strong>Pizza</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Plumbing Contractors" href="/marketplace/?zipcode=43402&amp;sic=13050905&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Plumbing Contractors</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Real Estate" href="/marketplace/?browsecats.html?zipcode=43402&amp;radius=25&amp;parent=24000000&amp;advancedFormState=on"><strong>Real Estate</strong>
                </a>
            </li>
        </ul>
    <div class="clear"></div>
    </div>

</div>



</div></div><div id="rail-bottom">
    
    <div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>
<div id="rail-bottom-secondary">
    
    <div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div><div id="tncms-region-side-rail-bottom" class="tncms-region "><div id="tncms-block-1631460" class="tncms-block"><script type="text/javascript" src="https://local.sent-trib.com/places/widget/js:1/type:300x600_Scroll"></script></div></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script>
<div class="clear"></div>
		<div id="tncms-region-bottom-one-index" class="tncms-region "></div><!-- end blox-container -->
		</div>
		<div class="clear"></div>
			<div id="leaderboard-bottom">
    
    <div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/leaderboard-bottom/leaderboard-bottom1.js?_dc=1581628891"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('below');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    <div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/tile-bottom/tile-bottom1.js?_dc=1578066896"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    
    <div class="clear"></div>
</div>
		<div class="clear"></div>
	<!-- end wrapper -->	
        
        
	</div>
	
<div id="video-ad" style="display:none">
    
    <div id="tncms-region-ads-video-ad" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
		
		<div class="footer-section-block start contact">
                    <h4>Contact us</h4>
                    <p class="footer-logo"><a href="http://www.sent-trib.com">sent-trib.com</a></p>
                    <p>Sentinel-Tribune<br />
                    <strong>Phone number:</strong> 419-352-4611<br />
                    <strong>E-mail:</strong> <a href="mailto:kconcannon@aimmediamidwest.com">kconcannon@aimmediamidwest.com</a><br />
                    <strong>Address:</strong> 1616 E Wooster #15<br />
                    Bowling Green, OH 43402</p>
		</div>
                <div class="footer-section-block">
			
        
            <h4>Sections</h4>
        
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
    <ul class="nav-footer bull-list">
        
            <li class="nav-footer-item-calendar  ">
                <a href="/calendar/">Calendar</a>
                
            </li>
        
            <li class="nav-footer-item-news  ">
                <a href="/news">News</a>
                
            </li>
        
            <li class="nav-footer-item-sports  ">
                <a href="/sports">Sports</a>
                
            </li>
        
            <li class="nav-footer-item-obituaries  ">
                <a href="/obituaries/">Obituaries</a>
                
            </li>
        
            <li class="nav-footer-item-community  ">
                <a href="/community/">Community</a>
                
            </li>
        
            <li class="nav-footer-item-opinion  ">
                <a href="/opinion">Opinion</a>
                
            </li>
        
            <li class="nav-footer-item-multimedia  ">
                <a href="/multimedia/videos">Multimedia</a>
                
            </li>
        
            <li class="nav-footer-item-online-features  ">
                <a href="/online_features">Online Features</a>
                
            </li>
        
            <li class="nav-footer-item-weather  ">
                <a href="/weather/">Weather</a>
                
            </li>
        
            <li class="nav-footer-item-tickets  external">
                <a href="javascript:void(window.open('https://ticketwizard.events/'));">Tickets</a>
                
            </li>
        
    </ul>
</div>

		</div>
		<div class="footer-section-block">
			
        
            <h4>Services</h4>
        
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
    <ul class="nav-footer bull-list">
        
            <li class="nav-footer-item-about-us  ">
                <a href="/site/about.html">About Us</a>
                
            </li>
        
            <li class="nav-footer-item-contact-us  ">
                <a href="/site/contact.html">Contact Us</a>
                
            </li>
        
            <li class="nav-footer-item-tickets-local-events  external">
                <a href="javascript:void(window.open('https://ticketwizard.events/'));">Tickets - Local Events</a>
                
            </li>
        
            <li class="nav-footer-item-advertise-events  external">
                <a href="/site/advertise.html">Advertise & Events</a>
                
            </li>
        
            <li class="nav-footer-item-subscription-services  external">
                <a href="/site/services">Subscription Services</a>
                
            </li>
        
            <li class="nav-footer-item-submission-forms  external">
                <a href="/site/forms">Submission Forms</a>
                
            </li>
        
            <li class="nav-footer-item-site-index  external">
                <a href="/site/site_index">Site Index</a>
                
            </li>
        
            <li class="nav-footer-item-add-search-toolbar  external">
                <a href="javascript:window.external.AddSearchProvider('http://sent-trib.com/search/opensearch/generic.xml');">Add Search Toolbar</a>
                
            </li>
        
    </ul>
</div>

		</div>


        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="arts_and_entertainment*" />
        <label>A&amp;E</label>
        <br />

        <input type="checkbox" class="section-box regular" value="obituaries*" />
        <label>Obituaries</label>
        <br />

        <input type="checkbox" class="section-box regular" value="community*" />
        <label>Community</label>
        <br />

    </div>


    <div class="col3">

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news/ap*" />
        <label>AP</label>
        <br />

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photos</label>
        <br />

    </div>


    <div class="col4">

        <input type="checkbox" class="type-box regular" value="video,vmix,youtube" />
        <label>Video</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

	</div>
</div>

<p class="copyright">
<strong>&copy; Copyright 2020, <a href="/">Sentinel-Tribune</a>, Bowling Green, OH</strong>. Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" rel="external">BLOX Content Management System</a> from <a href="http://townnews.com" title="TownNews.com BLOX Newspaper Content Management" rel="external">TownNews.com</a>. [<a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>]
</p>

</div>


<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Sentinel-Tribune" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.sent-trib.com/users/login/?referer_url=/obituaries/cheryl-a-briner/article_f6e7d174-4e96-11ea-b397-ab38bef6c794.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.sent-trib.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Sentinel-Tribune");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502892640",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
        (function() {
            loadFacebook({
                'fbID': '302203280254'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<div id="page-curl">
    
    <div id="tncms-region-ads-page-curl" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/page-curl/page-curl1.js?_dc=1578066879"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/sent-trib.com');
</script>
</div>
    
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1568800225"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1568800225"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1568800225"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1568800225"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_services_manager/resources/scripts/tracker.js?_dc=1484741594"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513863281"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502892640"></script></body>
</html>