
<!DOCTYPE html>
<html lang="en">
<head>
<base href="https://www.sent-trib.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, nation" />
<meta name="news_keywords" content="news, nation" />
<meta name="description" content="FORT LAUDERDALE, Fla. (AP) &mdash; Four years, five months and four days after Nikolas Cruz murdered 17 at Parkland's Marjory Stoneman Douglas High School, his trial for the deadliest U.S." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sent-trib.com/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?crop=1024%2C538%2C0%2C72&amp;resize=1024%2C538&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="538" />
<meta property="og:title" content="Life or death for Parkland shooter? Trial will take months" />
<meta property="og:description" content="FORT LAUDERDALE, Fla. (AP) &mdash; Four years, five months and four days after Nikolas Cruz murdered 17 at Parkland's Marjory Stoneman Douglas High School, his trial for the deadliest U.S." />
<meta property="og:site_name" content="Sentinel-Tribune" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="302203280254" />
<meta property="article:publisher" content="https://www.facebook.com/Sentinel-Tribune-286310076720/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?crop=1024%2C538%2C0%2C72&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sentineltribune" />
<meta name="twitter:image:alt" content="School Shooting Florida" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400|Open+Sans+Condensed:300,700" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css" />
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"259"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"09","id":"529f748e-0512-11ed-8d64-d3ce8c76a9f0","app":"editorial","ga_page":"\/news\/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-16419252-57"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5520,6046,3839", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/impressions.js?_dc=1658072115"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/traffic.js?_dc=1658032514"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/settings.js?_dc=1586355406"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "sent-trib.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1657699290"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<title>Life or death for Parkland shooter? Trial will take months | News | sent-trib.com</title>
<style>body { background-color: #E2E2E2; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0E4274; } .fixed-nav #main-navigation { background-color: #0E4274 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #0E4274; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #0E4274; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style>   <style> /* Place site-wide CSS here */ /*=== BASE STYLES ===*/ body {font-family:'Open Sans', sans-serif; background-image:url("https://www.transparenttextures.com/patterns/dark-stripes-light.png");} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#2F6295; border-color:#2F6295;} .btn-primary:hover, .btn-primary:focus {background-color:#0E4274; border-color:#0E4274;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#2F6295; border-color:#2F6295;} .btn-success:hover, .btn-success:focus {background-color:#0E4274; border-color:#0E4274;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#2F6295; border-color:#2F6295;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#2F6295; border-color:#2F6295;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#0E4274;} .progress-bar {background-color:#2F6295;} h1, .h1 {letter-spacing:-2.5px;} h2, .h2 {letter-spacing:-1.2px;} h3, .h3 {letter-spacing:-1.2px;} h4, .h4 {letter-spacing:-1px;} /*=== HEADER STYLES ===*/ #masthead-col-one {width:66.666%;} #masthead-col-two {width:33.333%;} #tncms-region-masthead-col-two {display:flex; align-items:flex-end; height:80px;} #search-form-1538624 {margin:10px 0;} #main-navigation {position:relative;} #main-navigation .nav > li > a {padding:25px 15px; border:none!important; position:relative; font-family:'Open Sans', sans-serif; text-transform:uppercase; font-weight:400;} #main-navigation .nav > li.open > ul {border:none!important;} #weather-1538630 .temp {font-weight:400;} /*=== BODY STYLES ===*/ .block-title-inner * {font-family:'Open Sans', sans-serif; text-transform:uppercase; font-weight:400;} /* DANI INCLUSIONS */ .eeditionFW .card .card-image .photo.layout-vertical { background-color: transparent; } #block-1538623 .card-image, #block-1548934 .card-image { float: left; width: 100%; } .card .card-image .photo.layout-vertical img { max-height: max-content; width: 100%; } #block-1538623 .card-body, #block-1548934 .card-body { display: none; } #tncms-block-1815433 { width: 300px; margin: 0 auto; padding-bottom: 25px; } .ht-h1 { border-bottom: 3px solid #000; display: block; width: 100%; padding: 10px 11px; overflow: hidden; margin-bottom: 20px; } a.headline-text-hover { font-size: 16px; line-height: 20px; font-family: 'Open Sans Condensed'; padding-bottom: 3px; display: block; } <!-- #804113*/--> /*Newsletter Button Styling*/ .nlbutton { background-color: red; border: none; color: white; padding: 15px 32px; text-align: center; text-decoration: none; display: inline-block; font-size: 30px; margin: 4px 2px; cursor: pointer; line-height: 1.5; font-weight: bold; } /*End Newsletter Button Styling*/ </style>
<link rel="shortcut icon" type="image/x-icon" href="https://www.sent-trib.com/content/tncms/site/icon.ico" />
<link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/e1c37a86-1271-11e8-b345-ef699b75d5a8.jpg?resize=180%2C180" />
<link rel="preconnect" href="//tagan.adlightning.com">
<link rel="preconnect" href="//www.googletagmanager.com">
<link rel="preconnect" href="//www.google-analytics.com">
<link rel="preconnect" href="//connect.facebook.net">
<link rel="alternate" type="application/rss+xml" title="Life or death for Parkland shooter? Trial will take months | News | sent-trib.com" href="https://www.sent-trib.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
<link rel="canonical" href="https://www.sent-trib.com/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html" />
<script defer src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>

<script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/aim/mg2nw.min.js">
</script>

</head>
<body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-529f748e-0512-11ed-8d64-d3ce8c76a9f0  section-news type-article infinity-disabled" data-path="/news">
<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sent-trib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=259&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=529f748e-0512-11ed-8d64-d3ce8c76a9f0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=266&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-16419252-57&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
<script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sent-trib.com",
  secureDomain: "sent-trib.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
<script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
<div id="template-metering" data-message-mode="login">
<template class="template meter subscription">
<div class="meter message" data-message="mediaspan subscription wall">
<div class="wall panel panel-default">
<div class="panel-body">
<h4 class="meter-heading media-heading">
Thank you for reading!
</h4>
<div class="not-logged-in">
<p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
</div>
<div class="logged-in">
<div class="no-services" style="display:none">
<p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
</div>
<div class="has-services" style="display:none">
<p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
</div>
</div>
<div class="col-xs-12">
<div class="row not-logged-in">
<div class="col-xs-6">
<a class="btn btn-default btn-block" href="https://www.sent-trib.com/users/signup/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Fnews%2Flife-or-death-for-parkland-shooter-trial-will-take-months%2Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html">Sign Up</a>
</div>
<div class="col-xs-6">
<a class="btn btn-primary btn-block" href="https://www.sent-trib.com/users/login/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Fnews%2Flife-or-death-for-parkland-shooter-trial-will-take-months%2Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html">Log In</a>
</div>
</div>
<div class="row logged-in">
<div class="pull-right">
<div class="no-services" style="display:none">
<a class="btn btn-primary" href="https://www.sent-trib.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sent-trib.com%252Fnews%252Flife-or-death-for-parkland-shooter-trial-will-take-months%252Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html">Verify account</a>
</div>
<div class="has-services" style="display:none">
<a class="btn btn-primary" href="https://www.sent-trib.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sent-trib.com%252Fnews%252Flife-or-death-for-parkland-shooter-trial-will-take-months%252Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html">Manage/Add service</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</template>
<template class="template meter registration">
<div class="meter message wall panel panel-default" data-message="blox registration wall">
<div class="panel-body">
<h4 class="meter-heading media-heading">
Thank you for reading!
</h4>
<p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>
 <div class="col-xs-12">
<div class="row not-logged-in">
<div class="col-xs-6">
<a class="btn btn-default btn-block" href="https://www.sent-trib.com/users/signup/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Fnews%2Flife-or-death-for-parkland-shooter-trial-will-take-months%2Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html">Sign Up</a>
</div>
<div class="col-xs-6">
<a class="btn btn-primary btn-block" href="https://www.sent-trib.com/users/login/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Fnews%2Flife-or-death-for-parkland-shooter-trial-will-take-months%2Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html">Log In</a>
</div>
</div>
<div class="row logged-in">
<a class="btn btn-default" href="https://www.sent-trib.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sent-trib.com%252Fnews%252Flife-or-death-for-parkland-shooter-trial-will-take-months%252Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html">Purchase a Subscription
</a>
</div>
</div>
</div>
</div>
</template>
<template class="template meter referred">
<div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
<p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
</div>
</template>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5520);
                
                bloxServiceIDs.push(6046);
                
                bloxServiceIDs.push(3839);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
<div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
</div>
<div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
<div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
<div class="asset-edit-message">You have permission to edit this article.</div>
<div class="asset-edit-btns">
<a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.sent-trib.com/tncms/admin/editorial-asset/?edit=529f748e-0512-11ed-8d64-d3ce8c76a9f0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
<button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
</div>
</div>
<aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1">
<div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1538629" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1538629" class="user-controls show-onload clearfix default"><div class="not-logged-in">
<ul class="list-inline"><li>
<a href="https://www.sent-trib.com/users/signup/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Fnews%2Flife-or-death-for-parkland-shooter-trial-will-take-months%2Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
Sign Up
</a>
</li><li>
<a href="https://www.sent-trib.com/users/login/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Fnews%2Flife-or-death-for-parkland-shooter-trial-will-take-months%2Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
Log In
</a></li>
</ul>
</div>
<div class="logged-in">
<div class="hide show-offcanvas">
<ul class="list-inline">
<li>
<a href="https://www.sent-trib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
Dashboard
</a>
</li>
<li>
<a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1538629').submit(); return false;" rel="nofollow">
Logout
</a>
</li>
</ul>
</div>
<ul class="hide-offcanvas list-inline">
<li class="dropdown pull-right">
<div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
</div>
<ul class="dropdown-menu dropdown-menu-right" role="menu">
<li role="presentation" class="dropdown-header">My Account</li>
<li role="menuitem"><a href="https://www.sent-trib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
<li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sent-trib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
<li role="menuitem"><a href="https://www.sent-trib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
<li role="separator" class="divider"></li>
<li role="menuitem">
<a class="logout-btn" onclick="document.getElementById('user-logout-form-1538629').submit(); return false;" rel="nofollow">
<i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<form method="post" action="https://www.sent-trib.com/users/logout/" id="user-logout-form-1538629"><input type="hidden" name="referer_url" value="https://www.sent-trib.com/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1538625" class="tncms-block hidden-md hidden-lg"><section id="block-1538625" class="block emphasis-h3   ">
<div class="clearfix"></div>
<div id="search-form-1538625" class="search-form-container card clearfix text-center hidden-print ">
<form id="site-search-1538625" aria-label="Site search" action="/search/" method="GET">
<input type="hidden" name="l" value="25">
<input type="hidden" name="sort" value="relevance">
<input type="hidden" name="f" value="html">
<input type="hidden" name="t" value="article,video,youtube,collection">
<input type="hidden" name="app" value="editorial">
<input type="hidden" name="nsa" value="eedition">
<div id="site-search-form-1538625" class="site-search-form input-group default normal form-control">
<label for="site-search-1538625-term" class="sr-only">Site search</label>
<input id="site-search-1538625-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
<input type="submit" class="hide" value="Search">
<span class="input-group-btn">
<button id="site-search-1538625-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
<span id="site-search-button-1538625" class="hidden-xs hidden-sm sr-only">Search</span>
</button>
</span>
</div>
<div class="clearfix"></div>
</form>
<div class="clearfix"></div>
</div>
</section></div></div>
<div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
<i class="fas tnt-chevron-down"></i>
</span><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-home ">Home</a>
</div>
</div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
<a tabindex="-1" aria-hidden="true" href="/eedition" class="nav-link tnt-section-e-edition">e-Edition</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/newsletters/" class="nav-link tnt-section-e-newsletter">e-Newsletter</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/calendar" class="nav-link tnt-section-calendar">Calendar</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/special_sections/" class="nav-link tnt-section-special-sections">Special Sections</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/site/about.html" class="nav-link tnt-section-about-us">About Us</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/site/advertise.html" class="nav-link tnt-section-advertise">Advertise </a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="https://www.aimmediapagesfor.com/midwest-north" target="_blank" rel="noopener" class="nav-link tnt-section-digital-advertising">Digital Advertising</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services" class="nav-link tnt-section-subscription-services">Subscription Services</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/" class="nav-link tnt-section-submission-forms">Submission Forms</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="https://www.sent-trib.com/openbusinesses/" target="_blank" rel="noopener" class="nav-link tnt-section-open-businesses">OPEN Businesses</a>
</li></ul></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
<i class="fas tnt-chevron-down"></i>
</span><a tabindex="-1" aria-hidden="true" href="/news" class="nav-link tnt-section-news ">News</a>
</div>
</div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
<a tabindex="-1" aria-hidden="true" href="https://www.sent-trib.com/newsletters/" target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-our-newsletter">Sign Up for Our Newsletter</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/news/front_page/" class="nav-link tnt-section-front-page">Front Page</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/news/local/" class="nav-link tnt-section-local-news">Local News</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/news/state/" class="nav-link tnt-section-state">State</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/news/nation" class="nav-link tnt-section-nation">Nation</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/news/world" class="nav-link tnt-section-world">World</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/news/business/" class="nav-link tnt-section-business">Business</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/news/blotter/" class="nav-link tnt-section-blotter">Blotter</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/calendar" class="nav-link tnt-section-calendar">Calendar</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/weather" class="nav-link tnt-section-local-weather">Local Weather</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/online_features" class="nav-link tnt-section-online-features">Online Features</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/news/real_estate/" class="nav-link tnt-section-real-estate">Real Estate</a>
</li></ul></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
 <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
<i class="fas tnt-chevron-down"></i>
</span><a tabindex="-1" aria-hidden="true" href="/sports" class="nav-link tnt-section-sports ">Sports</a>
</div>
</div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
<a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/" class="nav-link tnt-section-high-school-sports">High School Sports</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/sports/bgsu_sports/" class="nav-link tnt-section-bgsu-sports">BGSU Sports</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/sports/ap_sports" class="nav-link tnt-section-ap-sports">AP Sports</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/sports/wc_sports_zone/" class="nav-link tnt-section-wc-sports-zone">WC Sports Zone</a>
</li></ul></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
<i class="fas tnt-chevron-down"></i>
</span><a tabindex="-1" aria-hidden="true" href="/obituaries" class="nav-link tnt-section-obituaries ">Obituaries</a>
</div>
</div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
<a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary" class="nav-link tnt-section-obituary-submission-form">Obituary Submission Form</a>
</li></ul></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
<i class="fas tnt-chevron-down"></i>
</span><a tabindex="-1" aria-hidden="true" href="/community/" class="nav-link tnt-section-community ">Community</a>
</div>
</div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
<a tabindex="-1" aria-hidden="true" href="/calendar" class="nav-link tnt-section-calendar">Calendar</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/community/cooks/" class="nav-link tnt-section-cooks">Cooks</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/community/education/" class="nav-link tnt-section-education">Education</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/community/farm/" class="nav-link tnt-section-farm">Farm</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/community/garden/" class="nav-link tnt-section-garden">Garden</a>
</li><li>
 <a tabindex="-1" aria-hidden="true" href="/community/milestones/" class="nav-link tnt-section-milestones">Milestones</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/community/religion/" class="nav-link tnt-section-religion">Religion</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/community/senior/" class="nav-link tnt-section-senior">Senior</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/site/forms" class="nav-link tnt-section-submission-forms">Submission Forms</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/community/youth/" class="nav-link tnt-section-youth">Youth</a>
</li></ul></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
<i class="fas tnt-chevron-down"></i>
</span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/" class="nav-link tnt-section-ae ">A&E</a>
</div>
</div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
<a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/local_a_e/" class="nav-link tnt-section-local-ae">Local A&E</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/ap_a_e/" class="nav-link tnt-section-ap-ae">AP A&E</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/bsaf/" class="nav-link tnt-section-black-swamp-arts-festival">Black Swamp Arts Festival</a>
</li></ul></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
<i class="fas tnt-chevron-down"></i>
</span><a tabindex="-1" aria-hidden="true" href="/opinion" class="nav-link tnt-section-opinion ">Opinion</a>
</div>
</div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
<a tabindex="-1" aria-hidden="true" href="/opinion/letters" class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/opinion/editorials" class="nav-link tnt-section-editorials">Editorials</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/site/forms/announcements" class="nav-link tnt-section-announcements">Announcements</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter" class="nav-link tnt-section-letter-to-the-editor-form">Letter to the Editor Form</a>
</li></ul></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
<i class="fas tnt-chevron-down"></i>
</span><a tabindex="-1" aria-hidden="true" href="/multimedia/" class="nav-link tnt-section-multimedia ">Multimedia</a>
</div>
</div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
<a tabindex="-1" aria-hidden="true" href="/multimedia/photo_blogs/" class="nav-link tnt-section-photo-blogs">Photo Blogs</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries" class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="http://form.jotform.com/form/12544117673" target="_blank" rel="noopener" class="nav-link tnt-section-photo-reprint-form">Photo Reprint Form</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/multimedia/videos/" class="nav-link tnt-section-video-gallery">Video Gallery</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/multimedia/know_your_town/" class="nav-link tnt-section-know-your-town">Know Your Town</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="/calendar" class="nav-link tnt-section-calendar">Calendar</a>
</li></ul></div><div class="panel panel-default">
<div class="panel-heading" role="tab">
<div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
<i class="fas tnt-chevron-down"></i>
</span><a tabindex="-1" aria-hidden="true" href="https://bowlinggreen.onlineads.advpubtech.com/showads" target="_blank" rel="noopener" class="nav-link tnt-section-classifieds-marketplace ">Classifieds / MarketPlace</a>
</div>
</div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
<a tabindex="-1" aria-hidden="true" href="https://bowlinggreen.onlineads.advpubtech.com/showads/section/Autos+for+Sale-10586" target="_blank" rel="noopener" class="nav-link tnt-section-cars">Cars</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="https://bowlinggreen.onlineads.advpubtech.com/showads/section/Real+Estate+Sales-10598" target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="http://www.jobmatchohio.com/" target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="http://www.wcgaragesales.com/" target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="https://bowlinggreen.onlineads.advpubtech.com/placead" target="_blank" rel="noopener" class="nav-link tnt-section-place-your-ad">Place Your Ad</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="https://bowlinggreen.onlineads.advpubtech.com/showads/section/Legals-10592" target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="http://local.sent-trib.com/" target="_blank" rel="noopener" class="nav-link tnt-section-print-ads">Print Ads</a>
</li><li>
<a tabindex="-1" aria-hidden="true" href="https://bowlinggreen.onlineads.advpubtech.com/showads/business/businesslisting" target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
</li></ul></div></div></div>
<div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
</aside>
<div class="offcanvas-inner">
<div class="offcanvas-close-btn hidden-md hidden-lg"></div>
<div id="tncms-region-global-skyline" class="tncms-region "></div>
<div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
<header id="site-top-nav" class="container">
<div class="row">
<div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
<a class="nav-link    tnt-section-about-us" href="/site/about.html" tabindex="0">
<span class="nav-label ">About Us</span>
</a></li><li>
<a class="nav-link    tnt-section-contact-us" href="/site/contact.html" tabindex="0">
<span class="nav-label ">Contact Us</span>
</a></li><li>
<a class="nav-link    tnt-section-subscribe" href="/site/forms/subscription_services" tabindex="0">
<span class="nav-label ">Subscribe</span>
</a></li><li>
<a class="nav-link    tnt-section-e-edition" href="/eedition" tabindex="0">
<span class="nav-label ">e-Edition</span>
</a></li><li>
<a class="nav-link    tnt-section-advertise" href="/site/advertise.html" tabindex="0">
<span class="nav-label ">Advertise</span>
</a></li><li>
<a class="nav-link    tnt-section-archive" href="https://sent-trib.newsbank.com/" target="_blank" rel="noopener" tabindex="0">
<span class="nav-label ">Archive</span>
</a></li></ul></div></div>
<div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1538628" class="tncms-block"><div id="user-controls-1538628" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
<ul class="list-inline"><li>
<a href="https://www.sent-trib.com/users/signup/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Fnews%2Flife-or-death-for-parkland-shooter-trial-will-take-months%2Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
Sign Up
</a>
</li><li>
<a href="https://www.sent-trib.com/users/login/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Fnews%2Flife-or-death-for-parkland-shooter-trial-will-take-months%2Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
Log In
</a></li>
</ul>
</div>
<div class="logged-in">
<div class="hide show-offcanvas">
<ul class="list-inline">
<li>
 <a href="https://www.sent-trib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
Dashboard
</a>
</li>
<li>
<a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1538628').submit(); return false;" rel="nofollow">
Logout
</a>
</li>
</ul>
</div>
<ul class="hide-offcanvas list-inline">
<li class="dropdown pull-right">
<div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
</div>
<ul class="dropdown-menu dropdown-menu-right" role="menu">
<li role="presentation" class="dropdown-header">My Account</li>
<li role="menuitem"><a href="https://www.sent-trib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
<li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sent-trib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
<li role="menuitem"><a href="https://www.sent-trib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
<li role="separator" class="divider"></li>
<li role="menuitem">
<a class="logout-btn" onclick="document.getElementById('user-logout-form-1538628').submit(); return false;" rel="nofollow">
<i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<form method="post" action="https://www.sent-trib.com/users/logout/" id="user-logout-form-1538628"><input type="hidden" name="referer_url" value="https://www.sent-trib.com/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1538626" class="tncms-block"><div class="follow-links-1538626 pull-right">
<section id="block-1538626" class="block emphasis-h3   "><ul class="list-inline">
<li>
<a href="https://www.facebook.com/Sentinel-Tribune-286310076720/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-facebook-f"></i>
<span class="sr-only">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/sentineltribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-twitter"></i>
<span class="sr-only">Twitter</span>
</a>
</li>
</ul>
</section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sent-trib.com",
  "sameAs" : ["https://www.facebook.com/Sentinel-Tribune-286310076720/","http://twitter.com/sentineltribune/"]
}
</script>
<div class="clearfix"></div></div></div></div>
</div>
</header>
</div>
<div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
<header id="site-header" class="container" role="banner">
<div class="row">
<div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
</div>
<div class="row">
<div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1538576" class="tncms-block a"><section id="block-1538576" class="block emphasis-h3   "><div class="block"><a href="/" rel="nofollow" aria-label="Sentinel-Tribune">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/ae39a3b2-2dd7-11e8-9c67-6f826c437395.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/ae39a3b2-2dd7-11e8-9c67-6f826c437395.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/ae39a3b2-2dd7-11e8-9c67-6f826c437395.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/ae39a3b2-2dd7-11e8-9c67-6f826c437395.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/ae39a3b2-2dd7-11e8-9c67-6f826c437395.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/ae39a3b2-2dd7-11e8-9c67-6f826c437395.png?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/ae39a3b2-2dd7-11e8-9c67-6f826c437395.png 640w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" width="580" height="80" alt="Sentinel-Tribune"></a></div></section></div></div></div>
<div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1815542" class="tncms-block">
<div id="blox-ad-position-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tile-top","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
</div></div><div id="tncms-block-1538624" class="tncms-block"><section id="block-1538624" class="block emphasis-h3   ">
<div class="clearfix"></div>
<div id="search-form-1538624" class="search-form-container card clearfix text-center hidden-print ">
<form id="site-search-1538624" aria-label="Site search" action="/search/" method="GET">
<input type="hidden" name="l" value="25">
<input type="hidden" name="sort" value="relevance">
<input type="hidden" name="f" value="html">
<input type="hidden" name="t" value="article,video,youtube,collection">
<input type="hidden" name="app" value="editorial">
<input type="hidden" name="nsa" value="eedition">
<div id="site-search-form-1538624" class="site-search-form input-group pull-right normal form-control">
<label for="site-search-1538624-term" class="sr-only">Site search</label>
<input id="site-search-1538624-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
<input type="submit" class="hide" value="Search">
<span class="input-group-btn">
<button id="site-search-1538624-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">

<span id="site-search-button-1538624" class="hidden-xs hidden-sm sr-only">Search</span>
</button>
</span>
</div>
<div class="clearfix"></div>
</form>
<div class="clearfix"></div>
</div>
</section></div></div></div>
</div>
<div class="row">
<div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
</div>
</header>
</div>
<div id="site-navbar-container" class="hidden-print affix-top">
<nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
<div class="navbar-header">
<button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="navbar-brand hidden-md hidden-lg pos_left">
<div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1538621" class="tncms-block m"><section id="block-1538621" class="block emphasis-h3   "><div class="block"><a href="/" rel="nofollow" aria-label="Sentinel-Tribune">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/18394c80-3103-11e8-9c71-c78e8291f1ff.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/18394c80-3103-11e8-9c71-c78e8291f1ff.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/18394c80-3103-11e8-9c71-c78e8291f1ff.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/18394c80-3103-11e8-9c71-c78e8291f1ff.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/18394c80-3103-11e8-9c71-c78e8291f1ff.png?resize=400%2C43 400w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/18394c80-3103-11e8-9c71-c78e8291f1ff.png?resize=540%2C58 540w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/18394c80-3103-11e8-9c71-c78e8291f1ff.png 640w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" width="566" height="61" alt="Sentinel-Tribune"></a></div></section></div></div>
</div>
</div>
<div id="navbar-collapse" class="navbar-collapse collapse">
<div class="pull-right">
<div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1538630" class="tncms-block"><div id="weather-1538630" class="weather-current size-nav pull-right">
<ul class="nav navbar-nav navbar-right">
<li class="current-conditions dropdown">
<a href="/weather/?weather_zip=43402" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
<span class="icon pull-left">
<span class="fas tnt-wi-showers"></span>
</span>
<span class="pull-left temp-desc nav">
<span class="temp">76&deg;</span>
</span>
<span class="clearfix"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li role="presentation">
<div class="weather-expanded">
<form action="/weather/" class="zip-update-form form-inline" method="get">
<input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="43402">
<input class="btn btn-primary" type="submit" value="GO">
</form>
<a id="weather_zip_toggle_1538630" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
Bowling Green, OH
<small>(43402)</small>
</h4><h5>Today</h5>
<p>Thunderstorms likely this morning. Then a chance of scattered thunderstorms this afternoon. High 77F. Winds SSE at 5 to 10 mph. Chance of rain 100%. Locally heavy rainfall possible..
</p>
<h5>Tonight</h5>
<p>Thunderstorms early, then variable clouds overnight with still a chance of showers. Low 69F. Winds SW at 5 to 10 mph. Chance of rain 70%.</p>
<p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 17, 2022 @ 11:41 am</small></p></div>
</li>
<li role="separator" class="divider"></li>
<li role="menuitem" class="forecast-link text-center">
<a href="/weather/?weather_zip=43402"><i class="fas tnt-caret-right"></i> Full Forecast</a>
</li>
</ul>
</li>
</ul>
</div>
</div></div>
</div>
<div class="navbar-left">
<div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
<a class="nav-link   nav-home dropdown-toggle  tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" tabindex="0">
<span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
</a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
<a class="nav-link    tnt-section-e-edition" href="/eedition" tabindex="0">
<span class="nav-label ">e-Edition</span>
</a></li><li>
<a class="nav-link    tnt-section-e-newsletter" href="/newsletters/" tabindex="0">
<span class="nav-label ">e-Newsletter</span>
</a></li><li>
<a class="nav-link    tnt-section-calendar" href="/calendar" tabindex="0">
<span class="nav-label ">Calendar</span>
</a></li><li>
<a class="nav-link    tnt-section-special-sections" href="/special_sections/" tabindex="0">
<span class="nav-label ">Special Sections</span>
</a></li><li>
<a class="nav-link    tnt-section-about-us" href="/site/about.html" tabindex="0">
<span class="nav-label ">About Us</span>
 </a></li><li>
<a class="nav-link    tnt-section-contact-us" href="/site/contact.html" tabindex="0">
<span class="nav-label ">Contact Us</span>
</a></li><li>
<a class="nav-link    tnt-section-advertise" href="/site/advertise.html" tabindex="0">
<span class="nav-label ">Advertise </span>
</a></li><li>
<a class="nav-link    tnt-section-digital-advertising" href="https://www.aimmediapagesfor.com/midwest-north" target="_blank" rel="noopener" tabindex="0">
<span class="nav-label ">Digital Advertising</span>
</a></li><li>
<a class="nav-link    tnt-section-subscription-services" href="/site/forms/subscription_services" tabindex="0">
<span class="nav-label ">Subscription Services</span>
</a></li><li>
<a class="nav-link    tnt-section-submission-forms" href="/site/forms/announcements/" tabindex="0">
<span class="nav-label ">Submission Forms</span>
</a></li><li>
<a class="nav-link    tnt-section-open-businesses" href="https://www.sent-trib.com/openbusinesses/" target="_blank" rel="noopener" tabindex="0">
<span class="nav-label ">OPEN Businesses</span>
</a></li></ul></li><li class="dropdown" aria-expanded="false">
<a class="nav-link   dropdown-toggle  tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" tabindex="0">
<span class="nav-label ">News</span>
</a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
<a class="nav-link    tnt-section-sign-up-for-our-newsletter" href="https://www.sent-trib.com/newsletters/" target="_blank" rel="noopener" tabindex="0">
<span class="nav-label ">Sign Up for Our Newsletter</span>
</a></li><li>
<a class="nav-link    tnt-section-front-page" href="/news/front_page/" tabindex="0">
<span class="nav-label ">Front Page</span>
</a></li><li>
<a class="nav-link    tnt-section-local-news" href="/news/local/" tabindex="0">
<span class="nav-label ">Local News</span>
</a></li><li>
<a class="nav-link    tnt-section-state" href="/news/state/" tabindex="0">
<span class="nav-label ">State</span>
</a></li><li>
<a class="nav-link    tnt-section-nation" href="/news/nation" tabindex="0">
<span class="nav-label ">Nation</span>
</a></li><li>
<a class="nav-link    tnt-section-world" href="/news/world" tabindex="0">
<span class="nav-label ">World</span>
</a></li><li>
<a class="nav-link    tnt-section-business" href="/news/business/" tabindex="0">
<span class="nav-label ">Business</span>
</a></li><li>
<a class="nav-link    tnt-section-blotter" href="/news/blotter/" tabindex="0">
<span class="nav-label ">Blotter</span>
</a></li><li>
<a class="nav-link    tnt-section-calendar" href="/calendar" tabindex="0">
<span class="nav-label ">Calendar</span>
</a></li><li>
<a class="nav-link    tnt-section-local-weather" href="/weather" tabindex="0">
<span class="nav-label ">Local Weather</span>
</a></li><li>
<a class="nav-link    tnt-section-online-features" href="/online_features" tabindex="0">
<span class="nav-label ">Online Features</span>
</a></li><li>
<a class="nav-link    tnt-section-real-estate" href="/news/real_estate/" tabindex="0">
<span class="nav-label ">Real Estate</span>
</a></li></ul></li><li class="dropdown" aria-expanded="false">
<a class="nav-link   dropdown-toggle  tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" tabindex="0">
<span class="nav-label ">Sports</span>
</a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
<a class="nav-link    tnt-section-high-school-sports" href="/sports/high_school_sports/" tabindex="0">
<span class="nav-label ">High School Sports</span>
</a></li><li>
<a class="nav-link    tnt-section-bgsu-sports" href="/sports/bgsu_sports/" tabindex="0">
<span class="nav-label ">BGSU Sports</span>
</a></li><li>
<a class="nav-link    tnt-section-ap-sports" href="/sports/ap_sports" tabindex="0">
<span class="nav-label ">AP Sports</span>
</a></li><li>
<a class="nav-link    tnt-section-wc-sports-zone" href="/sports/wc_sports_zone/" tabindex="0">
<span class="nav-label ">WC Sports Zone</span>
</a></li></ul></li><li class="dropdown" aria-expanded="false">
<a class="nav-link   dropdown-toggle  tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries" tabindex="0">
<span class="nav-label ">Obituaries</span>
</a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
<a class="nav-link    tnt-section-obituary-submission-form" href="/site/forms/announcements/obituary" tabindex="0">
<span class="nav-label ">Obituary Submission Form</span>
</a></li></ul></li><li class="dropdown" aria-expanded="false">
<a class="nav-link   dropdown-toggle  tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" tabindex="0">
<span class="nav-label ">Community</span>
</a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
<a class="nav-link    tnt-section-calendar" href="/calendar" tabindex="0">
<span class="nav-label ">Calendar</span>
</a></li><li>
<a class="nav-link    tnt-section-cooks" href="/community/cooks/" tabindex="0">
<span class="nav-label ">Cooks</span>
</a></li><li>
<a class="nav-link    tnt-section-education" href="/community/education/" tabindex="0">
<span class="nav-label ">Education</span>
</a></li><li>
<a class="nav-link    tnt-section-farm" href="/community/farm/" tabindex="0">
<span class="nav-label ">Farm</span>
</a></li><li>
<a class="nav-link    tnt-section-garden" href="/community/garden/" tabindex="0">
<span class="nav-label ">Garden</span>
</a></li><li>
<a class="nav-link    tnt-section-milestones" href="/community/milestones/" tabindex="0">
<span class="nav-label ">Milestones</span>
</a></li><li>
<a class="nav-link    tnt-section-religion" href="/community/religion/" tabindex="0">
<span class="nav-label ">Religion</span>
</a></li><li>
<a class="nav-link    tnt-section-senior" href="/community/senior/" tabindex="0">
<span class="nav-label ">Senior</span>
</a></li><li>
<a class="nav-link    tnt-section-submission-forms" href="/site/forms" tabindex="0">
<span class="nav-label ">Submission Forms</span>
</a></li><li>
<a class="nav-link    tnt-section-youth" href="/community/youth/" tabindex="0">
<span class="nav-label ">Youth</span>
</a></li></ul></li><li class="dropdown" aria-expanded="false">
<a class="nav-link   dropdown-toggle  tnt-section-ae" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/arts_and_entertainment/" tabindex="0">
<span class="nav-label ">A&E</span>
</a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
<a class="nav-link    tnt-section-local-ae" href="/arts_and_entertainment/local_a_e/" tabindex="0">
<span class="nav-label ">Local A&E</span>
</a></li><li>
<a class="nav-link    tnt-section-ap-ae" href="/arts_and_entertainment/ap_a_e/" tabindex="0">
<span class="nav-label ">AP A&E</span>
</a></li><li>
<a class="nav-link    tnt-section-black-swamp-arts-festival" href="/arts_and_entertainment/bsaf/" tabindex="0">
<span class="nav-label ">Black Swamp Arts Festival</span>
</a></li></ul></li><li class="dropdown" aria-expanded="false">
<a class="nav-link   dropdown-toggle  tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" tabindex="0">
<span class="nav-label ">Opinion</span>
</a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
<a class="nav-link    tnt-section-letters-to-the-editor" href="/opinion/letters" tabindex="0">
<span class="nav-label ">Letters to the Editor</span>
</a></li><li>
<a class="nav-link    tnt-section-editorials" href="/opinion/editorials" tabindex="0">
<span class="nav-label ">Editorials</span>
</a></li><li>
<a class="nav-link    tnt-section-announcements" href="/site/forms/announcements" tabindex="0">
<span class="nav-label ">Announcements</span>
</a></li><li>
<a class="nav-link    tnt-section-letter-to-the-editor-form" href="/site/forms/online_services/letter" tabindex="0">
<span class="nav-label ">Letter to the Editor Form</span>
</a></li></ul></li><li class="dropdown" aria-expanded="false">
<a class="nav-link   dropdown-toggle  tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" tabindex="0">
<span class="nav-label ">Multimedia</span>
</a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
<a class="nav-link    tnt-section-photo-blogs" href="/multimedia/photo_blogs/" tabindex="0">
<span class="nav-label ">Photo Blogs</span>
</a></li><li>
<a class="nav-link    tnt-section-photo-galleries" href="/multimedia/photo_galleries" tabindex="0">
<span class="nav-label ">Photo Galleries</span>
</a></li><li>
<a class="nav-link    tnt-section-photo-reprint-form" href="http://form.jotform.com/form/12544117673" target="_blank" rel="noopener" tabindex="0">
<span class="nav-label ">Photo Reprint Form</span>
</a></li><li>
<a class="nav-link    tnt-section-video-gallery" href="/multimedia/videos/" tabindex="0">
<span class="nav-label ">Video Gallery</span>
</a></li><li>
<a class="nav-link    tnt-section-know-your-town" href="/multimedia/know_your_town/" tabindex="0">
<span class="nav-label ">Know Your Town</span>
</a></li><li>
<a class="nav-link    tnt-section-calendar" href="/calendar" tabindex="0">
<span class="nav-label ">Calendar</span>
</a></li></ul></li><li class="dropdown" aria-expanded="false">
<a class="nav-link   dropdown-toggle  tnt-section-classifieds-marketplace" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://bowlinggreen.onlineads.advpubtech.com/showads" target="_blank" rel="noopener" tabindex="0">
<span class="nav-label ">Classifieds / MarketPlace</span>
</a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
<a class="nav-link    tnt-section-cars" href="https://bowlinggreen.onlineads.advpubtech.com/showads/section/Autos+for+Sale-10586" target="_blank" rel="noopener" tabindex="0">
<span class="nav-label ">Cars</span>
</a></li><li>
<a class="nav-link    tnt-section-homes" href="https://bowlinggreen.onlineads.advpubtech.com/showads/section/Real+Estate+Sales-10598" target="_blank" rel="noopener" tabindex="0">
<span class="nav-label ">Homes</span>
</a></li><li>
<a class="nav-link    tnt-section-jobs" href="http://www.jobmatchohio.com/" target="_blank" rel="noopener" tabindex="0">
<span class="nav-label ">Jobs</span>
</a></li><li>
<a class="nav-link    tnt-section-garage-sales" href="http://www.wcgaragesales.com/" target="_blank" rel="noopener" tabindex="0">
<span class="nav-label ">Garage Sales</span>
</a></li><li>
<a class="nav-link    tnt-section-place-your-ad" href="https://bowlinggreen.onlineads.advpubtech.com/placead" target="_blank" rel="noopener" tabindex="0">
<span class="nav-label ">Place Your Ad</span>
</a></li><li>
<a class="nav-link    tnt-section-public-notices" href="https://bowlinggreen.onlineads.advpubtech.com/showads/section/Legals-10592" target="_blank" rel="noopener" tabindex="0">
<span class="nav-label ">Public Notices</span>
</a></li><li>
<a class="nav-link    tnt-section-print-ads" href="http://local.sent-trib.com/" target="_blank" rel="noopener" tabindex="0">
<span class="nav-label ">Print Ads</span>
</a></li><li>
<a class="nav-link    tnt-section-marketplace" href="https://bowlinggreen.onlineads.advpubtech.com/showads/business/businesslisting" target="_blank" rel="noopener" tabindex="0">
<span class="nav-label ">Marketplace</span>
</a></li></ul></li></ul></div>
</div>
</div>
</nav>
</div>
<div id="main-body-container">
<section id="main-top-container" class="container-fullscreen-region container-fluid">
<div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
</section>
<section id="main-page-container" class="container">
<div class="row">
<div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
<div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1538517" class="tncms-block">
<div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
</div></div><div id="tncms-block-1538518" class="tncms-block visible-xs visible-sm">
<div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
</div></div></div></div>
</div><div id="modal-image-647cb5ea-0512-11ed-bc72-1f87debcdaa9" class="modal fullscreen in modal-image image-default modal-647cb5ea-0512-11ed-bc72-1f87debcdaa9" role="dialog" aria-hidden="true" data-lazy-content>
<template>
<button type="button" class="close hidden-print" data-dismiss="modal">
<span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
<span class="sr-only">Close</span>
</button>
<div class="modal-dialog modal-lg">
<div class="modal-content">
<div class="modal-body">
<div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
<div class="image">
<img src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=400%2C267" srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=1024%2C683 1035w" sizes="100vw" width="1024" height="683" alt="School Shooting Florida" class="img-responsive true-size default" />
</div>
</figure></div>
</div>
 </div>
</div>
<div class="modal-caption">
<div class="caption-container">
<span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-647cb5ea-0512-11ed-bc72-1f87debcdaa9" data-target=".caption-inner-modal-image-647cb5ea-0512-11ed-bc72-1f87debcdaa9">
<i class="fas tnt-minus-circle"></i>
</span>
<div class="caption-inner-modal-image-647cb5ea-0512-11ed-bc72-1f87debcdaa9 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Marjory Stoneman Douglas High School shooter Nikolas Cruz speaks with sentence mitigation specialist Kate O'Shea during the penalty phase of his trial, Wednesday, July 6, 2022, at the Broward County Courthouse in Fort Lauderdale, Fla. (Carline Jean/South Florida Sun-Sentinel via AP)</p></div></div><div class="card-meta">
<ul class="list-inline">
<li class="credit"><span class="tnt-byline">Carline Jean</span></li>
</ul>
</div>
<div class="photo-share">
<ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sent-trib.com%2Fschool-shooting-florida%2Fimage_647cb5ea-0512-11ed-bc72-1f87debcdaa9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/school-shooting-florida/image_647cb5ea-0512-11ed-bc72-1f87debcdaa9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"647cb5ea-0512-11ed-bc72-1f87debcdaa9"}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?&text=School%20Shooting%20Florida&via=sentineltribune&url=https%3A%2F%2Fwww.sent-trib.com%2Fschool-shooting-florida%2Fimage_647cb5ea-0512-11ed-bc72-1f87debcdaa9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/school-shooting-florida/image_647cb5ea-0512-11ed-bc72-1f87debcdaa9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"647cb5ea-0512-11ed-bc72-1f87debcdaa9"}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link wa">
<a href="https://wa.me/?text=https://www.sent-trib.com/school-shooting-florida/image_647cb5ea-0512-11ed-bc72-1f87debcdaa9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/school-shooting-florida/image_647cb5ea-0512-11ed-bc72-1f87debcdaa9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"647cb5ea-0512-11ed-bc72-1f87debcdaa9"}'>
<span class="tnt-stack">
<i class="fab tnt-whatsapp tnt-stack-1x"></i>
</span>
<span class="sr-only">WhatsApp</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.sent-trib.com/tncms/asset/editorial/647cb5ea-0512-11ed-bc72-1f87debcdaa9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"647cb5ea-0512-11ed-bc72-1f87debcdaa9"}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d647c6c1b0a3c372d30373c35740d2b303b2c373c7c6c1d7c6b690a3a313636357c6b690a3136362d30373e7c6b691f35362b303d387f3b363d2064312d2d292a7c6a187c6b1f7c6b1f2e2e2e772a3c372d742d2b303b773a36347c6b1f2a3a31363635742a3136362d30373e743f35362b303d387c6b1f3034383e3c066f6d6e3a3b6c3c3874696c686b7468683c3d743b3a6e6b74683f616e3d3c3b3a3d38386077312d34357c6a1f2c2d3406343c3d302c347c6a1d2a363a3038357c6b6f2c2d34062a362c2b3a3c7c6a1d3c343830357c6b6f2c2d34063a38342938303e377c6a1d2c2a3c2b742a31382b3c" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"647cb5ea-0512-11ed-bc72-1f87debcdaa9"}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/school-shooting-florida/image_647cb5ea-0512-11ed-bc72-1f87debcdaa9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"647cb5ea-0512-11ed-bc72-1f87debcdaa9"}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
</li><li class="social-share-link copy">
<button id="copy-asset-link" class="copy btn-link" data-copy-asset-link onclick="copyLink('https://www.sent-trib.com/school-shooting-florida/image_647cb5ea-0512-11ed-bc72-1f87debcdaa9.html')" data-container="body" data-toggle="manual" data-placement="top" data-content="Image link copied to clipboard">
<span class="tnt-stack" title="Copy image link to clipboard">
<i class="fas tnt-copy tnt-stack-1x"></i>
</span>
<span class="sr-only">Copy article link</span>
</button>
</li><li class="social-share-link sv">
<a class="save-list-647cb5ea-0512-11ed-bc72-1f87debcdaa9-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="647cb5ea-0512-11ed-bc72-1f87debcdaa9">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul><form method="post" data-uuid="647cb5ea-0512-11ed-bc72-1f87debcdaa9" class="save-list-647cb5ea-0512-11ed-bc72-1f87debcdaa9-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="647cb5ea-0512-11ed-bc72-1f87debcdaa9" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="images" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>
</div>
</div>
<style>
                #modal-image-647cb5ea-0512-11ed-bc72-1f87debcdaa9 img { max-height: 507px; }
            </style>
</template>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-529f748e-0512-11ed-8d64-d3ce8c76a9f0" class="asset article-default" data-url="https://www.sent-trib.com/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html">
<span itemscope itemtype="http://schema.org/SpeakableSpecification">
<meta itemprop="cssSelector" content=".asset-header .headline" />
<meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
</span>
<meta itemprop="description" content="FORT LAUDERDALE, Fla. (AP) — Four years, five months and four days after Nikolas Cruz murdered 17 at Parkland's Marjory Stoneman Douglas High School, his trial for the deadliest U.S. mass shooting to reach a jury begins Monday with opening statements. " /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?crop=1024%2C538%2C0%2C72&resize=1024%2C538&order=crop%2Cresize">
<meta itemprop="width" content="1024">
<meta itemprop="height" content="538">
</div>
<meta itemprop="name" content="sent-trib.com">
</div>
<link itemprop="mainEntityOfPage" href="https://www.sent-trib.com/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html" />
<div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.sent-trib.com\/tncms\/search\/mlt\/?origin=529f748e-0512-11ed-8d64-d3ce8c76a9f0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0","isFluid":false,"isAdminVenue":false}'>
<div id="asset-paging-529f748e-0512-11ed-8d64-d3ce8c76a9f0" class="asset-paging">
<div id="paging-prev-529f748e-0512-11ed-8d64-d3ce8c76a9f0" class="paging-link prev offset"></div>
<div id="paging-next-529f748e-0512-11ed-8d64-d3ce8c76a9f0" class="paging-link next offset"></div>
<div class="clearfix"></div>
</div>
</div>
<template id="asset-paging-template">
<a class="animate arrow text-center">
<span class=""></span>
<span class="animate direction hidden-sm hidden-xs text-primary"></span>
</a>
<div class="animate item">
<div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
<span class="tnt-stack" aria-hidden="true">
<i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
<i class="fas tnt-times-circle tnt-stack-1x"></i>
</span>
</div>
<div class="inner">
<a class="overlay">
<span class="sr-only"></span>
</a>
<div class="head text-uppercase">
<small></small>
</div>
<div class="media">
<div class="media-body">
<h6 class="media-heading"></h6>
 <p class="hidden-xs"></p>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</template><div class="asset-masthead ">
<header class="asset-header">
<div class="tow-wrapper no-flags">
</div>
<h1 itemprop="headline" class="headline">
<span>
Life or death for Parkland shooter? Trial will take months
</span>
</h1>
<div class="meta">
<span>
<ul class="list-inline">
<li class="visible-print">
<time datetime="2022-07-17T09:00:00-04:00" class="tnt-date asset-date text-muted">
Jul 17, 2022
</time></li>
<li class="hidden-print">
<time datetime="2022-07-17T09:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
<li class="hidden-print"><a href="/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html#comments" class="cm"><span class="fas tnt-comments"></span>
<span class="sr-only">Comments</span>
</a></li>
</ul>
</span>
</div>
<meta itemprop="dateCreated" content="2022-07-17T09:00:00-04:00">
<meta itemprop="datePublished" content="2022-07-17T09:00:00-04:00">
<meta itemprop="dateModified" content="2022-07-17T09:00:00-04:00">
</header>
<div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sent-trib.com%2Fnews%2Flife-or-death-for-parkland-shooter-trial-will-take-months%2Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}'>
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?&text=Life%20or%20death%20for%20Parkland%20shooter%3F%20Trial%20will%20take%20months&via=sentineltribune&url=https%3A%2F%2Fwww.sent-trib.com%2Fnews%2Flife-or-death-for-parkland-shooter-trial-will-take-months%2Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}'>
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link wa">
<a href="https://wa.me/?text=https://www.sent-trib.com/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}'>
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
<i class="fab tnt-whatsapp tnt-stack-1x"></i>
</span>
<span class="sr-only">WhatsApp</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.sent-trib.com/tncms/asset/editorial/529f748e-0512-11ed-8d64-d3ce8c76a9f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}' rel="nofollow">
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#3e014d4b5c545b5d4a031b0b7c6d5b504a57505b52136a4c575c4b505b1b0b7a1b0c0e7257585b1b0c0e514c1b0c0e5a5b5f4a561b0c0e58514c1b0c0e6e5f4c55525f505a1b0c0e4d5651514a5b4c1b0d781b0c0e6a4c575f521b0c0e495752521b0c0e4a5f555b1b0c0e5351504a564d185c515a4703564a4a4e4d1b0d7f1b0c781b0c78494949104d5b504a134a4c575c105d51531b0c78505b494d1b0c785257585b13514c135a5b5f4a561358514c134e5f4c55525f505a134d5651514a5b4c134a4c575f521349575252134a5f555b135351504a564d1b0c785f4c4a575d525b610b0c0758090a065b130e0b0f0c130f0f5b5a13065a080a135a0d5d5b065d09085f07580e10564a53521b0d784b4a5361535b5a574b531b0d7a4d515d575f521b0c084b4a53614d514b4c5d5b1b0d7a5b535f57521b0c084b4a53615d5f534e5f5759501b0d7a4b4d5b4c134d565f4c5b" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}' rel="nofollow">
<span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li></ul></div>
</div>
<div class="row">
<div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
<div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
<div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print" data-toggle="modal" data-target=".modal-647cb5ea-0512-11ed-bc72-1f87debcdaa9">
<span class="fas tnt-expand"></span>
</span>
<div class="image" data-toggle="modal" data-target=".modal-647cb5ea-0512-11ed-bc72-1f87debcdaa9">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="width" content="1024">
<meta itemprop="height" content="683">
<meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg">
<meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg"><img src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=400%2C267" srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/6/47/647cb5ea-0512-11ed-bc72-1f87debcdaa9/62d2c92288285.image.jpg?resize=1024%2C683 1035w" sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)" width="1024" height="683" alt="School Shooting Florida" class="img-responsive full tnt-restrict-img-647cb5ea-0512-11ed-bc72-1f87debcdaa9 default" />
</div><style>
                .tnt-restrict-img-647cb5ea-0512-11ed-bc72-1f87debcdaa9 {
                    max-width: 760px;
                }
            </style>
</div>
<figcaption class="caption">
<span class="caption-text">
<p>Marjory Stoneman Douglas High School shooter Nikolas Cruz speaks with sentence mitigation specialist Kate O'Shea during the penalty phase of his trial, Wednesday, July 6, 2022, at the Broward County Courthouse in Fort Lauderdale, Fla. (Carline Jean/South Florida Sun-Sentinel via AP)</p>
</span>
<span class="credit">
<span class="tnt-byline">Carline Jean</span>
</span>
<span class="clearfix"></span>
</figcaption>
</figure></div>
<div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>
<div id="asset-content" data-asset-uuid="529f748e-0512-11ed-8d64-d3ce8c76a9f0">
<div class="row">
 <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
<div class="asset-body" data-subscription-required-class="asset-body">
<div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sent-trib.com%2Fnews%2Flife-or-death-for-parkland-shooter-trial-will-take-months%2Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?&text=Life%20or%20death%20for%20Parkland%20shooter%3F%20Trial%20will%20take%20months&via=sentineltribune&url=https%3A%2F%2Fwww.sent-trib.com%2Fnews%2Flife-or-death-for-parkland-shooter-trial-will-take-months%2Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link wa">
<a href="https://wa.me/?text=https://www.sent-trib.com/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}'>
<span class="tnt-stack">
<i class="fab tnt-whatsapp tnt-stack-1x"></i>
</span>
<span class="sr-only">WhatsApp</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.sent-trib.com/tncms/asset/editorial/529f748e-0512-11ed-8d64-d3ce8c76a9f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#744b0701161e1117004951413627111a001d1a11185920061d16011a11514130514644381d12115146441b06514644101115001c514644121b065146442415061f18151a10514644071c1b1b00110651473251464420061d1518514644031d181851464400151f11514644191b1a001c0752161b100d491c000004075147355146325146320303035a07111a005900061d165a171b195146321a110307514632181d1211591b0659101115001c59121b06590415061f18151a1059071c1b1b0011065900061d151859031d18185900151f1159191b1a001c075146321506001d1718112b41464d1243404c1159444145465945451110594c10424059104717114c174342154d12445a1c0019185147320100192b1911101d0119514730071b171d15185146420100192b071b010617115147301119151d185146420100192b17151904151d131a5147300107110659071c150611" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
</li><li class="social-share-link copy">
<button id="copy-asset-link" class="copy btn-link" data-copy-asset-link onclick="copyLink('https://www.sent-trib.com/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html')" data-container="body" data-toggle="manual" data-placement="top" data-content="Article link copied to clipboard">
<span class="tnt-stack" title="Copy article link to clipboard">
<i class="fas tnt-copy tnt-stack-1x"></i>
</span>
<span class="sr-only">Copy article link</span>
</button>
</li><li class="social-share-link sv">
<a class="save-list-529f748e-0512-11ed-8d64-d3ce8c76a9f0-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="529f748e-0512-11ed-8d64-d3ce8c76a9f0">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul><form method="post" data-uuid="529f748e-0512-11ed-8d64-d3ce8c76a9f0" class="save-list-529f748e-0512-11ed-8d64-d3ce8c76a9f0-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="529f748e-0512-11ed-8d64-d3ce8c76a9f0" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="articles" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>
<div id="article-body" itemprop="articleBody" class="asset-content  subscriber-premium">
<meta itemprop="isAccessibleForFree" content="false" />
<div class="subscriber-preview"><p>FORT LAUDERDALE, Fla. (AP) — Four years, five months and four days after Nikolas Cruz murdered 17 at Parkland's Marjory Stoneman Douglas High School, his trial for the deadliest U.S. mass shooting to reach a jury begins Monday with opening statements.</p></div><div class="subscriber-preview"><p>Delayed by the COVID-19 pandemic and legal wrangling, the penalty-only trial is expected to last four months with the seven-man, five-woman jury being exposed to horrific evidence throughout. The jurors will then decide whether Cruz, 23, is sentenced to death or life without the possibility of parole.</p></div><div class="subscriber-only"><p>"Finally," said Lori Alhadeff, who wants Cruz executed for murdering her 14-year-old daughter Alyssa. "I hope for swift action to hold him responsible."</p></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>All victim parents and family members who have spoken publicly have said directly or indirectly they want Cruz sentenced to death.</p></div><div class="subscriber-only"><p>The former Stoneman Douglas student pleaded guilty in October to the Feb. 14, 2018, massacre and is only challenging his sentence. Nine other U.S. gunmen who fatally shot at least 17 people died during or immediately after their attacks by suicide or police gunfire. Cruz was captured after he fled the school. The suspect in the 2019 killing of 23 at an El Paso, Texas, Walmart is awaiting trial.</p></div><div class="subscriber-only"><p>Lead prosecutor Mike Satz will give his side's presentation. Satz, 80, spent 44 years as Broward County's state attorney and appointed himself lead prosecutor shortly after the shootings that killed 14 students and three staff members. He did not seek a 12th term and left office in early 2021, but his successor, Harold Pryor, kept him on the case.</p></div><div class="subscriber-only"><p>Craig Trocino, a University of Miami law professor, said Satz will likely emphasize the shooting's brutality and the story of each victim lost. The prosecution's theme throughout the trial will be, "If any case deserves a death sentence, this is it," he said.</p></div><div class="subscriber-only"><p>"They are going to want to talk about how horrible the crime was, how culpable Mr. Cruz is," said Trocino, who worked on defendants' death penalty appeals before joining the law school.</p></div><div class="subscriber-only"><p>Cruz's lead public defender, Melisa McNeill, said in court recently that she hasn't decided whether her team will give its opening statement immediately after Satz or wait several weeks until it's time to present their case.</p></div><div class="subscriber-only"><p>Trocino said delaying their opening statement would be a risky and extremely rare defense strategy as it would allow the prosecution to have the only say for half the trial.</p></div><div class="subscriber-only"><p>He said Cruz's attorneys will likely want to plant the seed in jurors' minds that he is a young adult with lifelong emotional and psychological problems. The goal would be to temper the jurors' emotions as the prosecution presents grisly videos and photos of the shootings and their aftermath, the painful testimony of the surviving wounded and tearful statements from victims' family members.</p></div><div class="subscriber-only"><p>The jurors will also tour the sealed-off three-story classroom building where the massacre occurred. It remains blood-stained and bullet-pocked, with deflated Valentine's Day balloons and dead flowers strewn about.</p></div><div class="subscriber-only"><p>"The defense will want to put a human face on Cruz," Trocino said. "They will want to show why life without the possibility of parole is a sufficient punishment."</p></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>During the trial, the prosecution is expected to present an overarching narrative of Cruz's history of threats, his planning and the merciless nature of the shootings. But they will also spend time on each individual slaying as the jurors will eventually vote on 17 potential death sentences, one for each victim.</p></div><div class="subscriber-only"><p>Satz's team will be required to prove beyond a reasonable doubt that Cruz committed at least one aggravating circumstance specified under Florida law, but that should not be an issue. Those include murders that were especially heinous or cruel; committed in a cold, calculated and premeditated manner; or committed during an act that created a great risk of death to many persons.</p></div><div class="subscriber-only"><p>Cruz's team can raise several mitigating factors that are also in the law. Before the shooting, Cruz had no criminal history. The attorneys can argue he was under extreme mental or emotional disturbance, and his capacity to appreciate his conduct's criminality or conform it to the law was substantially impaired.</p></div><div class="subscriber-only"><p>They will likely present evidence that:</p></div><div class="subscriber-only"><p>— Cruz's birth mother abused alcohol and drugs during pregnancy. His attorneys say that damaged his brain and left him intellectually disabled, with behavioral problems starting in preschool.</p></div><div class="subscriber-only"><p>— A "trusted peer" sexually abused him.</p></div><div class="subscriber-only"><p>— When Cruz was 5, his adopted father died of a heart attack in front of him, which left his adoptive mother to raise him and his brother alone.</p></div><div class="subscriber-only"><p>— His adoptive mother abused alcohol and died less than four months before the massacre.</p></div><div class="subscriber-only"><p>— He was an immature 19 when the shootings happened.</p></div><div class="subscriber-only"><p>For each death sentence, the jury must be unanimous or the sentence for that victim is life. The jurors are told that to vote for death, the prosecution's aggravating circumstances for that victim must, in their judgement, "outweigh" the defense's mitigators. A juror can also vote for life out of mercy for Cruz. During jury selection, the panelists said under oath that they are capable of voting for either sentence.</p></div><div class="subscriber-only"><p>It is possible Cruz could get death for some victims and life for others, particularly since he walked back to some wounded victims and killed them with a second volley. That might swing any hesitant jurors on those counts.</p></div><div class="subscriber-only"><p>"The prosecution only needs for the jury to come back (for death) on one," Trocino said.</p></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
<div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
</div>
<div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-529f748e-0512-11ed-8d64-d3ce8c76a9f0 anonymous">
<div id="reaction">
<div id="reaction-form-wrapper">
<form id="reaction-form" onsubmit="return" data-uuid="529f748e-0512-11ed-8d64-d3ce8c76a9f0" method="post" action="/tncms/counter/editorial/529f748e-0512-11ed-8d64-d3ce8c76a9f0/?">
<input type="hidden" name="subkey" value="reaction">
<input type="hidden" name="action" value="add" id="action">
<input type="hidden" name="type" value="" id="hidden-type">
<input type="hidden" name="id" value="529f748e-0512-11ed-8d64-d3ce8c76a9f0" id="asset-id" />
<div class="form-icons love" data-user-reaction-emotion="love">
<label class="love-icon reaction-name" data-user-reaction-emotion="love">
<span class="emotion-name" data-user-reaction-emotion="love">Love</span>
</label>
<div class="emotion-container" data-user-reaction-emotion="love">
<div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
 <div id="reaction-love-count" class="reaction-count count-love" data-user-reaction-count="0" data-user-reaction-emotion="love">0</div>
</div>
</div><div class="form-icons funny" data-user-reaction-emotion="funny">
<label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
<span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
</label>
<div class="emotion-container" data-user-reaction-emotion="funny">
<div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
<div id="reaction-funny-count" class="reaction-count count-funny" data-user-reaction-count="0" data-user-reaction-emotion="funny">0</div>
</div>
</div><div class="form-icons wow" data-user-reaction-emotion="wow">
<label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
<span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
</label>
<div class="emotion-container" data-user-reaction-emotion="wow">
<div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
<div id="reaction-wow-count" class="reaction-count count-wow" data-user-reaction-count="0" data-user-reaction-emotion="wow">0</div>
</div>
</div><div class="form-icons sad" data-user-reaction-emotion="sad">
<label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
<span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
</label>
<div class="emotion-container" data-user-reaction-emotion="sad">
<div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
<div id="reaction-sad-count" class="reaction-count count-sad" data-user-reaction-count="0" data-user-reaction-emotion="sad">0</div>
</div>
</div><div class="form-icons angry" data-user-reaction-emotion="angry">
<label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
<span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>

</label>
<div class="emotion-container" data-user-reaction-emotion="angry">
<div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
<div id="reaction-angry-count" class="reaction-count count-angry" data-user-reaction-count="0" data-user-reaction-emotion="angry">0</div>
</div>
</div>
</form>
</div>
</div>
<div id="reaction-form-message" class="hide">
<p></p>
</div>
</div>
<div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sent-trib.com%2Fnews%2Flife-or-death-for-parkland-shooter-trial-will-take-months%2Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}'>
<span class="tnt-stack">
<i class="fab tnt-facebook-f tnt-stack-1x"></i>
</span>
<span class="sr-only">Facebook</span>
</a>
</li><li class="social-share-link tw">
<a href="https://twitter.com/intent/tweet?&text=Life%20or%20death%20for%20Parkland%20shooter%3F%20Trial%20will%20take%20months&via=sentineltribune&url=https%3A%2F%2Fwww.sent-trib.com%2Fnews%2Flife-or-death-for-parkland-shooter-trial-will-take-months%2Farticle_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}'>
<span class="tnt-stack">
<i class="fab tnt-twitter tnt-stack-1x"></i>
</span>
<span class="sr-only">Twitter</span>
</a>
</li><li class="social-share-link wa">
<a href="https://wa.me/?text=https://www.sent-trib.com/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}'>
<span class="tnt-stack">
<i class="fab tnt-whatsapp tnt-stack-1x"></i>
</span>
<span class="sr-only">WhatsApp</span>
</a>
</li><li class="social-share-link sms" style="display:none;">
<a href="sms:?body=Check%20out%20this%20link:%20www.sent-trib.com/tncms/asset/editorial/529f748e-0512-11ed-8d64-d3ce8c76a9f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
</span>
<span class="sr-only">SMS</span>
</a>
</li><li class="social-share-link em">
<a href="/cdn-cgi/l/email-protection#714e0204131b1412054c54443322141f05181f141d5c25031813041f145444355443413d1817145443411e035443411514100519544341171e035443412110031a1d101f1554434102191e1e051403544237544341250318101d54434106181d1d54434105101a145443411c1e1f05190257131e15084c19050501025442305443375443370606065f02141f055c050318135f121e1c5443371f1406025443371d1817145c1e035c15141005195c171e035c0110031a1d101f155c02191e1e0514035c050318101d5c06181d1d5c05101a145c1c1e1f05190254433710030518121d142e44434817464549145c414440435c404014155c491547455c1542121449124647104817415f19051c1d54423704051c2e1c141518041c544235021e1218101d54434704051c2e021e04031214544235141c10181d54434704051c2e12101c011018161f544235040214035c0219100314" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-envelope tnt-stack-1x"></i>
</span>
<span class="sr-only">Email</span>
</a>
</li><li class="social-share-link pr">
<a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529f748e-0512-11ed-8d64-d3ce8c76a9f0"}' rel="nofollow">
<span class="tnt-stack">
<i class="fas tnt-print tnt-stack-1x"></i>
</span>
<span class="sr-only">Print</span>
</a>
</li><li class="social-share-link copy">
<button id="copy-asset-link" class="copy btn-link" data-copy-asset-link onclick="copyLink('https://www.sent-trib.com/news/life-or-death-for-parkland-shooter-trial-will-take-months/article_529f748e-0512-11ed-8d64-d3ce8c76a9f0.html')" data-container="body" data-toggle="manual" data-placement="top" data-content="Article link copied to clipboard">
<span class="tnt-stack" title="Copy article link to clipboard">
<i class="fas tnt-copy tnt-stack-1x"></i>
</span>
<span class="sr-only">Copy article link</span>
</button>
</li><li class="social-share-link sv">
<a class="save-list-529f748e-0512-11ed-8d64-d3ce8c76a9f0-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="529f748e-0512-11ed-8d64-d3ce8c76a9f0">
<span class="tnt-stack">
<i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
</span>
<span class="sr-only">Save</span>
</a>
</li>
</ul><form method="post" data-uuid="529f748e-0512-11ed-8d64-d3ce8c76a9f0" class="save-list-529f748e-0512-11ed-8d64-d3ce8c76a9f0-form save-asset-to-list" action="/users/admin/list/">
<input type="hidden" name="action" value="addasset" />
<input type="hidden" name="format" value="json" />
<input type="hidden" name="listasset" value="529f748e-0512-11ed-8d64-d3ce8c76a9f0" />
<input type="hidden" name="listapp" value="editorial" />
<input type="hidden" name="autocreate" value="true" />
<input type="hidden" name="listname" value="articles" />
<input class="hide" type="submit" name="submit" value="Save" />
</form>
</div>
</div>
</div></div>
<div id="asset-below">
<div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942302" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>
<div class="asset-comments hidden-print">
<div id="comments-container" class="comments-container">
<div id="comments" class="fb-comments" data-href="http://www.sent-trib.com/tncms/asset/editorial/529f748e-0512-11ed-8d64-d3ce8c76a9f0/" data-num-posts="10" data-width="100%"></div>
<style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
</div>
</div>
<div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2577181" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217067"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
</div>
</div>
</div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
<div class="main-sidebar-wrap">
<div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1829172" class="tncms-block">
<div id="blox-ad-position-block-top-ohio1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-top-ohio","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
</div></div><div id="tncms-block-1891969" class="tncms-block"><a href="https://www.sent-trib.com/newsletters/"><img src="https://myrgv.com/wp-content/uploads/2021/03/GET-IT-NOW-BUTTON.png" width="100%"></a></div><div id="tncms-block-1815433" class="tncms-block"><a href="https://www.sent-trib.com/eedition"><img style="width:300px;margin:auto 0;" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/a0/fa02eb52-49ee-11ea-9091-db7308f4ec32/5e3dd39717644.image.jpg"></a></div><div id="tncms-block-1865786" class="tncms-block"><a href="http://www.jobmatchohio.com/"><img src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/8/60/860b80ae-c551-11ea-aeac-cb5a5004b950/5f0cd509b69cb.image.jpg" width="100%"></a></div><div id="tncms-block-1538623" class="tncms-block eeditionFW"><section id="block-1538623" class="block emphasis-h3   "><div class="clearfix">
<div class="block-title title-1538623 ">
<div class="block-title-inner">
<h3>
Latest e-Edition
</h3>
</div>
</div></div>
<article id="card-summary-f9abadcc-226d-563f-a212-7a7a559288b0" class="clearfix card summary">
<div class="card-container">
<div class="card-image">
<div class="media-preview-f9abadcc-226d-563f-a212-7a7a559288b0 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
<div class="image">
<a href="/eedition/sentinel-tribune/edition_f9abadcc-226d-563f-a212-7a7a559288b0.html" class="tnt-asset-link" aria-label="Sentinel-Tribune">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Sentinel-Tribune" class="img-responsive lazyload full default" width="300" height="614" data-sizes="auto" data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/4/9d/49d447a5-5dda-5e7b-985a-2182fc6ea6a0/62d22e84dc177.preview-300.jpg?resize=150%2C307 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/4/9d/49d447a5-5dda-5e7b-985a-2182fc6ea6a0/62d22e84dc177.preview-300.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/4/9d/49d447a5-5dda-5e7b-985a-2182fc6ea6a0/62d22e84dc177.preview-300.jpg?resize=225%2C461 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/4/9d/49d447a5-5dda-5e7b-985a-2182fc6ea6a0/62d22e84dc177.preview-300.jpg?resize=300%2C614 300w" />
</a>
</div>
</figure></div>
</div>
<div class="card-body">
<div class="card-headline">
<h3 class="tnt-headline ">
<a href="/eedition/sentinel-tribune/edition_f9abadcc-226d-563f-a212-7a7a559288b0.html" class="tnt-asset-link" aria-label="Sentinel-Tribune">
Sentinel-Tribune</a></h3>
</div>
<div class="card-meta">
<ul class="list-inline">
<li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
</ul>
</div>
</div>
 </div>
<div class="clearfix"></div>
</article>
</section></div><div id="tncms-block-2293387" class="tncms-block"><section id="block-2293387" class="block emphasis-h4   "><div class="card-grid   card-img-md card-bg-color card-compact">
<div class=" ">
<div class="  last-grid-item">
<div class="card-panel panel">
<div class="panel-body">
<article id="card-summary-2293387-2d8ee36b-8c5e-5d4a-9b25-469a60b959ee" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-sections">
<div class="card-container"><div class="card-image card-image-top">
<div class="media-preview-2d8ee36b-8c5e-5d4a-9b25-469a60b959ee media-preview edition-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
<div class="image">
<a href="/special_sections/special-sections/edition_2d8ee36b-8c5e-5d4a-9b25-469a60b959ee.html" class="tnt-asset-link" aria-label="Special Sections">
<div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Special Sections" class="img-responsive lazyload full default" width="300" height="290" data-sizes="auto" data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/7/6c/76cf7c8b-b6f1-5626-a4c3-5b955424ca8d/62cf1d923b5be.preview-300.jpg?resize=150%2C145 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/7/6c/76cf7c8b-b6f1-5626-a4c3-5b955424ca8d/62cf1d923b5be.preview-300.jpg?resize=200%2C193 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/7/6c/76cf7c8b-b6f1-5626-a4c3-5b955424ca8d/62cf1d923b5be.preview-300.jpg?resize=225%2C218 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/7/6c/76cf7c8b-b6f1-5626-a4c3-5b955424ca8d/62cf1d923b5be.preview-300.jpg?resize=300%2C290 300w" />
</a>
</div>
</figure></div>
</div>
<div class="card-body"><div class="card-labels">
<div class="card-label-section text-muted">
<a href="/special_sections" class="tnt-section-tag">Special Sections</a>
</div>
</div>
<div class="card-headline"><h3 class="tnt-headline ">
<a href="/special_sections/special-sections/edition_2d8ee36b-8c5e-5d4a-9b25-469a60b959ee.html" class="tnt-asset-link" aria-label="Special Sections">
Special Sections</a></h3></div>
<div class="card-meta">
<ul class="list-inline"><li class="card-date">
<time datetime="2022-07-13T15:31:28-04:00" class="tnt-date asset-date text-muted">Jul 13, 2022</time></li><li class="card-comment-count"><a href="/special_sections/special-sections/edition_2d8ee36b-8c5e-5d4a-9b25-469a60b959ee.html#comments" class="cm"><span class="fas tnt-comments"></span>
<span class="sr-only">Comments</span>
</a></li></ul>
</div>

</div>
</div>
<div class="clearfix"></div>
</article>
</div>
</div>
</div>
</div>
</div></section></div><div id="tncms-block-1538577" class="tncms-block"><section id="block-1538577" class="block emphasis-h3   "><div class="clearfix">
<ul class="list-inline block-links pos-top ">
<li><a href="/news/" class="">More</a></li>
</ul>
<div class="block-title title-1538577 ">
<div class="block-title-inner">
<h3>
Most Popular
</h3>
</div>
</div></div><div class="most-popular">
<ul class="nav nav-tabs nav-tabs-popular">
<li class="active">
<a href="#articles-1538577" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
</li>
<li>
<a href="#videos-1538577" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
</li>
<li>
<a href="#collections-1538577" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
</li>
</ul>
<div class="tab-content">
<div id="articles-1538577" class="tab-pane tab-pane-articles fade in active">
<h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/findlay-couple-arrested-at-city-pool/article_4428809c-02da-11ed-b2bf-f736081f48bd.html">Findlay couple arrested at city pool</a></li><li><a href="/news/new-jersey-man-found-dead-in-bg-hotel-room/article_59f54e16-fd56-11ec-b020-77f8015b1489.html">New Jersey man found dead in BG hotel room</a></li><li><a href="/news/contractor-errors-delay-perrysburg-water-tower-painting/article_846e0688-fc84-11ec-b45c-f3fec79010ce.html">Contractor errors delay Perrysburg water tower painting</a></li><li><a href="/news/eclipse-prep-beginning-in-perrysburg-township/article_586fbf28-ff8f-11ec-9eb4-03710e4eacaa.html">Eclipse prep beginning in Perrysburg Township</a></li><li><a href="/news/ohio-now-offers-online-driver-s-license-renewal/article_4da0f6ee-0114-11ed-9d1f-7bfd15b2fff9.html">Ohio now offers online driver’s license renewal</a></li><li><a href="/news/truck-driver-cited-after-i-75-crash-friday-morning/article_fc276368-049f-11ed-bed9-8fd9b9445fdd.html">Truck driver cited after I-75 crash Friday morning</a></li><li><a href="/news/defiance-inmate-dies-at-wood-county-jail/article_14a181c4-045c-11ed-a451-7fec93e2ed0e.html">Defiance inmate dies at Wood County jail</a></li><li><a href="/news/man-in-prison-for-vehicular-homicide-is-indicted-for-rape/article_04ac8842-fece-11ec-9ba3-ef17b0531bf5.html">Man in prison for vehicular homicide is indicted for rape</a></li><li><a href="/community/fewer-teachers-apply-at-perrysburg/article_eed3252a-02a7-11ed-8d84-bb881ed3feb8.html">Fewer teachers apply at Perrysburg</a></li><li><a href="/news/enjoy-the-show-leave-fireworks-at-home-for-bg-boom/article_23b1178a-f979-11ec-ba45-8b4ba885cf60.html">Enjoy the show, leave fireworks at home for BG Boom</a></li></ul></div>
<div id="videos-1538577" class="tab-pane tab-pane-videos fade in ">
<h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
<li><figure class="photo layout-square letterbox-style-default">
<div class="image">
<a href="/multimedia/video-gyros-giveaway-in-bg-puts-spotlight-on-true-cost-of-washington/video_b5d08baa-fef1-11ec-9612-4372cbad3f7d.html" class="tnt-asset-link" aria-label="VIDEO: Gyros giveaway in BG puts spotlight on ‘True Cost of Washington’">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="VIDEO: Gyros giveaway in BG puts spotlight on ‘True Cost of Washington’" class="img-responsive lazyload full default" width="360" height="360" data-sizes="auto" data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/5d/b5d08baa-fef1-11ec-9612-4372cbad3f7d/62c8816e8e3e9.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/5d/b5d08baa-fef1-11ec-9612-4372cbad3f7d/62c8816e8e3e9.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/5d/b5d08baa-fef1-11ec-9612-4372cbad3f7d/62c8816e8e3e9.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/5d/b5d08baa-fef1-11ec-9612-4372cbad3f7d/62c8816e8e3e9.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/5d/b5d08baa-fef1-11ec-9612-4372cbad3f7d/62c8816e8e3e9.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
</a>
</div>
</figure></li>
<li><figure class="photo layout-square letterbox-style-default">
<div class="image">
<a href="/multimedia/video-one-more-goodbye-for-south-main/video_72085b98-00b1-11ed-9882-d37619d66c7e.html" class="tnt-asset-link" aria-label="VIDEO: One more goodbye for South Main">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="VIDEO: One more goodbye for South Main" class="img-responsive lazyload full default" width="360" height="360" data-sizes="auto" data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/7/20/72085b98-00b1-11ed-9882-d37619d66c7e/62cb70a00b2e0.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/7/20/72085b98-00b1-11ed-9882-d37619d66c7e/62cb70a00b2e0.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/7/20/72085b98-00b1-11ed-9882-d37619d66c7e/62cb70a00b2e0.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/7/20/72085b98-00b1-11ed-9882-d37619d66c7e/62cb70a00b2e0.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/7/20/72085b98-00b1-11ed-9882-d37619d66c7e/62cb70a00b2e0.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
</a>
</div>
</figure></li>
<li><figure class="photo layout-square letterbox-style-default">
<div class="image">
<a href="/multimedia/video-annual-4-h-judging-underway/video_c28763e4-0222-11ed-b253-0fca6e969a8c.html" class="tnt-asset-link" aria-label="VIDEO: Annual 4-H judging underway">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="VIDEO: Annual 4-H judging underway" class="img-responsive lazyload full default" width="720" height="720" data-sizes="auto" data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/28/c28763e4-0222-11ed-b253-0fca6e969a8c/62cddc5218bae.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/28/c28763e4-0222-11ed-b253-0fca6e969a8c/62cddc5218bae.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/28/c28763e4-0222-11ed-b253-0fca6e969a8c/62cddc5218bae.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/28/c28763e4-0222-11ed-b253-0fca6e969a8c/62cddc5218bae.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/28/c28763e4-0222-11ed-b253-0fca6e969a8c/62cddc5218bae.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/28/c28763e4-0222-11ed-b253-0fca6e969a8c/62cddc5218bae.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/28/c28763e4-0222-11ed-b253-0fca6e969a8c/62cddc5218bae.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/28/c28763e4-0222-11ed-b253-0fca6e969a8c/62cddc5218bae.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
</a>
</div>
</figure></li>
<li><figure class="photo layout-square letterbox-style-default">
<div class="image">
<a href="/multimedia/video-pet-of-the-week-stormie/video_0c8cc046-01e8-11ed-a191-07d06716decd.html" class="tnt-asset-link" aria-label="VIDEO: Pet of the Week, Stormie">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="VIDEO: Pet of the Week, Stormie" class="img-responsive lazyload full default" width="720" height="720" data-sizes="auto" data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/c8/0c8cc046-01e8-11ed-a191-07d06716decd/62cd79bcf392f.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/c8/0c8cc046-01e8-11ed-a191-07d06716decd/62cd79bcf392f.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/c8/0c8cc046-01e8-11ed-a191-07d06716decd/62cd79bcf392f.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/c8/0c8cc046-01e8-11ed-a191-07d06716decd/62cd79bcf392f.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/c8/0c8cc046-01e8-11ed-a191-07d06716decd/62cd79bcf392f.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/c8/0c8cc046-01e8-11ed-a191-07d06716decd/62cd79bcf392f.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/c8/0c8cc046-01e8-11ed-a191-07d06716decd/62cd79bcf392f.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/c8/0c8cc046-01e8-11ed-a191-07d06716decd/62cd79bcf392f.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
</a>
</div>
</figure></li>
<li><figure class="photo layout-square letterbox-style-default">
<div class="image">
<a href="/multimedia/video-bg-boom-lights-the-night-sky/video_f9172d7c-fb4c-11ec-9521-ef374b588de0.html" class="tnt-asset-link" aria-label="VIDEO: BG Boom lights the night sky">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="VIDEO: BG Boom lights the night sky" class="img-responsive lazyload full default" width="360" height="360" data-sizes="auto" data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/91/f9172d7c-fb4c-11ec-9521-ef374b588de0/62c264a15cece.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/91/f9172d7c-fb4c-11ec-9521-ef374b588de0/62c264a15cece.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/91/f9172d7c-fb4c-11ec-9521-ef374b588de0/62c264a15cece.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/91/f9172d7c-fb4c-11ec-9521-ef374b588de0/62c264a15cece.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/91/f9172d7c-fb4c-11ec-9521-ef374b588de0/62c264a15cece.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
</a>
</div>
</figure></li>
<li><figure class="photo layout-square letterbox-style-default">
<div class="image">
<a href="/multimedia/video-gardener-extraordinaire-hollenbaugh-honored-with-his-own-hosta/video_888275f4-fe25-11ec-8a32-d7ee498ccd8c.html" class="tnt-asset-link" aria-label="VIDEO: Gardener extraordinaire Hollenbaugh honored with his own hosta">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="VIDEO: Gardener extraordinaire Hollenbaugh honored with his own hosta" class="img-responsive lazyload full default" width="360" height="360" data-sizes="auto" data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/8/88/888275f4-fe25-11ec-8a32-d7ee498ccd8c/62c72ae644812.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/8/88/888275f4-fe25-11ec-8a32-d7ee498ccd8c/62c72ae644812.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/8/88/888275f4-fe25-11ec-8a32-d7ee498ccd8c/62c72ae644812.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/8/88/888275f4-fe25-11ec-8a32-d7ee498ccd8c/62c72ae644812.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/8/88/888275f4-fe25-11ec-8a32-d7ee498ccd8c/62c72ae644812.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
</a>
</div>
</figure></li>
<li><figure class="photo layout-square letterbox-style-default">
<div class="image">
<a href="/multimedia/video-senate-hopeful-ryan-speaks-with-young-wood-county-democrats/video_b714cab0-fed0-11ec-afad-ff63bb5d02ac.html" class="tnt-asset-link" aria-label="VIDEO: Senate hopeful Ryan speaks with young Wood County Democrats">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="VIDEO: Senate hopeful Ryan speaks with young Wood County Democrats" class="img-responsive lazyload full default" width="360" height="360" data-sizes="auto" data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/71/b714cab0-fed0-11ec-afad-ff63bb5d02ac/62c84a15e6512.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/71/b714cab0-fed0-11ec-afad-ff63bb5d02ac/62c84a15e6512.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/71/b714cab0-fed0-11ec-afad-ff63bb5d02ac/62c84a15e6512.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/71/b714cab0-fed0-11ec-afad-ff63bb5d02ac/62c84a15e6512.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/71/b714cab0-fed0-11ec-afad-ff63bb5d02ac/62c84a15e6512.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
</a>
</div>
</figure></li>
<li><figure class="photo layout-square letterbox-style-default">
<div class="image">
<a href="/multimedia/video-we-want-a-fair-shake-unions-picket-at-rossford-ups-site/video_eac6cf38-f3fa-11ec-aa30-6ff5b8fc946f.html" class="tnt-asset-link" aria-label="VIDEO: 'We want a fair shake': Unions picket at Rossford UPS site">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="VIDEO: 'We want a fair shake': Unions picket at Rossford UPS site" class="img-responsive lazyload full default" width="360" height="360" data-sizes="auto" data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/ac/eac6cf38-f3fa-11ec-aa30-6ff5b8fc946f/62b61c75e0c2e.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/ac/eac6cf38-f3fa-11ec-aa30-6ff5b8fc946f/62b61c75e0c2e.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/ac/eac6cf38-f3fa-11ec-aa30-6ff5b8fc946f/62b61c75e0c2e.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/ac/eac6cf38-f3fa-11ec-aa30-6ff5b8fc946f/62b61c75e0c2e.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/ac/eac6cf38-f3fa-11ec-aa30-6ff5b8fc946f/62b61c75e0c2e.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
</a>
</div>
</figure></li>
<li><figure class="photo layout-square letterbox-style-default">
<div class="image">
<a href="/multimedia/video-brown-brews-up-excitement-for-dems-during-bg-visit/video_9904a5a2-f892-11ec-baf3-13ff11422788.html" class="tnt-asset-link" aria-label="VIDEO: Brown brews up excitement for Dems during BG visit">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="VIDEO: Brown brews up excitement for Dems during BG visit" class="img-responsive lazyload full default" width="360" height="360" data-sizes="auto" data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/9/90/9904a5a2-f892-11ec-baf3-13ff11422788/62bdd0e72f102.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/9/90/9904a5a2-f892-11ec-baf3-13ff11422788/62bdd0e72f102.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/9/90/9904a5a2-f892-11ec-baf3-13ff11422788/62bdd0e72f102.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/9/90/9904a5a2-f892-11ec-baf3-13ff11422788/62bdd0e72f102.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/9/90/9904a5a2-f892-11ec-baf3-13ff11422788/62bdd0e72f102.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
</a>
</div>
</figure></li>
<li><figure class="photo layout-square letterbox-style-default">
<div class="image">
<a href="/multimedia/video-learning-about-lavender-on-the-farm/video_8d63c194-f64c-11ec-b650-6fdf8ad71f42.html" class="tnt-asset-link" aria-label="VIDEO: Learning about lavender on the farm">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" alt="VIDEO: Learning about lavender on the farm" class="img-responsive lazyload full default" width="360" height="360" data-sizes="auto" data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/8/d6/8d63c194-f64c-11ec-b650-6fdf8ad71f42/62ba00606dd8d.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/8/d6/8d63c194-f64c-11ec-b650-6fdf8ad71f42/62ba00606dd8d.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/8/d6/8d63c194-f64c-11ec-b650-6fdf8ad71f42/62ba00606dd8d.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/8/d6/8d63c194-f64c-11ec-b650-6fdf8ad71f42/62ba00606dd8d.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/8/d6/8d63c194-f64c-11ec-b650-6fdf8ad71f42/62ba00606dd8d.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
</a>
</div>
</figure></li>
</ul></div>
<div id="collections-1538577" class="tab-pane tab-pane-collections fade in ">
<h4 class="tab-content-heading">Collections</h4><p class="no-results text-muted">Sorry, there are no recent results for popular collections.</p></div>
</div>
</div></section></div><div id="tncms-block-1550993" class="tncms-block"><a class="twitter-timeline" style="display:block;margin:0 auto 40px;" data-width="340" data-height="500" href="https://twitter.com/sentineltribune?ref_src=twsrc%5Etfw">Tweets by sentineltribune</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1550950" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FSentinel-Tribune-286310076720%2F&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="340" height="500" style="border:none;overflow:hidden;display:block;margin:0 auto 40px;" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">
<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>
</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1551430" class="tncms-block"><section id="block-1551430" class="block emphasis-h3 dark  "><div class="clearfix">
<div class="block-title title-1551430 ">
<div class="block-title-inner">
<h3>
Events
</h3>
</div>
</div></div>
<a class="url-template" href="/calendar/"></a>
<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
<div class="fc-inner">
<div class="fc-header">
<nav>
<span class="fc-prev">
<i class="fas tnt-chevron-left"></i>
</span>
<span class="fc-next">
<i class="fas tnt-chevron-right"></i>
</span>
</nav>
<h3 class="fc-month">&#8203;</h3>
<h4 class="fc-year">&#8203;</h4>
</div>
<div id="calendar-1551430" class="fc-calendar-container"></div>
<div class="fc-foot">
<div class="fc-foot-item">
<a href="/calendar/">Browse</a>
</div>
<div class="fc-foot-item">
<a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2022-07-17&d2=2022-07-17&f=html">Today's events</a>
</div>
<div class="fc-foot-item">
<a href="https://www.sent-trib.com/users/admin/calendar/">Submit</a>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
</section></div></div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1538561" class="tncms-block"><section id="block-1538561" class="block emphasis-h4   "><div class="clearfix">
<div class="block-title title-1538561 ">
<div class="block-title-inner">
<h4>
<a href="/stock_market">
Stocks
</a>
</h4>
</div>
</div></div><div class="tradingview-widget-container">
<div class="tradingview-widget-container__widget"></div>
<div class="tradingview-widget-copyright">
<a href="https://www.tradingview.com" rel="noopener" target="_blank">
<span class="blue-text">Market Data</span> by TradingView
</a>
</div>
<script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.sent-trib.com\/stock_market"}</script>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
<div id="sticky-right-rail-spacer">
<div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
</div>
</div>
</div></div>
</article>
<div class="row">
<div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1538519" class="tncms-block">
<div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
</div></div><div id="tncms-block-1538520" class="tncms-block visible-xs visible-sm">
<div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
</div></div></div></div>
</div></section>
<section id="main-bottom-container" class="container-fullscreen-region container-fluid">
<div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
</section>
</div>
<div id="site-footer-container" class="hidden-print">
<div class="container">
<div id="asset-container-bottom" class="col-md-12">
<div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div>
</div>
</div>
<footer id="site-footer" class="container well-main">
<div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
<div class="row">
<div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1538617" class="tncms-block"><section id="block-1538617" class="block emphasis-h4   "><div class="clearfix">
<div class="block-title title-1538617 ">
<div class="block-title-inner">
<h4>
Sections
</h4>
</div>
</div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
<a class="nav-link   nav-home  tnt-section-home" href="/" tabindex="0">
<span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
</a></li><li>
<a class="nav-link    tnt-section-calendar" href="/calendar" tabindex="0">
<span class="nav-label ">Calendar</span>
</a></li><li>
<a class="nav-link    tnt-section-news" href="/news" tabindex="0">
<span class="nav-label ">News</span>
</a></li><li>
<a class="nav-link    tnt-section-sports" href="/sports" tabindex="0">
<span class="nav-label ">Sports</span>
</a></li><li>
<a class="nav-link    tnt-section-obituaries" href="/obituaries" tabindex="0">
<span class="nav-label ">Obituaries</span>
</a></li><li>
<a class="nav-link    tnt-section-community" href="/community/" tabindex="0">
<span class="nav-label ">Community</span>
</a></li><li>
<a class="nav-link    tnt-section-opinion" href="/opinion" tabindex="0">
<span class="nav-label ">Opinion</span>
</a></li><li>
<a class="nav-link    tnt-section-multimedia" href="/multimedia/" tabindex="0">
<span class="nav-label ">Multimedia</span>
</a></li><li>
<a class="nav-link    tnt-section-online-features" href="/online_features" tabindex="0">
<span class="nav-label ">Online Features</span>
</a></li><li>
<a class="nav-link    tnt-section-weather" href="/weather" tabindex="0">
<span class="nav-label ">Weather</span>
</a></li></ul></div></div>
<div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1538568" class="tncms-block"><section id="block-1538568" class="block emphasis-h4   "><div class="clearfix">
<div class="block-title title-1538568 ">
<div class="block-title-inner">
<h4>
Services
</h4>
</div>
</div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
<a class="nav-link    tnt-section-about-us" href="/site/about.html" tabindex="0">
<span class="nav-label ">About Us</span>
</a></li><li>
<a class="nav-link    tnt-section-contact-us" href="/site/contact.html" tabindex="0">
<span class="nav-label ">Contact Us</span>
</a></li><li>
<a class="nav-link    tnt-section-advertise-events" href="/site/advertise.html" tabindex="0">
<span class="nav-label ">Advertise & Events</span>
</a></li><li>
<a class="nav-link    tnt-section-subscription-services" href="/site/forms/subscription_services" tabindex="0">
<span class="nav-label ">Subscription Services</span>
</a></li><li>
<a class="nav-link    tnt-section-submission-forms" href="/site/forms/subscription_services" tabindex="0">
<span class="nav-label ">Submission Forms</span>
</a></li></ul></div></div>
<div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1538619" class="tncms-block"><section id="block-1538619" class="block emphasis-h4   "><div class="clearfix">
<div class="block-title title-1538619 ">
<div class="block-title-inner">
<h4>
Contact Information
</h4>
</div>
</div></div><address>
<strong>sent-trib.com</strong><br>
1616 E Wooster #15<br>
Bowling Green, OH 43402
<br>
<strong>Phone:</strong> 419-352-4611<br>
<strong>Email:</strong> <a href="/cdn-cgi/l/email-protection#9ef5fdf1f0fdfff0f0f1f0defff7f3f3fbfaf7fff3f7fae9fbedeab0fdf1f3"><span class="__cf_email__" data-cfemail="2348404c4d40424d4d4c4d63424a4e4e46474a424e4a47544650570d404c4e">[email&#160;protected]</span></a><br>
</address></section></div><div id="tncms-block-1538627" class="tncms-block padding-bottom"><div class="follow-links-1538627 default">
<section id="block-1538627" class="block emphasis-h4   "><div class="clearfix">
<div class="block-title title-1538627 ">
<div class="block-title-inner">
<h4>
Follow Us
</h4>
</div>
</div></div><ul class="list-inline">
<li>
<a href="https://www.facebook.com/Sentinel-Tribune-286310076720/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-facebook-f"></i>
<span class="sr-only">Facebook</span>
</a>
</li>
<li>
<a href="https://twitter.com/sentineltribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
<i class="fab tnt-twitter"></i>
<span class="sr-only">Twitter</span>
</a>
</li>
</ul>
</section>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sent-trib.com",
  "sameAs" : ["https://www.facebook.com/Sentinel-Tribune-286310076720/","http://twitter.com/sentineltribune/"]
}
</script>
<div class="clearfix"></div></div></div></div>
</div>
<div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
</footer>
<div id="site-copyright-container" class="container">
<div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1538572" class="tncms-block"><div id="site-copyright" class="row">
<section id="block-1538572"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Sentinel-Tribune</a>, 1616 E Wooster #15 Bowling Green, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
<div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
</section>
</div></div></div>
</div>
</div>
</div>

</div>
<div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
<script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
<template id="template-blox-message-incompatible">
</template>
<script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("529f748e-0512-11ed-8d64-d3ce8c76a9f0")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/nation"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1538625'),
            query_input = d.getElementById('site-search-1538625-term'),
            search_dropdown = d.getElementById('site-search-1538625-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1538625 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1538624'),
            query_input = d.getElementById('site-search-1538624-term'),
            search_dropdown = d.getElementById('site-search-1538624-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1538624 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1538630').click(function(e){
                                        $('#weather-1538630 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1551430 .fc-inner' ),
            $calendar = $( '#calendar-1551430' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1551430 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1551430 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1551430 .fc-year' ).html( cal.getYear() );


        $('#block-1551430 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1551430 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1551430 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>