
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sent-trib.com/content/tncms/live/" />
<meta name="keywords" content="television series, game shows, american television series, jeopardy!, alex trebek, mike richards, mayim bialik, broadcast of jeopardy!, draft:john lewis gilbert iii, case western reserve university, the pyramid, nfl, harry friedman, scientist, ravi ahuja, national college, deepak sarma, ken jennings, andy saunders, player, producer, jane lynch, anthony anderson, national football league, sony pictures television, who wants to be a millionaire, leslie jones, consulting producer, the associated press, cultural consultant, executive, levar burton, wonderful energy, the price is right, let's make a deal, aaron rodgers, beauty and the geek, wayne brady, steve harvey, buzzy cohen, emmy award, netflix, actor, professor, wheel of fortune, chairman of global television studios, meredith vieira, the big bang theory, executive producer, los angeles, administrator for the jeopardy! fan website, canada" />
<meta name="news_keywords" content="television series, game shows, american television series, jeopardy!, alex trebek, mike richards, mayim bialik, broadcast of jeopardy!, draft:john lewis gilbert iii, case western reserve university, the pyramid, nfl, harry friedman, scientist, ravi ahuja, national college, deepak sarma, ken jennings, andy saunders, player, producer, jane lynch, anthony anderson, national football league, sony pictures television, who wants to be a millionaire, leslie jones, consulting producer, the associated press, cultural consultant, executive, levar burton, wonderful energy, the price is right, let's make a deal, aaron rodgers, beauty and the geek, wayne brady, steve harvey, buzzy cohen, emmy award, netflix, actor, professor, wheel of fortune, chairman of global television studios, meredith vieira, the big bang theory, executive producer, los angeles, administrator for the jeopardy! fan website, canada" />
<meta name="description" content="LOS ANGELES (AP) &mdash; After weeks of guest hosts on &quot;Jeopardy!&quot; that included celebrities from TV, sports and journalism, the daily syndicated quiz show chose its executive producer, Mike Richards," />
<meta name="author" content="LYNN ELBER AP Television Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sent-trib.com/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=906%2C630" />
<meta property="og:image:width" content="906" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="'Jeopardy!' producer Richards named host; role for Bialik" />
<meta property="og:description" content="LOS ANGELES (AP) &mdash; After weeks of guest hosts on &quot;Jeopardy!&quot; that included celebrities from TV, sports and journalism, the daily syndicated quiz show chose its executive producer, Mike Richards," />
<meta property="og:site_name" content="Sentinel-Tribune" />
<meta property="og:section" content="A&amp;E" />
<meta property="fb:app_id" content="302203280254" />
<meta property="article:publisher" content="https://www.facebook.com/Sentinel-Tribune-286310076720/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sentineltribune" />
<meta name="twitter:image:alt" content="Jeopardy Hosts" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400|Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/arts_and_entertainment","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"LYNN ELBER AP Television Writer","presentation":null,"start_hour":"15","id":"a3ac4406-fad7-11eb-ba22-33a607db3279","app":"editorial","ga_page":"\/arts_and_entertainment\/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-16419252-57"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5520,6046,3839", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/impressions.js?_dc=1628712319.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/traffic.js?_dc=1628656516"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/settings.js?_dc=1586355406"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "sent-trib.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1628522592"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>'Jeopardy!' producer Richards named host; role for Bialik | A&amp;E | sent-trib.com</title>
            
    <style>body { background-color: #E2E2E2; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0E4274; } .fixed-nav #main-navigation { background-color: #0E4274 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #0E4274; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #0E4274; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /*=== BASE STYLES ===*/ body {font-family:'Open Sans', sans-serif; background-image:url("https://www.transparenttextures.com/patterns/dark-stripes-light.png");} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#2F6295; border-color:#2F6295;} .btn-primary:hover, .btn-primary:focus {background-color:#0E4274; border-color:#0E4274;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#2F6295; border-color:#2F6295;} .btn-success:hover, .btn-success:focus {background-color:#0E4274; border-color:#0E4274;} .btn-danger {background-color:#BD2106; border-color:#BD2106;} .btn-danger:hover, .btn-danger:focus {background-color:#980901; border-color:#980901;} .label-primary {background-color:#2F6295; border-color:#2F6295;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#2F6295; border-color:#2F6295;} .label-danger {background-color:#BD2106; border-color:#BD2106;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#0E4274;} .progress-bar {background-color:#2F6295;} h1, .h1 {letter-spacing:-2.5px;} h2, .h2 {letter-spacing:-1.2px;} h3, .h3 {letter-spacing:-1.2px;} h4, .h4 {letter-spacing:-1px;} /*=== HEADER STYLES ===*/ #masthead-col-one {width:66.666%;} #masthead-col-two {width:33.333%;} #tncms-region-masthead-col-two {display:flex; align-items:flex-end; height:80px;} #search-form-1538624 {margin:10px 0;} #main-navigation {position:relative;} #main-navigation .nav > li > a {padding:25px 15px; border:none!important; position:relative; font-family:'Open Sans', sans-serif; text-transform:uppercase; font-weight:400;} #main-navigation .nav > li.open > ul {border:none!important;} #weather-1538630 .temp {font-weight:400;} /*=== BODY STYLES ===*/ .block-title-inner * {font-family:'Open Sans', sans-serif; text-transform:uppercase; font-weight:400;} /* DANI INCLUSIONS */ .eeditionFW .card .card-image .photo.layout-vertical { background-color: transparent; } #block-1538623 .card-image, #block-1548934 .card-image { float: left; width: 100%; } .card .card-image .photo.layout-vertical img { max-height: max-content; width: 100%; } #block-1538623 .card-body, #block-1548934 .card-body { display: none; } #tncms-block-1815433 { width: 300px; margin: 0 auto; padding-bottom: 25px; } .ht-h1 { border-bottom: 3px solid #000; display: block; width: 100%; padding: 10px 11px; overflow: hidden; margin-bottom: 20px; } a.headline-text-hover { font-size: 16px; line-height: 20px; font-family: 'Open Sans Condensed'; padding-bottom: 3px; display: block; } <!-- #804113*/--> /*Newsletter Button Styling*/ .nlbutton { background-color: red; border: none; color: white; padding: 15px 32px; text-align: center; text-decoration: none; display: inline-block; font-size: 30px; margin: 4px 2px; cursor: pointer; line-height: 1.5; font-weight: bold; } /*End Newsletter Button Styling*/ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sent-trib.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/e1c37a86-1271-11e8-b345-ef699b75d5a8.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="'Jeopardy!' producer Richards named host; role for Bialik | A&amp;E | sent-trib.com" href="http://www.sent-trib.com/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sent-trib.com/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!-- Naviga Newsletter Widget -->
<script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/aim/mg2nw.min.js">
</script>
<!-- End Naviga Script -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a3ac4406-fad7-11eb-ba22-33a607db3279  section-arts-and-entertainment type-article infinity-disabled" data-path="/arts_and_entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sent-trib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Farts_and_entertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=LYNN+ELBER+AP+Television+Writer&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=a3ac4406-fad7-11eb-ba22-33a607db3279&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farts_and_entertainment%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=289&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-16419252-57&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sent-trib.com",
  secureDomain: "sent-trib.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.sent-trib.com/users/signup/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.sent-trib.com/users/login/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.sent-trib.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sent-trib.com%252Farts_and_entertainment%252Fjeopardy-producer-richards-named-host-role-for-bialik%252Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.sent-trib.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sent-trib.com%252Farts_and_entertainment%252Fjeopardy-producer-richards-named-host-role-for-bialik%252Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.sent-trib.com/users/signup/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.sent-trib.com/users/login/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.sent-trib.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sent-trib.com%252Farts_and_entertainment%252Fjeopardy-producer-richards-named-host-role-for-bialik%252Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5520);
                
                bloxServiceIDs.push(6046);
                
                bloxServiceIDs.push(3839);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.sent-trib.com/tncms/admin/editorial-asset/?edit=a3ac4406-fad7-11eb-ba22-33a607db3279"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1538629" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1538629" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sent-trib.com/users/signup/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sent-trib.com/users/login/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sent-trib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1538629').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sent-trib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sent-trib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sent-trib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1538629').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sent-trib.com/users/logout/" id="user-logout-form-1538629"><input type="hidden" name="referer_url" value="https://www.sent-trib.com/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1538625" class="tncms-block hidden-md hidden-lg"><section id="block-1538625" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1538625" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1538625" aria-labelledby="site-search-button-1538625" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1538625-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1538625-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1538625-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1538625').submit();
        return false;
    });

    $('#site-search-1538625').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1538625 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1538625 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1538625-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-e-newsletter">e-Newsletter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.aimmediapagesfor.com/midwest-north"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-advertising">Digital Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sent-trib.com/openbusinesses/"  target="_blank" rel="noopener" class="nav-link tnt-section-open-businesses">OPEN Businesses</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sent-trib.com/newsletters/"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-our-newsletter">Sign Up for Our Newsletter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/front_page/"  class="nav-link tnt-section-front-page">Front Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/blotter/"  class="nav-link tnt-section-blotter">Blotter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bgsu_sports/"  class="nav-link tnt-section-bgsu-sports">BGSU Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_sports"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wc_sports_zone/"  class="nav-link tnt-section-wc-sports-zone">WC Sports Zone</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary"  class="nav-link tnt-section-obituary-submission-form">Obituary Submission Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/cooks/"  class="nav-link tnt-section-cooks">Cooks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/farm/"  class="nav-link tnt-section-farm">Farm</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/garden/"  class="nav-link tnt-section-garden">Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/senior/"  class="nav-link tnt-section-senior">Senior</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/local_a_e/"  class="nav-link tnt-section-local-ae">Local A&E</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/ap_a_e/"  class="nav-link tnt-section-ap-ae">AP A&E</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/bsaf/"  class="nav-link tnt-section-black-swamp-arts-festival">Black Swamp Arts Festival</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-the-editor-form">Letter to the Editor Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_blogs/"  class="nav-link tnt-section-photo-blogs">Photo Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://form.jotform.com/form/12544117673"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-reprint-form">Photo Reprint Form</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/know_your_town/"  class="nav-link tnt-section-know-your-town">Know Your Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://bowlinggreen.onlineads.advpubtech.com/showads"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds-marketplace">Classifieds / MarketPlace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bowlinggreen.onlineads.advpubtech.com/showads/section/Autos+for+Sale-10586"  target="_blank" rel="noopener" class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bowlinggreen.onlineads.advpubtech.com/showads/section/Real+Estate+Sales-10598"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.jobmatchohio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.wcgaragesales.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bowlinggreen.onlineads.advpubtech.com/placead"  target="_blank" rel="noopener" class="nav-link tnt-section-place-your-ad">Place Your Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bowlinggreen.onlineads.advpubtech.com/showads/section/Legals-10592"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://local.sent-trib.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bowlinggreen.onlineads.advpubtech.com/showads/business/businesslisting"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1538628" class="tncms-block"><div id="user-controls-1538628" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sent-trib.com/users/signup/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sent-trib.com/users/login/?referer_url=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sent-trib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1538628').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sent-trib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sent-trib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sent-trib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1538628').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sent-trib.com/users/logout/" id="user-logout-form-1538628"><input type="hidden" name="referer_url" value="https://www.sent-trib.com/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1538626" class="tncms-block"><div class="follow-links-1538626 pull-right">
    
    <section id="block-1538626" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Sentinel-Tribune-286310076720/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sentineltribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sent-trib.com",
  "sameAs" : ["https://www.facebook.com/Sentinel-Tribune-286310076720/","http://twitter.com/sentineltribune/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1538576" class="tncms-block a"><section id="block-1538576" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/ae39a3b2-2dd7-11e8-9c67-6f826c437395.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/ae39a3b2-2dd7-11e8-9c67-6f826c437395.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/ae39a3b2-2dd7-11e8-9c67-6f826c437395.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/ae39a3b2-2dd7-11e8-9c67-6f826c437395.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/ae39a3b2-2dd7-11e8-9c67-6f826c437395.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/ae39a3b2-2dd7-11e8-9c67-6f826c437395.png?resize=540%2C74 540w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/ae39a3b2-2dd7-11e8-9c67-6f826c437395.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="580"
                height="80"
                alt="Sentinel-Tribune"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1815542" class="tncms-block">
        <div id="blox-ad-position-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tile-top","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1538624" class="tncms-block"><section id="block-1538624" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1538624" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1538624" aria-labelledby="site-search-button-1538624" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1538624-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1538624-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1538624-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1538624').submit();
        return false;
    });

    $('#site-search-1538624').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1538624 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1538624 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1538624-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1538621" class="tncms-block m"><section id="block-1538621" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/18394c80-3103-11e8-9c71-c78e8291f1ff.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/18394c80-3103-11e8-9c71-c78e8291f1ff.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/18394c80-3103-11e8-9c71-c78e8291f1ff.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/18394c80-3103-11e8-9c71-c78e8291f1ff.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/18394c80-3103-11e8-9c71-c78e8291f1ff.png?resize=400%2C43 400w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/18394c80-3103-11e8-9c71-c78e8291f1ff.png?resize=540%2C58 540w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/custom/image/18394c80-3103-11e8-9c71-c78e8291f1ff.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="566"
                height="61"
                alt="Sentinel-Tribune"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1538630" class="tncms-block"><div id="weather-1538630" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=43402" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">72&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="43402"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1538630" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bowling Green, OH
                                
                                 <small>(43402)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms, some strong during the evening, will give way to partly cloudy skies after midnight. Low 78F. Winds SW at 10 to 20 mph. Chance of rain 100%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms, some strong during the evening, will give way to partly cloudy skies after midnight. Low 78F. Winds SW at 10 to 20 mph. Chance of rain 100%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 11, 2021 @ 3:44 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=43402"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-newsletter"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">e-Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise </span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-advertising"  href="https://www.aimmediapagesfor.com/midwest-north"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Digital Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-businesses"  href="https://www.sent-trib.com/openbusinesses/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">OPEN Businesses</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sign-up-for-our-newsletter"  href="https://www.sent-trib.com/newsletters/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sign Up for Our Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-front-page"  href="/news/front_page/"  tabindex="0">
                    <span class="nav-label">Front Page</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/news/nation"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blotter"  href="/news/blotter/"  tabindex="0">
                    <span class="nav-label">Blotter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/news/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/high_school_sports/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bgsu-sports"  href="/sports/bgsu_sports/"  tabindex="0">
                    <span class="nav-label">BGSU Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-sports"  href="/sports/ap_sports"  tabindex="0">
                    <span class="nav-label">AP Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wc-sports-zone"  href="/sports/wc_sports_zone/"  tabindex="0">
                    <span class="nav-label">WC Sports Zone</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-obituary-submission-form"  href="/site/forms/announcements/obituary"  tabindex="0">
                    <span class="nav-label">Obituary Submission Form</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cooks"  href="/community/cooks/"  tabindex="0">
                    <span class="nav-label">Cooks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/community/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-farm"  href="/community/farm/"  tabindex="0">
                    <span class="nav-label">Farm</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garden"  href="/community/garden/"  tabindex="0">
                    <span class="nav-label">Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/community/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/community/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-senior"  href="/community/senior/"  tabindex="0">
                    <span class="nav-label">Senior</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youth"  href="/community/youth/"  tabindex="0">
                    <span class="nav-label">Youth</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-ae"  href="/arts_and_entertainment/local_a_e/"  tabindex="0">
                    <span class="nav-label">Local A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-ae"  href="/arts_and_entertainment/ap_a_e/"  tabindex="0">
                    <span class="nav-label">AP A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-black-swamp-arts-festival"  href="/arts_and_entertainment/bsaf/"  tabindex="0">
                    <span class="nav-label">Black Swamp Arts Festival</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/site/forms/announcements"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor-form"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Letter to the Editor Form</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-blogs"  href="/multimedia/photo_blogs/"  tabindex="0">
                    <span class="nav-label">Photo Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-reprint-form"  href="http://form.jotform.com/form/12544117673"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Photo Reprint Form</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-know-your-town"  href="/multimedia/know_your_town/"  tabindex="0">
                    <span class="nav-label">Know Your Town</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://bowlinggreen.onlineads.advpubtech.com/showads"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds / MarketPlace</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cars"  href="https://bowlinggreen.onlineads.advpubtech.com/showads/section/Autos+for+Sale-10586"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="https://bowlinggreen.onlineads.advpubtech.com/showads/section/Real+Estate+Sales-10598"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://www.jobmatchohio.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="http://www.wcgaragesales.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-your-ad"  href="https://bowlinggreen.onlineads.advpubtech.com/placead"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Your Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://bowlinggreen.onlineads.advpubtech.com/showads/section/Legals-10592"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-ads"  href="http://local.sent-trib.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="https://bowlinggreen.onlineads.advpubtech.com/showads/business/businesslisting"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1538517" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1538518" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-b4e708fa-fad7-11eb-b382-27c755a3260b" class="modal fullscreen in modal-image image-default modal-b4e708fa-fad7-11eb-b382-27c755a3260b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=400%2C278"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=150%2C104 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=200%2C139 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=225%2C156 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=300%2C209 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=400%2C278 400w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=540%2C375 540w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=640%2C445 640w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=750%2C521 750w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=990%2C688 990w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=1024%2C712 1035w"
                    sizes="100vw"
                    
                    width="1024"
                    height="712"
                    alt="Jeopardy Hosts"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b4e708fa-fad7-11eb-b382-27c755a3260b" data-target=".caption-inner-modal-image-b4e708fa-fad7-11eb-b382-27c755a3260b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b4e708fa-fad7-11eb-b382-27c755a3260b collapse in"><div class="caption-text"><div class="subscriber-preview"><p>This combination photo shows Mike Richards, left, in the pressroom at the 43rd annual Daytime Emmy Awards on May 1, 2016, in Los Angeles and Mayim Bialik at a Celebration of the 70th Anniversary of Israel on June 10, 2018, in Los Angeles. Eight months after the death of beloved “Jeopardy!” host Alex Trebek, the daily syndicated quiz show chose its executive producer as Trebek’s successor over a field of celebrity candidates. Sony also chose Mayim Bialik as emcee for “Jeopardy!” primetime and spinoff series, including a new college championship.  </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Richard Shotwell/Invision/AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sent-trib.com%2Fjeopardy-hosts%2Fimage_b4e708fa-fad7-11eb-b382-27c755a3260b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jeopardy-hosts/image_b4e708fa-fad7-11eb-b382-27c755a3260b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4e708fa-fad7-11eb-b382-27c755a3260b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jeopardy%20Hosts&via=sentineltribune&url=https%3A%2F%2Fwww.sent-trib.com%2Fjeopardy-hosts%2Fimage_b4e708fa-fad7-11eb-b382-27c755a3260b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jeopardy-hosts/image_b4e708fa-fad7-11eb-b382-27c755a3260b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4e708fa-fad7-11eb-b382-27c755a3260b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sent-trib.com/jeopardy-hosts/image_b4e708fa-fad7-11eb-b382-27c755a3260b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jeopardy-hosts/image_b4e708fa-fad7-11eb-b382-27c755a3260b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4e708fa-fad7-11eb-b382-27c755a3260b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sent-trib.com/tncms/asset/editorial/b4e708fa-fad7-11eb-b382-27c755a3260b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b4e708fa-fad7-11eb-b382-27c755a3260b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinel-Tribune%5D%20Jeopardy%20Hosts&body=https%3A%2F%2Fwww.sent-trib.com%2Fjeopardy-hosts%2Fimage_b4e708fa-fad7-11eb-b382-27c755a3260b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b4e708fa-fad7-11eb-b382-27c755a3260b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jeopardy-hosts/image_b4e708fa-fad7-11eb-b382-27c755a3260b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4e708fa-fad7-11eb-b382-27c755a3260b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b4e708fa-fad7-11eb-b382-27c755a3260b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b4e708fa-fad7-11eb-b382-27c755a3260b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b4e708fa-fad7-11eb-b382-27c755a3260b" class="save-list-b4e708fa-fad7-11eb-b382-27c755a3260b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4e708fa-fad7-11eb-b382-27c755a3260b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b4e708fa-fad7-11eb-b382-27c755a3260b img { max-height: 528px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a3ac4406-fad7-11eb-ba22-33a607db3279" class="asset article-default"  data-url="https://www.sent-trib.com/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="LOS ANGELES (AP) — After weeks of guest hosts on 'Jeopardy!' that included celebrities from TV, sports and journalism, the daily syndicated quiz show chose its executive producer, Mike Richards, as the successor to beloved host Alex Trebek. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=906%2C630">
            <meta itemprop="width" content="906">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="sent-trib.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sent-trib.com/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.sent-trib.com\/tncms\/search\/mlt\/?origin=a3ac4406-fad7-11eb-ba22-33a607db3279&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a3ac4406-fad7-11eb-ba22-33a607db3279" class="asset-paging">
                <div id="paging-prev-a3ac4406-fad7-11eb-ba22-33a607db3279" class="paging-link prev offset"></div>
                <div id="paging-next-a3ac4406-fad7-11eb-ba22-33a607db3279" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            'Jeopardy!' producer Richards named host; role for Bialik
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By LYNN ELBER AP Television Writer

</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-11T15:15:00-04:00" class="tnt-date asset-date text-muted">
            Aug 11, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-11T15:15:00-04:00" class="tnt-date asset-date text-muted">51 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-11T15:15:00-04:00">
    <meta itemprop="datePublished" content="2021-08-11T15:15:00-04:00">
    <meta itemprop="dateModified" content="2021-08-11T15:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Jeopardy%21%27%20producer%20Richards%20named%20host%3B%20role%20for%20Bialik&via=sentineltribune&url=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sent-trib.com/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sent-trib.com/tncms/asset/editorial/a3ac4406-fad7-11eb-ba22-33a607db3279" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinel-Tribune%5D%20%27Jeopardy%21%27%20producer%20Richards%20named%20host%3B%20role%20for%20Bialik&body=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b4e708fa-fad7-11eb-b382-27c755a3260b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b4e708fa-fad7-11eb-b382-27c755a3260b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="712">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=400%2C278"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=150%2C104 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=200%2C139 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=225%2C156 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=300%2C209 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=400%2C278 400w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=540%2C375 540w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=640%2C445 640w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=750%2C521 750w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=990%2C688 990w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/4e/b4e708fa-fad7-11eb-b382-27c755a3260b/61142093ca268.image.jpg?resize=1024%2C712 1035w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1024"
                    height="712"
                    alt="Jeopardy Hosts"
                    class="img-responsive full tnt-restrict-img-b4e708fa-fad7-11eb-b382-27c755a3260b default" />
            </div><style>
                .tnt-restrict-img-b4e708fa-fad7-11eb-b382-27c755a3260b {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>This combination photo shows Mike Richards, left, in the pressroom at the 43rd annual Daytime Emmy Awards on May 1, 2016, in Los Angeles and Mayim Bialik at a Celebration of the 70th Anniversary of Israel on June 10, 2018, in Los Angeles. Eight months after the death of beloved “Jeopardy!” host Alex Trebek, the daily syndicated quiz show chose its executive producer as Trebek’s successor over a field of celebrity candidates. Sony also chose Mayim Bialik as emcee for “Jeopardy!” primetime and spinoff series, including a new college championship.  </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Richard Shotwell/Invision/AP</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a3ac4406-fad7-11eb-ba22-33a607db3279">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Jeopardy%21%27%20producer%20Richards%20named%20host%3B%20role%20for%20Bialik&via=sentineltribune&url=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sent-trib.com/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sent-trib.com/tncms/asset/editorial/a3ac4406-fad7-11eb-ba22-33a607db3279" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinel-Tribune%5D%20%27Jeopardy%21%27%20producer%20Richards%20named%20host%3B%20role%20for%20Bialik&body=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3ac4406-fad7-11eb-ba22-33a607db3279-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3ac4406-fad7-11eb-ba22-33a607db3279" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a3ac4406-fad7-11eb-ba22-33a607db3279" class="save-list-a3ac4406-fad7-11eb-ba22-33a607db3279-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3ac4406-fad7-11eb-ba22-33a607db3279" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>LOS ANGELES (AP) — After weeks of guest hosts on "Jeopardy!" that included celebrities from TV, sports and journalism, the daily syndicated quiz show chose its executive producer, Mike Richards, as the successor to beloved host Alex Trebek.</p></div><div class="subscriber-preview"><p>But after fan backlash to a selection process that turned messy in recent weeks, producer Sony split the pie by naming another guest host, actor Mayim Bialik, as emcee for "Jeopardy!" prime-time and spinoff series, including a new college championship.</p></div><div class="subscriber-only"><p>In another nod to "Jeopardy!" devotees, longest winning-streak champion Ken Jennings will return as a consulting producer.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Richards will retain executive producing duties for "Jeopardy!" and "Wheel of Fortune," Sony Pictures Television said in a statement Wednesday. The studio also appeared to deflect the idea that it was bowing to the dismay that some fans expressed when word leaked last week that Richards would be the pick.</p></div><div class="subscriber-only"><p>"We knew early on that we wanted to divide the hosting responsibilities and it became very clear that Mike and Mayim were the undeniable choices. They were both at the top of our research and analysis," said Ravi Ahuja, Chairman of Global Television Studios for Sony Pictures. "We took this decision incredibly seriously."</p></div><div class="subscriber-only"><p>In his guest-host appearances, Ahuja said Richards was "at ease behind the podium and a double threat as producer and host. Mayim has a wonderful energy, an innate sense of the game, and an authentic curiosity that naturally represents the 'Jeopardy!' brand."</p></div><div class="subscriber-only"><p>Richards was the second of the temp hosts who filled the void left by Trebek's death, with "Jeopardy!" champs Jennings and Buzzy Cohen, actors Bialik and LeVar Burton, NFL player Aaron Rodgers and TV journalists among the others.</p></div><div class="subscriber-only"><p>The studio didn't break the game-show mold by choosing Richards. White male hosts have long been the convention, with a few women (among them Meredith Vieira, Jane Lynch, Leslie Jones) and a larger contingent of Black men (Wayne Brady, Steve Harvey, Anthony Anderson) making inroads in recent years.</p></div><div class="subscriber-only"><p>Richards has an extensive, Emmy Award-winning game show resume. He was the executive producer of "The Price is Right" and "Let's Make a Deal" for more than a decade and produced the 2020 revival of "Who Wants to Be a Millionaire." His on-camera experience includes hosting "The Pyramid" and "Beauty and the Geek," a reality show.</p></div><div class="subscriber-only"><p>He joined "Jeopardy!" as the replacement for retiring executive producer Harry Friedman starting with the 2020-21 season, and was in the job for only a few months when Trebek, 80, died last November of pancreatic cancer.</p></div><div class="subscriber-only"><p>Jennings, who holds the record for most regular-game winnings with $2.52 million and the longest winning-streak, 74 games, had been considered a frontrunner, along with Cohen and Bialik ("The Big Bang Theory"). Burton had his own chorus of supporters, including the petitioners whom he credits with getting him on the show last month.</p></div><div class="subscriber-only"><p>Sony had been handing the transition gracefully: The show regularly saluted Trebek's legacy, made charitable donations in his memory and framed the succession of guest hosts as a chance for viewers to adapt to change and, just maybe, have a hand in the choice.</p></div><div class="subscriber-only"><p>In interviews, Richards portrayed himself as a relative bystander in the process, one who had stepped in as guest host only when needed.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>When Variety reported last week that he was close to signing a deal, fans and observers questioned whether the supposed audition and selection process was a stunt, with the conclusion foregone. They also expressed doubt that Richards was right for the job.</p></div><div class="subscriber-only"><p>There were other candidates with the gravitas and resume that "Jeopardy!" and its viewers deserve, said Andy Saunders, a longtime viewer and administrator for The Jeopardy! Fan website.</p></div><div class="subscriber-only"><p>Richards will have to earn the respect already accorded to others who tried out, Saunders said. He'll still watch the show as the site's operator, but said, "I would certainly not begrudge any other viewer who would choose to tune out."</p></div><div class="subscriber-only"><p>Filling the host's job was never easy. Affection for the Canadian-born Trebek made finding a replacement both a gesture of regard for him as well as a business decision. Viewership shifted under the guest hosts, but "Jeopardy!" remains among the top-ranked syndicated programs.</p></div><div class="subscriber-only"><p>Trebek helped build the show's "display of excellence with his own excellence," said Deepak Sarma, a Case Western Reserve University professor and Netflix cultural consultant. "Anyone who is going to take his position will be judged in the end against this model of perfection."</p></div><div class="subscriber-only"><p>When Richards spoke to The Associated Press in May, he asked that viewers give the new host a fair shot.</p></div><div class="subscriber-only"><p>"My hope is that whoever is chosen will be given a chance to prove why they were chosen, without too much static," he said. "Ultimately, we are trying to put out the best product for our fans."</p></div><div class="subscriber-only"><p>In a statement Wednesday, Richards said he was honored to be chosen for the job and promised to adhere to Trebek's belief that "the game itself and the contestants are the most important aspects of the show."</p></div><div class="subscriber-only"><p>Bialik, who played a scientist on "The Big Bang Theory" sitcom and is one in real life, was among the fan favorites to succeed Trebek.</p></div><div class="subscriber-only"><p>"What started out with my 15-year-old repeating a rumor from Instagram that I should guest host the show has turned into one of the most exciting and surreal opportunities of my life!" she said in a statement.</p></div><div class="subscriber-only"><p>She'll be host of "Jeopardy! National College Championship," which Sony announced Wednesday. The prime-time ABC show will feature 15 colleges from across the country competing over two weeks.</p></div><div class="subscriber-only"><p>___</p></div><div class="subscriber-only"><p>This story corrects the name of Anthony Anderson in graph eight.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-a3ac4406-fad7-11eb-ba22-33a607db3279 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="a3ac4406-fad7-11eb-ba22-33a607db3279" method="post" action="/tncms/counter/editorial/a3ac4406-fad7-11eb-ba22-33a607db3279/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="a3ac4406-fad7-11eb-ba22-33a607db3279" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Jeopardy%21%27%20producer%20Richards%20named%20host%3B%20role%20for%20Bialik&via=sentineltribune&url=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sent-trib.com/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sent-trib.com/tncms/asset/editorial/a3ac4406-fad7-11eb-ba22-33a607db3279" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSentinel-Tribune%5D%20%27Jeopardy%21%27%20producer%20Richards%20named%20host%3B%20role%20for%20Bialik&body=https%3A%2F%2Fwww.sent-trib.com%2Farts_and_entertainment%2Fjeopardy-producer-richards-named-host-role-for-bialik%2Farticle_a3ac4406-fad7-11eb-ba22-33a607db3279.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/jeopardy-producer-richards-named-host-role-for-bialik/article_a3ac4406-fad7-11eb-ba22-33a607db3279.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3ac4406-fad7-11eb-ba22-33a607db3279"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3ac4406-fad7-11eb-ba22-33a607db3279-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3ac4406-fad7-11eb-ba22-33a607db3279" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a3ac4406-fad7-11eb-ba22-33a607db3279" class="save-list-a3ac4406-fad7-11eb-ba22-33a607db3279-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3ac4406-fad7-11eb-ba22-33a607db3279" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22television%20series%22#tncms-source=keyword" class="tag-television-series label label-default" >Television Series</a>
            </li> <li>
                <a href="/search/?k=%22game%20shows%22#tncms-source=keyword" class="tag-game-shows label label-default" >Game Shows</a>
            </li> <li>
                <a href="/search/?k=%22american%20television%20series%22#tncms-source=keyword" class="tag-american-television-series label label-default" >American Television Series</a>
            </li> <li>
                <a href="/search/?k=%22jeopardy%21%22#tncms-source=keyword" class="tag-jeopardy! label label-default" >Jeopardy!</a>
            </li> <li>
                <a href="/search/?k=%22alex%20trebek%22#tncms-source=keyword" class="tag-alex-trebek label label-default" >Alex Trebek</a>
            </li> <li>
                <a href="/search/?k=%22mike%20richards%22#tncms-source=keyword" class="tag-mike-richards label label-default" >Mike Richards</a>
            </li> <li>
                <a href="/search/?k=%22mayim%20bialik%22#tncms-source=keyword" class="tag-mayim-bialik label label-default" >Mayim Bialik</a>
            </li> <li>
                <a href="/search/?k=%22broadcast%20of%20jeopardy%21%22#tncms-source=keyword" class="tag-broadcast-of-jeopardy! label label-default" >Broadcast Of Jeopardy!</a>
            </li> <li>
                <a href="/search/?k=%22draft%3Ajohn%20lewis%20gilbert%20iii%22#tncms-source=keyword" class="tag-draft:john-lewis-gilbert-iii label label-default" >Draft:john Lewis Gilbert Iii</a>
            </li> <li>
                <a href="/search/?k=%22case%20western%20reserve%20university%22#tncms-source=keyword" class="tag-case-western-reserve-university label label-default" >Case Western Reserve University</a>
            </li> <li>
                <a href="/search/?k=%22the%20pyramid%22#tncms-source=keyword" class="tag-the-pyramid label label-default" >The Pyramid</a>
            </li> <li>
                <a href="/search/?k=%22nfl%22#tncms-source=keyword" class="tag-nfl label label-default" >Nfl</a>
            </li> <li>
                <a href="/search/?k=%22harry%20friedman%22#tncms-source=keyword" class="tag-harry-friedman label label-default" >Harry Friedman</a>
            </li> <li>
                <a href="/search/?k=%22scientist%22#tncms-source=keyword" class="tag-scientist label label-default" >Scientist</a>
            </li> <li>
                <a href="/search/?k=%22ravi%20ahuja%22#tncms-source=keyword" class="tag-ravi-ahuja label label-default" >Ravi Ahuja</a>
            </li> <li>
                <a href="/search/?k=%22national%20college%22#tncms-source=keyword" class="tag-national-college label label-default" >National College</a>
            </li> <li>
                <a href="/search/?k=%22deepak%20sarma%22#tncms-source=keyword" class="tag-deepak-sarma label label-default" >Deepak Sarma</a>
            </li> <li>
                <a href="/search/?k=%22ken%20jennings%22#tncms-source=keyword" class="tag-ken-jennings label label-default" >Ken Jennings</a>
            </li> <li>
                <a href="/search/?k=%22andy%20saunders%22#tncms-source=keyword" class="tag-andy-saunders label label-default" >Andy Saunders</a>
            </li> <li>
                <a href="/search/?k=%22player%22#tncms-source=keyword" class="tag-player label label-default" >Player</a>
            </li> <li>
                <a href="/search/?k=%22producer%22#tncms-source=keyword" class="tag-producer label label-default" >Producer</a>
            </li> <li>
                <a href="/search/?k=%22jane%20lynch%22#tncms-source=keyword" class="tag-jane-lynch label label-default" >Jane Lynch</a>
            </li> <li>
                <a href="/search/?k=%22anthony%20anderson%22#tncms-source=keyword" class="tag-anthony-anderson label label-default" >Anthony Anderson</a>
            </li> <li>
                <a href="/search/?k=%22national%20football%20league%22#tncms-source=keyword" class="tag-national-football-league label label-default" >National Football League</a>
            </li> <li>
                <a href="/search/?k=%22sony%20pictures%20television%22#tncms-source=keyword" class="tag-sony-pictures-television label label-default" >Sony Pictures Television</a>
            </li> <li>
                <a href="/search/?k=%22who%20wants%20to%20be%20a%20millionaire%22#tncms-source=keyword" class="tag-who-wants-to-be-a-millionaire label label-default" >Who Wants To Be A Millionaire</a>
            </li> <li>
                <a href="/search/?k=%22leslie%20jones%22#tncms-source=keyword" class="tag-leslie-jones label label-default" >Leslie Jones</a>
            </li> <li>
                <a href="/search/?k=%22consulting%20producer%22#tncms-source=keyword" class="tag-consulting-producer label label-default" >Consulting Producer</a>
            </li> <li>
                <a href="/search/?k=%22the%20associated%20press%22#tncms-source=keyword" class="tag-the-associated-press label label-default" >The Associated Press</a>
            </li> <li>
                <a href="/search/?k=%22cultural%20consultant%22#tncms-source=keyword" class="tag-cultural-consultant label label-default" >Cultural Consultant</a>
            </li> <li>
                <a href="/search/?k=%22executive%22#tncms-source=keyword" class="tag-executive label label-default" >Executive</a>
            </li> <li>
                <a href="/search/?k=%22levar%20burton%22#tncms-source=keyword" class="tag-levar-burton label label-default" >Levar Burton</a>
            </li> <li>
                <a href="/search/?k=%22wonderful%20energy%22#tncms-source=keyword" class="tag-wonderful-energy label label-default" >Wonderful Energy</a>
            </li> <li>
                <a href="/search/?k=%22the%20price%20is%20right%22#tncms-source=keyword" class="tag-the-price-is-right label label-default" >The Price Is Right</a>
            </li> <li>
                <a href="/search/?k=%22let%27s%20make%20a%20deal%22#tncms-source=keyword" class="tag-lets-make-a-deal label label-default" >Let's Make A Deal</a>
            </li> <li>
                <a href="/search/?k=%22aaron%20rodgers%22#tncms-source=keyword" class="tag-aaron-rodgers label label-default" >Aaron Rodgers</a>
            </li> <li>
                <a href="/search/?k=%22beauty%20and%20the%20geek%22#tncms-source=keyword" class="tag-beauty-and-the-geek label label-default" >Beauty And The Geek</a>
            </li> <li>
                <a href="/search/?k=%22wayne%20brady%22#tncms-source=keyword" class="tag-wayne-brady label label-default" >Wayne Brady</a>
            </li> <li>
                <a href="/search/?k=%22steve%20harvey%22#tncms-source=keyword" class="tag-steve-harvey label label-default" >Steve Harvey</a>
            </li> <li>
                <a href="/search/?k=%22buzzy%20cohen%22#tncms-source=keyword" class="tag-buzzy-cohen label label-default" >Buzzy Cohen</a>
            </li> <li>
                <a href="/search/?k=%22emmy%20award%22#tncms-source=keyword" class="tag-emmy-award label label-default" >Emmy Award</a>
            </li> <li>
                <a href="/search/?k=%22netflix%22#tncms-source=keyword" class="tag-netflix label label-default" >Netflix</a>
            </li> <li>
                <a href="/search/?k=%22actor%22#tncms-source=keyword" class="tag-actor label label-default" >Actor</a>
            </li> <li>
                <a href="/search/?k=%22professor%22#tncms-source=keyword" class="tag-professor label label-default" >Professor</a>
            </li> <li>
                <a href="/search/?k=%22wheel%20of%20fortune%22#tncms-source=keyword" class="tag-wheel-of-fortune label label-default" >Wheel Of Fortune</a>
            </li> <li>
                <a href="/search/?k=%22chairman%20of%20global%20television%20studios%22#tncms-source=keyword" class="tag-chairman-of-global-television-studios label label-default" >Chairman Of Global Television Studios</a>
            </li> <li>
                <a href="/search/?k=%22meredith%20vieira%22#tncms-source=keyword" class="tag-meredith-vieira label label-default" >Meredith Vieira</a>
            </li> <li>
                <a href="/search/?k=%22the%20big%20bang%20theory%22#tncms-source=keyword" class="tag-the-big-bang-theory label label-default" >The Big Bang Theory</a>
            </li> <li>
                <a href="/search/?k=%22executive%20producer%22#tncms-source=keyword" class="tag-executive-producer label label-default" >Executive Producer</a>
            </li> <li>
                <a href="/search/?k=%22los%20angeles%22#tncms-source=keyword" class="tag-los-angeles label label-default" >Los Angeles</a>
            </li> <li>
                <a href="/search/?k=%22administrator%20for%20the%20jeopardy%21%20fan%20website%22#tncms-source=keyword" class="tag-administrator-for-the-jeopardy!-fan-website label label-default" >Administrator For The Jeopardy! Fan Website</a>
            </li> <li>
                <a href="/search/?k=%22canada%22#tncms-source=keyword" class="tag-canada label label-default" >Canada</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942302" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.sent-trib.com/tncms/asset/editorial/a3ac4406-fad7-11eb-ba22-33a607db3279/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1829172" class="tncms-block">
        <div id="blox-ad-position-block-top-ohio1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-top-ohio","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1891969" class="tncms-block"><a href="https://www.sent-trib.com/newsletters/"><img src="https://myrgv.com/wp-content/uploads/2021/03/GET-IT-NOW-BUTTON.png" width="100%"></a></div><div id="tncms-block-1815433" class="tncms-block"><a href="https://www.sent-trib.com/eedition"><img style="width:300px;margin:auto 0;" src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/a0/fa02eb52-49ee-11ea-9091-db7308f4ec32/5e3dd39717644.image.jpg"></a></div><div id="tncms-block-1865786" class="tncms-block"><a href="http://www.jobmatchohio.com/"><img src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/8/60/860b80ae-c551-11ea-aeac-cb5a5004b950/5f0cd509b69cb.image.jpg" width="100%"></a></div><div id="tncms-block-1538623" class="tncms-block eeditionFW"><section id="block-1538623" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1538623 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-fd0ad9bd-b55d-5839-a7f8-d46d79f1b643" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-fd0ad9bd-b55d-5839-a7f8-d46d79f1b643 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/sentinel-tribune/edition_fd0ad9bd-b55d-5839-a7f8-d46d79f1b643.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sentinel-Tribune"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/e/03/e030fc57-fe11-5884-897c-64ab45ca0616/6113375c80aba.preview-300.jpg?resize=150%2C307 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/e/03/e030fc57-fe11-5884-897c-64ab45ca0616/6113375c80aba.preview-300.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/e/03/e030fc57-fe11-5884-897c-64ab45ca0616/6113375c80aba.preview-300.jpg?resize=225%2C461 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/e/03/e030fc57-fe11-5884-897c-64ab45ca0616/6113375c80aba.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/sentinel-tribune/edition_fd0ad9bd-b55d-5839-a7f8-d46d79f1b643.html" class="tnt-asset-link">
        

        
            Sentinel-Tribune</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1548934" class="tncms-block eeditionFW"><section id="block-1548934" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1548934 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Special Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-0adfb368-9b59-5e8c-b1be-64e28a79da08" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-0adfb368-9b59-5e8c-b1be-64e28a79da08 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/special-sections/edition_0adfb368-9b59-5e8c-b1be-64e28a79da08.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Special Sections"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/b/d7/bd799aec-df76-5f06-a29e-4227400a5b91/610d49deded90.preview-300.jpg?resize=150%2C307 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/b/d7/bd799aec-df76-5f06-a29e-4227400a5b91/610d49deded90.preview-300.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/b/d7/bd799aec-df76-5f06-a29e-4227400a5b91/610d49deded90.preview-300.jpg?resize=225%2C461 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/eedition/b/d7/bd799aec-df76-5f06-a29e-4227400a5b91/610d49deded90.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special_sections/special-sections/edition_0adfb368-9b59-5e8c-b1be-64e28a79da08.html" class="tnt-asset-link">
        

        
            Special Sections</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1538577" class="tncms-block"><section id="block-1538577" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/news/" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1538577 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1538577" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1538577" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1538577" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1538577" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/community/beware-of-ber-disease-brought-on-by-stress/article_20f2611c-f456-11eb-94c6-27c1a9fb88c5.html">Beware of BER: Disease brought on by stress</a></li><li><a href="/news/grand-jury-indicts-3-men-for-rape/article_3713fb38-f6d9-11eb-aa39-6fd8f5a53517.html">Grand jury indicts 3 men for rape</a></li><li><a href="/news/secrets-out-nietz-belleville-are-2021-wood-county-fair-royalty/article_1c22b57a-f40f-11eb-9505-6b7ef1d72ae4.html">Secret's out: Nietz, Belleville are 2021 Wood County Fair royalty</a></li><li><a href="/news/man-injured-in-tractor-roll-over-in-cygnet/article_9832b002-f60d-11eb-85a5-bf034ae7f296.html">Man injured in tractor roll-over in Cygnet</a></li><li><a href="/news/teen-motorcyclist-hospitalized-after-crash/article_30c75270-f931-11eb-8549-6bb95c7e1151.html">Teen motorcyclist hospitalized after crash</a></li><li><a href="/news/back-up-bidder-acquires-bridge-second-sell-of-roche-de-boeuf-is-for-6-000/article_738f6e12-f611-11eb-a43d-8750c8fa00eb.html">Back-up bidder acquires bridge; second sell of Roche de Boeuf is for $6,000</a></li><li><a href="/community/eastwood-will-offer-religious-education-lifewise-starting-in-the-fall/article_e7238e7a-f6bc-11eb-9311-eb27ccf0b12c.html">Eastwood will offer religious education: LifeWise starting in the fall</a></li><li><a href="/community/4-run-for-2-bg-school-board-seats/article_2a8d161e-f6bc-11eb-8511-9f8835f386c9.html">4 run for 2 BG school board seats</a></li><li><a href="/news/updated-2-arrested-for-riot-as-bg-police-handle-downtown-fights/article_b0d40c42-f3af-11eb-9eea-7755f3b62ec1.html">Updated: 2 arrested for riot as BG police handle downtown fights</a></li><li><a href="/community/2021-wood-county-fair-calendar/article_15dc3d8e-f203-11eb-bc4d-7ba359277bfe.html">2021 Wood County Fair calendar</a></li></ul></div>
        
        
        <div id="videos-1538577" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/bg-police-release-video-in-gunfire-incident-from-weekend/video_d55bfd0a-f610-11eb-acc3-efa62a62b43f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BG police release video in gunfire incident from weekend"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/d/55/d55bfd0a-f610-11eb-acc3-efa62a62b43f/610c1cf8181ab.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/d/55/d55bfd0a-f610-11eb-acc3-efa62a62b43f/610c1cf8181ab.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/d/55/d55bfd0a-f610-11eb-acc3-efa62a62b43f/610c1cf8181ab.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/d/55/d55bfd0a-f610-11eb-acc3-efa62a62b43f/610c1cf8181ab.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/d/55/d55bfd0a-f610-11eb-acc3-efa62a62b43f/610c1cf8181ab.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-wood-county-park-district-opens-ann-b-sawyer-interpretive-center/video_cf21a4c8-f23f-11eb-a76c-372da14ee849.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Wood County Park District opens Ann B. Sawyer Interpretive Center"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/f2/cf21a4c8-f23f-11eb-a76c-372da14ee849/6105b5da3e862.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/f2/cf21a4c8-f23f-11eb-a76c-372da14ee849/6105b5da3e862.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/f2/cf21a4c8-f23f-11eb-a76c-372da14ee849/6105b5da3e862.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/f2/cf21a4c8-f23f-11eb-a76c-372da14ee849/6105b5da3e862.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/f2/cf21a4c8-f23f-11eb-a76c-372da14ee849/6105b5da3e862.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-habitat-for-humanity-dedicates-two-home-builds-in-wayne/video_e1cf1924-f0ce-11eb-bb6c-57c2da1fe670.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Habitat for Humanity dedicates two home builds in Wayne"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/1c/e1cf1924-f0ce-11eb-bb6c-57c2da1fe670/61034aff7675e.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/1c/e1cf1924-f0ce-11eb-bb6c-57c2da1fe670/61034aff7675e.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/1c/e1cf1924-f0ce-11eb-bb6c-57c2da1fe670/61034aff7675e.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/1c/e1cf1924-f0ce-11eb-bb6c-57c2da1fe670/61034aff7675e.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/1c/e1cf1924-f0ce-11eb-bb6c-57c2da1fe670/61034aff7675e.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-bgsu-qb-healthy-and-ready-to-play/video_edd75cee-f552-11eb-bc38-6fa52722fa2a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: BGSU QB healthy and ready to play"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/dd/edd75cee-f552-11eb-bc38-6fa52722fa2a/610ade9e71f60.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/dd/edd75cee-f552-11eb-bc38-6fa52722fa2a/610ade9e71f60.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/dd/edd75cee-f552-11eb-bc38-6fa52722fa2a/610ade9e71f60.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/dd/edd75cee-f552-11eb-bc38-6fa52722fa2a/610ade9e71f60.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/dd/edd75cee-f552-11eb-bc38-6fa52722fa2a/610ade9e71f60.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/dd/edd75cee-f552-11eb-bc38-6fa52722fa2a/610ade9e71f60.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/dd/edd75cee-f552-11eb-bc38-6fa52722fa2a/610ade9e71f60.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/e/dd/edd75cee-f552-11eb-bc38-6fa52722fa2a/610ade9e71f60.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-pet-of-the-week-fluff/video_93a7b886-f3d1-11eb-be06-2fa219511efc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Pet of the Week, Fluff"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/9/3a/93a7b886-f3d1-11eb-be06-2fa219511efc/610857e9561ac.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/9/3a/93a7b886-f3d1-11eb-be06-2fa219511efc/610857e9561ac.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/9/3a/93a7b886-f3d1-11eb-be06-2fa219511efc/610857e9561ac.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/9/3a/93a7b886-f3d1-11eb-be06-2fa219511efc/610857e9561ac.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/9/3a/93a7b886-f3d1-11eb-be06-2fa219511efc/610857e9561ac.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/9/3a/93a7b886-f3d1-11eb-be06-2fa219511efc/610857e9561ac.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/9/3a/93a7b886-f3d1-11eb-be06-2fa219511efc/610857e9561ac.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/9/3a/93a7b886-f3d1-11eb-be06-2fa219511efc/610857e9561ac.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-bg-youth-baseball-volunteers-honored-with-tony-aspacher-award/video_ad4c5924-ef38-11eb-9959-1b36a6c93980.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: BG Youth Baseball volunteers honored with Tony Aspacher award"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/a/d4/ad4c5924-ef38-11eb-9959-1b36a6c93980/6100a1695e59b.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/a/d4/ad4c5924-ef38-11eb-9959-1b36a6c93980/6100a1695e59b.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/a/d4/ad4c5924-ef38-11eb-9959-1b36a6c93980/6100a1695e59b.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/a/d4/ad4c5924-ef38-11eb-9959-1b36a6c93980/6100a1695e59b.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/a/d4/ad4c5924-ef38-11eb-9959-1b36a6c93980/6100a1695e59b.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-tmacog-holds-gas-cap-testing-and-replacement-event/video_0741c44c-f091-11eb-a367-3b46f004a0fe.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: TMACOG holds gas cap testing and replacement event"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/74/0741c44c-f091-11eb-a367-3b46f004a0fe/6102e312e5b15.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/74/0741c44c-f091-11eb-a367-3b46f004a0fe/6102e312e5b15.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/74/0741c44c-f091-11eb-a367-3b46f004a0fe/6102e312e5b15.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/74/0741c44c-f091-11eb-a367-3b46f004a0fe/6102e312e5b15.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/0/74/0741c44c-f091-11eb-a367-3b46f004a0fe/6102e312e5b15.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-lake-unveils-plans-for-new-elementary/video_ffa5206e-e5e4-11eb-9eb5-43c23f39393f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Lake unveils plans for new elementary"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/fa/ffa5206e-e5e4-11eb-9eb5-43c23f39393f/60f0fb872333a.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/fa/ffa5206e-e5e4-11eb-9eb5-43c23f39393f/60f0fb872333a.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/fa/ffa5206e-e5e4-11eb-9eb5-43c23f39393f/60f0fb872333a.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/fa/ffa5206e-e5e4-11eb-9eb5-43c23f39393f/60f0fb872333a.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/fa/ffa5206e-e5e4-11eb-9eb5-43c23f39393f/60f0fb872333a.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/fa/ffa5206e-e5e4-11eb-9eb5-43c23f39393f/60f0fb872333a.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/fa/ffa5206e-e5e4-11eb-9eb5-43c23f39393f/60f0fb872333a.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/f/fa/ffa5206e-e5e4-11eb-9eb5-43c23f39393f/60f0fb872333a.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-loeffler-talks-players-coaching-staff-transfer-portal-during-mac-media-day/video_b58b27ac-e996-11eb-9e1c-e76bbdacc17c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Loeffler talks players, coaching staff, transfer portal during MAC Media Day"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/58/b58b27ac-e996-11eb-9e1c-e76bbdacc17c/60f72e42c21aa.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/58/b58b27ac-e996-11eb-9e1c-e76bbdacc17c/60f72e42c21aa.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/58/b58b27ac-e996-11eb-9e1c-e76bbdacc17c/60f72e42c21aa.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/58/b58b27ac-e996-11eb-9e1c-e76bbdacc17c/60f72e42c21aa.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/b/58/b58b27ac-e996-11eb-9e1c-e76bbdacc17c/60f72e42c21aa.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-pinto-stampede-makes-stop-in-bg/video_caac61a2-e5ca-11eb-b1c0-9774c016fd69.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Pinto Stampede makes stop in BG"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/aa/caac61a2-e5ca-11eb-b1c0-9774c016fd69/60f0cfaecf796.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/aa/caac61a2-e5ca-11eb-b1c0-9774c016fd69/60f0cfaecf796.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/aa/caac61a2-e5ca-11eb-b1c0-9774c016fd69/60f0cfaecf796.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/aa/caac61a2-e5ca-11eb-b1c0-9774c016fd69/60f0cfaecf796.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/aa/caac61a2-e5ca-11eb-b1c0-9774c016fd69/60f0cfaecf796.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/aa/caac61a2-e5ca-11eb-b1c0-9774c016fd69/60f0cfaecf796.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/aa/caac61a2-e5ca-11eb-b1c0-9774c016fd69/60f0cfaecf796.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sent-trib.com/content/tncms/assets/v3/editorial/c/aa/caac61a2-e5ca-11eb-b1c0-9774c016fd69/60f0cfaecf796.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-1538577" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/wood-county-fair-2021/collection_5f3f1e9e-f3a5-11eb-8d09-d77c9c14d45c.html">Wood County Fair 2021</a></li><li><a href="/multimedia/bg-youth-baseball-little-league-championship-2021/collection_0a1170ec-f5ef-11eb-a27b-a717e38daf4f.html">BG Youth Baseball Little League Championship 2021</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-1550993" class="tncms-block"><a class="twitter-timeline" style="display:block;margin:0 auto 40px;" data-width="340" data-height="500" href="https://twitter.com/sentineltribune?ref_src=twsrc%5Etfw">Tweets by sentineltribune</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1550950" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FSentinel-Tribune-286310076720%2F&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="340" height="500" style="border:none;overflow:hidden;display:block;margin:0 auto 40px;" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1551430" class="tncms-block"><section id="block-1551430" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1551430 ">
        <div class="block-title-inner">
            <h3>
                
                Events
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1551430" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-08-11&d2=2021-08-11&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.sent-trib.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1538561" class="tncms-block"><section id="block-1538561" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1538561 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.sent-trib.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1538519" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1538520" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1538617" class="tncms-block"><section id="block-1538617" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1538617 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1538568" class="tncms-block"><section id="block-1538568" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1538568 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-events"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise & Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1538619" class="tncms-block"><section id="block-1538619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1538619 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>sent-trib.com</strong><br>
    1616 E Wooster #15<br>
    Bowling Green, OH 43402
    <br>
    
        <strong>Phone:</strong> 419-352-4611<br>
        <strong>Email:</strong> <a href="mailto:kconcannon@aimmediamidwest.com">kconcannon@aimmediamidwest.com</a><br>
    
</address></section></div><div id="tncms-block-1538627" class="tncms-block padding-bottom"><div class="follow-links-1538627 default">
    
    <section id="block-1538627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1538627 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Sentinel-Tribune-286310076720/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sentineltribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sent-trib.com",
  "sameAs" : ["https://www.facebook.com/Sentinel-Tribune-286310076720/","http://twitter.com/sentineltribune/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1538572" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1538572"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Sentinel-Tribune</a>, 1616 E Wooster #15 Bowling Green, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sent-trib.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a3ac4406-fad7-11eb-ba22-33a607db3279")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["arts_and_entertainment", "arts_and_entertainment/ap_a_e"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["television series", "game shows", "american television series", "jeopardy!", "alex trebek", "mike richards", "mayim bialik", "broadcast of jeopardy!", "draft:john lewis gilbert iii", "case western reserve university", "the pyramid", "nfl", "harry friedman", "scientist", "ravi ahuja", "national college", "deepak sarma", "ken jennings", "andy saunders", "player", "producer", "jane lynch", "anthony anderson", "national football league", "sony pictures television", "who wants to be a millionaire", "leslie jones", "consulting producer", "the associated press", "cultural consultant", "executive", "levar burton", "wonderful energy", "the price is right", "let's make a deal", "aaron rodgers", "beauty and the geek", "wayne brady", "steve harvey", "buzzy cohen", "emmy award", "netflix", "actor", "professor", "wheel of fortune", "chairman of global television studios", "meredith vieira", "the big bang theory", "executive producer", "los angeles", "administrator for the jeopardy! fan website", "canada"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1538630').click(function(e){
                                        $('#weather-1538630 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Television Series','Engage:Game Shows','Engage:American Television Series','Engage:Jeopardy!','Engage:Alex Trebek','Engage:Mike Richards','Engage:Mayim Bialik','Engage:Broadcast Of Jeopardy!','Engage:Draft:john Lewis Gilbert Iii','Engage:Case Western Reserve University','Engage:The Pyramid','Engage:Nfl','Engage:Harry Friedman','Engage:Scientist','Engage:Ravi Ahuja','Engage:National College','Engage:Deepak Sarma','Engage:Ken Jennings','Engage:Andy Saunders','Engage:Player','Engage:Producer','Engage:Jane Lynch','Engage:Anthony Anderson','Engage:National Football League','Engage:Sony Pictures Television','Engage:Who Wants To Be A Millionaire','Engage:Leslie Jones','Engage:Consulting Producer','Engage:The Associated Press','Engage:Cultural Consultant','Engage:Executive','Engage:Levar Burton','Engage:Wonderful Energy','Engage:The Price Is Right','Engage:Let\'s Make A Deal','Engage:Aaron Rodgers','Engage:Beauty And The Geek','Engage:Wayne Brady','Engage:Steve Harvey','Engage:Buzzy Cohen','Engage:Emmy Award','Engage:Netflix','Engage:Actor','Engage:Professor','Engage:Wheel Of Fortune','Engage:Chairman Of Global Television Studios','Engage:Meredith Vieira','Engage:The Big Bang Theory','Engage:Executive Producer','Engage:Los Angeles','Engage:Administrator For The Jeopardy! Fan Website','Engage:Canada'";} /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sent-trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1551430 .fc-inner' ),
            $calendar = $( '#calendar-1551430' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1551430 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1551430 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1551430 .fc-year' ).html( cal.getYear() );


        $('#block-1551430 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1551430 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1551430 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>